Suchergebnisse

Suchergebnisse 1-20 von insgesamt 32.

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Hallo Hans-Jürgen, dies ist ein ganz guter Startpunkt für das Thema: slhck.info/video/2017/03/01/rate-control.html Gruß Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Aber dieser Schärfesprung bei ca. 6 s ist doch bei allen oben gezeigten Versionen vorhanden, auch bei den von Premiere original enkodierten. Poste doch mal ein Stück Original aus der Kamera ...

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    kann meinen vorhergehenden Eintrag leider nicht mehr editieren. Keine Ahnung, woher diese Formatierung kommt!!! Bitte löschen.

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Die von LVNDSCAPE genannten Probleme kann ich nicht reproduzieren. System: Intel Core i7 3930k @4.000 MHz, NVIDIA GeForce GTX 1050 Ti Encoding speeds für 3000 frames (1 Minute) 1080p50: Nr. Encoder Strategie Bitrate [kbit/s] t-Encoding (s) Dateigrösse [KB] 1 libx264 ARB 48.500 111 355.540 2 libx264 CRF23 10.300 78 76.497 3 h264_nvenc VBR_HQ 49.400 20 361.841 4 H.264 NVENC_export RC_2_PASS_VBR 49.600 17 363.863 5 libx265 ARB 23.900 269 175.180 6 libx265 CRF28 2.940 168 22.514 7 hevc_nvenc VBR_HQ …

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Dieses Verhalten kann ich ohne Info über alle von Dir gewählten Einstellungen nicht reproduzieren. Die von Dir genannte Problematik gibt es allerdings beim nvenc_export-Encoder. Dort kann man das Problem umgehen, indem man am Beginn der Standbilder einen wirkungslosen Effekt (z. B. Deckkraft auf 100%) setzt.

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Hallo, die beiden Encoder "ProRes" und "FFV1" laufen bei mir zwar - aber sind zum produktiven Arbeiten viel zu langsam; auf meinem PC werden auch nur 2 von 12 Threads benutzt ! Mit NVENC von Nvidia habe ich dagegen sehr gute Erfahrungen gemacht. Das Rendern geht sehr schnell und die Qualität ist bei entsprechender Bitrate - die allerdings bei gleicher Qualität gegenüber x264 höher sein muss - auch gut. Da ffmpeg ja auch NVENC unterstützt, wäre eine Einbindung dieses Encoders sicher sehr interess…

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Hallo, die beiden neuen Encoder starten bei mir (CS6) leider nicht: "Fehler beim Erstellen des Films. Unbekannter Fehler" Leider keine weiteren Infos. Gruß Wolf PS: Schicke mir doch eine PM mit Deiner Adresse, dann lasse ich Dir das gewünschte Buch (Charles Poynton) durch Amazon zukommen.

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    ok, my fault. Nach Anlegen eines neuen Projektes ist das Feld vorhanden. Werde es bei demnächst testen. Viele Grüße Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Danke für die neue Version. Läuft jetzt wieder durch. Auch mit HEVC. Das angekündigte Feld für die freie Parameter-Eingabe ist allerdings nicht vorhanden/sichtbar. Gruß Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Fehlermeldung im log ist leider nicht aussagekräftig: LoadingC:\Program Files\Adobe\Common\Plug-ins\CS6\MediaCore\Voukoder.prm The modificationdate has changed so the plugin will be loaded from disk. Loading fromdisk... The library couldnot be loaded. Gruß Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Hallo, auch hier das gleiche Problem wie bei Ian. Ebenfalls CS6. In meinem ADOBE Mediacore-Verzeichnis gibt es keine größeren .prm-Dateien als ca. 4 MB. 12 MB sind vielleicht zu viel. Poste doch einmal die Datei ohne Debug-Informationen. Danke und schönen Sonntag Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Danke. OK, läuft ohne Fehler bei verschiedenen - zulässigen - Levels durch! Gruß Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Ich habe nur den Wert von "Level" auf irgendeinen - entsprechend der anderen Parameter zulässigen - Wert gestellt. Dann tritt der Fehler auf. Gruß Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Die neue Version ist soweit ok. Wähle ich allerdings ein anderes Level als (Automatic), bekomme ich den Fehler "PLUGIN_ERR_COMBINATION_NOT_SUPPORTED" obwohl ich MP4 mit AAC eingestellt habe. Gruss Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    more options available Das halte ich für eine gute Idee. Ich glaube auch nicht an eine evtl. Überforderung der in Frage kommenden User des Plugins. Hier einmal als Beispiel die Einstellungen des NVENC Plugins für PPRO: videotreffpunkt.com/index.php/…d1b4f7880aaa3c3af47ce6341 videotreffpunkt.com/index.php/…d1b4f7880aaa3c3af47ce6341

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Vielen Dank für die neue Version. In dieser werden allerdings die Dateien mit dem Chroma subsampling Attribut 4:2:2 geschrieben. Windows "Filme & TV" kann dieses Videoformat nicht wiedergeben. Mit dem MPC-HC klappt es. Noch eine Anmerkung: es wäre wünschenswert, wenn im Formatfeld von Premiere (PLUGIN_APPNAME) auch die aktuelle Version angezeigt würde. Das erleichtert das Testen mehrerer Versionen. Viele Grüße Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Das Problem tritt ebenfalls bei 1080p auf - unabhängig vom verwendeten Muxer. Die resultierende Ausgabe zeigt in der Windows 10 eigenen "Filme & TV"-Anwendung nur den Ton an, im MPC-HC auch das Bild. Premiere Pro CS6! MfG Wolf

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Meine Version vom Premiere Pro ist die CS6 und die Fehlermeldung ist: "Premiere Pro has encountered an error: [..\..\Src\LegacyTime.cpp-101]" und Adobe Support gibt den folgenden Hinweis: "We are getting framerate of 0 in one of the calls, coming from exporter, and that makes our code to stop (LegacyTime.cpp line 101)" Es kann ja sein, dass Adobe diese Situation in den neuen Versionen von Premiere Pro aufgefangen und behandelt hat, könntest Du einmal in Deinen Code nachsehen, ob dort im Exporter…

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Ende des Render-Vorgangs mit Premiere Pro erhalte ich immer die folgende Fehlermeldung aus dem Programm: videotreffpunkt.com/index.php/…d1b4f7880aaa3c3af47ce6341 Die resultierende mp4-Datei ist aber ok und lässt sich problemlos mit z. B. dem MPC-HC Player abspielen. Eine Suche nach dem Fehler ist nicht sehr ergiebig, aber vielleicht hilft dieser Hinweis videotreffpunkt.com/index.php/…d1b4f7880aaa3c3af47ce6341 in dem Thread (Eintrag 14.) forums.adobe.com/thread/1436475

  • x264 mit Adobe Premiere

    lupuscanis - - Premiere

    Beitrag

    Diese frühe Version funktioniert schon erstaunlich stabil mit akzeptablen Renderzeiten bei guter Qualität: o Premiere Pro mit GPU-Beschleunigung: 15 Minuten o NVEnc_export : 1 Minute o voukoder : 7 Minuten Diese Werte gelten für das Rendern eines Videos von 3 Minuten Dauer mit Premiere Pro CS6 (H.264, 1920 x 1080, 50 fps, Datenrate 49000 kBit/s).