Route Animation Filter für Vegas

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, habe mich nun 20 Minuten damit gespielt - aber kein Absturz. Egal, was ich auch immer mache. Auch in Vegas 32 gemachte Änderungen sind in Vegas 64 wieder abrufbar - inkl. Löschen und Neuanlegen.

      Ich würde vorsichtshalber mal die alte DLL aus dem Programme-Verzeichnis (für 64-Bit-Anwendungen... Sony...) löschen. Das habe ich auch gemacht. Irgendwie lädt Dein System immer noch die alte DLL, die nur in V32 funktioniert.

      Suche mal mit Regedit den Eintrag in der Registry. Er muss so aussehen:
      Dateien
    • So, habe mich nun 20 Minuten damit gespielt - aber kein Absturz. Suche mal mit Regedit den Eintrag in der Registry. Er muss so aussehen

      Sieht genauso aus.
      Dann muss es wohl an der Konstellation auf meinem Rechner liegen.

      Wenn ich "Win7_UnRegRoutAnimFilterX64.bat" ausführe (was erfolgreich funktioniert) und die "RouteAnimationX64.dll" im Verzeichnis C:\Program Files\Sony\Vegas Pro 10.0\Video Plug-Ins\VegasRouteAnimation\
      lösche, dann ist auch der Registry-Eintrag verschwunden.

      Füge ich die .dll wieder ein und registriere ich sie erneut erscheint auch der Registry-Eintrag wieder.

      Bei der Nutzung in Vegas-10_x64 stürtzt das Programm wieder ab.

      Ich habe noch parallel die alte Version Vegas-9.0b_x64 installiert. Seht Ihr da einen Zusammenhang?
    • Ich habe noch parallel die alte Version Vegas-9.0b_x64 installiert. Seht Ihr da einen Zusammenhang?


      Eigentlich nicht. Dennoch würde ich mich - unabhängig hiervon - mal davon trennen. Diese Version bietet m.E. keine nennenswerten Vorteile.

      Nun wird's dennoch schwer... :gruebel:
    • Ich verwende die 64-Bit-Version eher zum Rendern, weil es damit keine Memory-Engpässe bei bestimmten Plugins (Neat Video) gibt. Beim reinen Bearbeiten schmiert mir diese Version jedoch regelmäßig ab, weshalb ich solche Dinge mit der 32-er durchführe. Ich kann also nichts dazu sagen.
    • Ich habe mit Admin Rechten regstriert. Habe ja auch eine positive Rückmeldung bekommen. Ich benutze Vegas HD Platinum 10 und Windows 7 64 Bit. Habe auch deine 64 Bit Version installiert.
      Und finden müsste ich doch deinen Plug in unter dem Reiter Video FX, richtig?
      Was könnte ich kontrollieren, um zu prüfen, ob dein Plug in regstriert ist?
      Grüße
      Rainer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SirRainer ()

    • Abend

      Ich Versuche mit einer grösseren Karte,mit Pan und Crop,eine Animation zu erstellen und
      mit den Route Filter die Route zu erstellen.
      Leider klappt das ganze nicht da ich nicht die ganze Route sehe die ich einzeichnen will.
      Geht das überhaupt ? und wenn ja,wie muss ich das machen.

      danke
      bye dieter
    • Mit Pan/Crop, egal ob vor oder hinter dem RoutaAnimationFilter, geht das leider nicht, da die Routen-Koordinaten ja absolut geführt werden und durch Pan/Crop keine Anpassung erfahren.

      In Einzelfällen kann man sich aber mit Track Motion etwas behelfen. Hierbei wird beim Zoomen dann auch die RoutenLine dicker.
      LG
      Peter
    • RE: Route Animation Filter für Vegas

      Very good product, I discover this Yesterday. :jubilie:
      I am sure that you need tips to improve your plugin, so I can say you some idea:
      - During the animation the head of the line is square, is it possible to make the head rounded?
      - It could be useful if we can change the head, of the line, like a round or a arrow!
      Or better, load a picture in png like a little car or a plane and this picture still stay in the head of the line and move like tracing the line.

      Have a nice day
      Sirio
    • Nun habe ich ein stabiles Vegas 11 64Bit am laufen und wollte mal die Routenanimatinon mir näher ansehen - dabei ist der in der PDF angegebene Pfad For Win7_64Bit:
      "C:\Program Files (x86)\Sony\Vegas Pro 9.0\Video Plug-Ins\VegasRouteAnimation\" so gar nicht vorhanden ist, da meine Install auf "Program Files" ohne (x86) liegt = 64 Bit.
      Ein Einfügen in den besagten Veags PlugIn-Ornder bringt aber auch keine Lösung. Es wird in Video-FX keine Animation angezeigt.

      Kann jemand evtl. helfen, wo ich wieder mal den Wald vor lauter Bäumen nicht sehe? Dank vorraus. ;)
      -------------------------------------------------------------------------------------------
      LG jemue