Aus 1440x1080 wird 1920x1080 – nur mit Qualitätsverlust !?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aus 1440x1080 wird 1920x1080 – nur mit Qualitätsverlust !?

      Hallo zusammen,

      eigentlich dachte ich, dass ich einen funktionierenden Workflow habe. Doch beim genaueren Hinschauen treten nun doch immer wieder kl. technische Probleme auf.
      Dieses Mal liegt´s aber wohl nicht an meiner Kamera, sondern an Premiere CS3!?

      Es geht um folgendes:
      Ich muss meine Aufnahmen (25F/progressive) der Canon XH in Quicktime konvertieren (Photo-JPEG 90-100%, 1920 x 1080, quadratische Pixel). Das Originalmaterial ist 1440 x 1080 anamorphisch und wird ja beim Umwandeln über Adobe Premiere CS3 in die Breite gezogen, aber leider mit Qualitätsverlusten.

      In der Timeline (Premiere CS3) sieht alles noch sehr gut aus, nach dem Export gibt es dann aber leichte „gezackte Verzerrungen“, z.B. bei dünneren Linien (Stromkabel von Strommasten oder Gras im Wind). Siehe Bild:

      [IMG:http://www.therapiezentrum-schillerkiez.de/2.jpg]


      Ich suche nun also verzweifelt nach einer Lösung die Quicktime-Qualität zu verbessern.
      Bislang aber ohne Erfolg.
      Mein bisheriges Fazit: Mit Premiere geht’s nicht.
      (Projekt progressive angelegt / Auswahl "Videomaterial zusammenfügen")
      Kurios: Ist "Videomaterial zusammenfügen" nicht angewählt, ist die Qualität sehr gut. Aber nur bis 1440px, dann bricht das Bild ab und es folgt eine Bildwiederholung.

      [IMG:http://www.therapiezentrum-schillerkiez.de/bild.jpg]



      Was mit Premiere nun nicht möglich ist, geht aber ja vielleicht mit anderen Programmen?
      Vielleicht mit quicktime pro von Apple und dem MPEG2 Plugin?
      oder After Effects?

      Hat hier jemand Erfahrungen mit diesen Programmen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von max00 ()

    • Dass die Bildqualität im unteren Beispiel unverändert bleibt, liegt auf der Hand. Ist ja wieder 1:1 (und wegen der 1440 eben wieder schmäler im Vergleich zur 1920er Auflösung.

      Dass es völlig ohne Treppchenbildung geht, wage ich fast zu bezweifeln. Vielleicht gibt es ja Programme, welche die fehlenden Pixel besser interpolieren können.
    • Das Bild ist bis 1440 wie gewünscht in die Breite gezogen! Also nicht 1:1.

      Aber anstatt dann weiterzugehen und den Rest des Bildes zu zeigen, bricht es wie zu sehen dann einfach ab. Und es kommt zu dieser Bildwiederholung. Deshalb ja auch meine Vermutung, dass ein anderes Programm das vielleicht besser hinbekommt.
      .
    • Das Originalmaterial ist 1440 x 1080 anamorphisch


      Das verstehe wer will. Ich sehe das so, dass die Qualität passt, solange Du genau auf dieses Mass zeihst. Und exakt sowas meine ich in Deinem unteren Bild zu erkennen. Und dann fängt es eben wieder von vorne an, weil es sich nicht weiter auseinander ziehen lässt (in dieser Einstellung). Im oberen Bild siehst Du dann ja, was sonst entstehen würde: Der Editor rechnet die fehlenden Pixel (1440 -> 1920) hinzu und dadurch entstehen die dafür typischen Effekte.
    • RE: Aus 1440x1080 wird 1920x1080 – nur mit Qualitätsverlust !?

      Danke für euer Interesse :)



      Rechts fehlt wirklich ein Stück. Siehe:

      [IMG:http://www.therapiezentrum-schillerkiez.de/krfaftwerk.jpg]


      dann stell doch mal ein kleines Stück Originalmaterial zur Verfügung, dann sehen wir ob z.B. Vegas das besser macht oder nicht.

      Einen Filmschnipsel habe ich mal hier aufgespielt (8 MB):
      therapiezentrum-schillerkiez.de/test.mpeg


      Hast du mal versucht das Quellmaterial mit Premiere neu zu interpretieren? Dabei dann auf das richtige Pixelseitenverhältnis achten.

      Hans-Jürgen,
      wie müsste ich denn vorgehen, um das Quellmaterial mit Premiere neu zu interpretieren?


      .
    • Danke für deine Mühe.


      Ich bin nun ebenfalls nochmals verschiedenste Einstellungen durchgegangen.
      Habe dieses Mal aber auch ein wenig mit "Bildmaterial interpretieren" experimentiert.

      Ich verstehe es nicht :gruebel:, aber so scheint es zu funktionieren :
      Projekt direkt als 1980x1080 anlegen (quadratische Pixel).
      Datei importieren und interpretieren. Sieht dann gestaucht aus.
      Jetzt manuell verbreitern (Faktor 133,3333).
      Beim Export kein!!! "Videomaterial zusammenfügen" anwählen.

      Ergebnis: Die Ausgabe als quicktime-Datei (Photo-JPEG) ist gut und der Fehler mit der Bildwiederholung ist verschwunden!

      Grüße


      Nachtrag: Meine Bildmasken (Keying) müsssen nun auch noch angepasst werden.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von max00 ()