Vegas pro 5.1 Editing Setup

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Marco, als absoluter Vegas Spezialist hat mir auf die Sprünge geholfen. In den Tracks muß der 'Volume Send' Mode auf 'Post' (default leider 'Pre') gestellt werden (s.Bild). Er empfiehlt auch, entsprechend diverser Publikationen, den LFE Track zu 'Muten' und die 5.1 Track Pegel manuell einzustellen. In dem Fall ist dann der Pan Type 'Add' zu wählen. Also habe ich mein Projekt Setting dahin abgeändert und oben erneut angehängt. Mit diesen Track Einstellungen kommen bei meinen Konzertaufnahmen mit der SD707 die Pegel nicht über -9dB hinaus. In dem Bereich kann man ja auch je nach Art des Materials etwas am Projekt variieren oder auch das oben ebenfalls angehängte mit dem Pan Type 'Balance -3dB' benutzen.
      Dateien
      LG
      Peter
    • So, ich habe mal ein Bild hochgeladen. Auf dem ist zu sehen, dass die Spur 5 auf 'solo' gestellt ist. Diese Spur ist einkanalig (Center), wirs aber zweikanalig als 'Hinten' im Mixer dargestellt. Die Spur 7 hingegen ist zweikanalig (hinteren Lautsprecher), wird im Mixer aber nur einkanalig als 'Mitte' dargestellt. Bedeutet das nicht, dass bei der Ausgabe die hinteren Kanäle zu einem Kanal zusammengenmischt werden würden? Oder habe ich da etwas falsch verstanden?

      Ich wüsste nicht, wie ich die Audio-Tracks dem Mixer korrekt zuweisen kann. Gibt es da überhaupt eine Möglichkeit? Wenn nicht, was läuft bei mir falsch?

      Gruß ergo-hh

      [IMG:http://ergo-hh.dyndns.org/public/Vegas51Audio.jpg]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ergo-hh ()

    • Die in Vegas anlegbaren Busse sind ja alle Stereo Busse, die aber über einen Surround Panner verfügen. Damit kannst du deinen 5-Kanal Ton, der an den Surround Master übergeben wird, selbst abmischen.

      Diese hier vorgestelle Projekteinstellung würde ich nicht für reine 5.1 Aufnahmen (z.B. Konzerte) verwenden, sondern nur, wenn zusätzliche Kommentar- oder Musik-Tracks benötigt werden. Es geht hier mehr um den Ton von Reise/Dokumentations-Filmen.
      LG
      Peter
    • eine Alternative mit Proxys

      Nachdem ich für meine MPEG2 Proxys ohnehin den org. Ton nach AC-3pro rendere, habe ich meinen Workflow für Reisefilme, die Kommentar- und Musik-Tracks bekommen, geringfügig geändert. Da rendere ich aus dem gemergten AVCHD 5.1 Stream einen AC-3pro Stereo Stream, den ich gegen den 5.1 Stream im gemergten austausche und auch für die MPEG2 Proxys nutze. So kann ich ohne die Busse wie gewohnt schneiden und die Waveforms in der TL sehen.
      LG
      Peter
    • Original von elCutty
      Wie ich deinem Bild gerade entnehme, hast du den markierten Track aber auch nicht mit dem angelegten Bus sondern mit dem Surround Master verbunden. Sonst müßte da ein A oder B stehen. Schau dir da bitte mal das erste Bild im Thread an.


      Ok, ich habe jetzt für die originalen 5.1 Spuren noch mal jeweils eigene Busse angelegt und zugewiesen. Nun sollte es richtig funktionieren.

      Gruß ergo-hh

      PS: es handelt sich um einen Reisefilm.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ergo-hh ()

    • Das 'Gruppieren' der 5.1 Tracks habe ich ja nur vorgesehen, um sie schneller wegräumen zu können. Mit dem Bus hat das zunächst nichts zu tun.

      Original von ergo-hh
      Diese kann ich doch gar nicht einzeln einem selbst angelegten Bus zuweisen, oder?

      Doch. In Vegas kannst du bis zu 25 Busse anlegen und denen jeweils n-Tracks zuweisen. Dabei kann man auch den Ausgang von Bussen als Eingang für andere verwenden.

      Das Konzept kommt ja aus der Tonbearbeitung. Im Vegas Manual wird da z.B. beschrieben, wie man alle Track von 'Drums' in einem Bus zusammenfaßt und darauf auch Filter anwenden lassen kann. Diesbezüglich ist Vegas extrem mächtig, aber man muß sich die Zeit nehmen die Bereich des Manuals zu studieren ;)
      LG
      Peter
    • , aber man muß sich die Zeit nehmen die Bereich des Manuals zu studieren ;)


      OK, ich habe den Wink mit dem Zaunpfahl verstanden :pfeifen:. Ich hatte bisher nur unter den deutschen Anleitungen nachgesehen und da gibt es nur eine etwas dürftige Kuranleitung. Jetzt habe ich auch das englische Handbuch gefunden und werde es mir mal reinziehen.

      Trotzdem vielen Dank, ich kann aber nicht versprechen, das ich nicht doch noch mal eine Frage habe :gruebel:

      Gruß ergo-hh
    • Original von elCutty
      Original von ergo-hh
      So, ich habe mal ein Bild hochgeladen.

      In deiner Spurzuordnung scheint übrigens Center/Rear vertauscht zu sein. Schau dir mal die activ dargestellten Lautsprecher im Panner der Tracks an :


      Hurra, jetzt hast du das Problem erkannt :jubilie: Diese Einstellung ist aber die von Vegas automatisch gewählte Einstellung; d. h., wenn ich einen Clip über den Explorer auf die TL ziehe, ist es so wie dargestellt. Ich kann im Panner (Sound Panaroma) den orangen Punkt zwar verschieben. Wenn ich aber z. B. den Punkt vom Center nach vorn/Mitte schiebe, habe ich für den Center im Mixer keinen Pegel mehr.

      Gruß ergo-hh
    • Ich habe jetzt mal ein neues Projekt geöffnet und dort über den Explorer einen im ursprüblichen Projekt vorhandenen Clib auf die TL gezogen. Und siehe da: jetzt ist die Kanalzuordnung korrekt

      Wieso die Spuren im ersten Projekt vertauscht sind bzw. wie das passiert ist, weiß der Teufel :teufel: (aber der wird es wahrscheinlich auch nicht wissen :D).

      Mist, jetzt kann ich noch mal von vorn anfangen oder gibt es evtl. eine Möglichkeit, das Problem mehr oder weniger automatisch zu beheben?

      Gruß ergo-hh

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ergo-hh ()

    • Ich habe inzwischen eine Lösung gefunden:
      • 'falsches' Projekt als EDL speichern
      • Neues Projekt öffnen
      • Einen beliebigen 5.1 Clip auf die TL mit korrekter Kanalzuordnung legen
      • Ursprüngliche EDL öffnen
      • 'überschreiben' akzeptieren
      • Jetzt stimmt die Kanalzuordnung

      Ein kleines Problem bleibt, da nach dem Öffnen der EDL Videotrack und zugehörige Audiotracks nicht mehr gekoppelt sind; aber das lässt sich sicherlich beheben.

      Wenn ich vorher nicht einen 'korrekten' Clip auf die Timeline ziehe, werden anschließend ale 5.1 Audiotracks auf allen Kanälen wiedergegeben.

      Ich habe es mit deiner *.veg probiert. Wenn ich anschließend mein 'altes' Projekt öffne, ist die Kanalzuordnung wieder falsch.

      So, ich hoffe, du hast jetzt erst einmal eine Weile Ruhe vor mir, aber vielen Dank für deine Hilfe :anbet:

      Gruß ergo-hh

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von ergo-hh ()

    • Original von ergo-hh
      Ich habe es mit deiner *.veg probiert. Wenn ich anschließend mein 'altes' Projekt öffne, ist die Kanalzuordnung wieder falsch.

      Ja, so kann das nicht gehen. Ein altes Projekt setzt die geladene *.veg ja wieder außer Kraft. In diese Presets kannst du nur einzelne Clips oder eben eine EDL laden.

      Aber du hast ja jetzt deinen Weg ;)
      LG
      Peter
    • elCutty schrieb:

      Hallo zusammen,

      zum einfachen Editieren aller 5.1 Volume-Levels habe ich mir ein leeres Projekt aufgebaut, in das ich die 5.1 ELD meiner gemergten SD707 Files laden kann.

      Folgender Schritte sind dazu nötig:

      1 )Set Project Properties 'Audio 5.1'
      2 )einen SD707 Clip mit 5.1 Audio in die TL ziehen
      3 )alle Audio Track Header selektieren
      4 )RMB – Track Group – Group selected Tracks
      Group Namen z.B. '5.1 Audio'
      5 )Im Mixer-Fenster 'Insert Bus'
      Name z.B. '5.1Bus'
      6 )Im Audio Track Header 5.1 Bus wählen
      und auf 'post' (default 'pre')
      (Darstellung muß dazu breit genug sein)
      7 )View – Audio Bus Track (oder Taste B)
      8 )5.1Bus selektieren und Volume Envelope einfügen
      mit dem Vol-Schieber kann man so die Lautstärke des gesamten Tracks
      ändern und mit dem Envelope dann partiell einwirken.

      Die TL sieht dann so aus und die org. 5.1 Tracks kann man zur besseren Übersichtlichkeit auch verbergen. Im angehängten animietren GIF ist das zu sehen.

      Ich habe mir so nach Entfernen des unter 2) geladenen Clips aus dem 'Project Media' Ordner ein leeres Projekt *.veg gespeichert, das ich vor dem Ansetzen eines 5.1 Projekts lade und mir so die einzelnen Schritte sparen kann.

      Weitere Audio-Tracks für z.B. Musik und Kommentar kann man nach Belieben hinzufügen und deren Lautstärke direkt über einen Volume-Envelope steuern.

      In den Preferences-Editing kann man auch noch die 'Time selection envelope fade' Zeit auf 300 oder 400 ms verlängern. Durch einen Doppelklick auf einen Kommentar wird so eine dessen Länge entsprechende Time Selection erstellt und man muß zur Absenkung der 5.1 Level nur noch den Envelope im Bus-Track entsprechend nach unten ziehen.

      Das ist im zweiten Bild dargestellt.

      Edit 10.Nov.10:
      Habe nun zwei gezippte *.veg als leere Projekt Vorlagen angehängt, die eine unterschiedlichen Weg der Levelanpassung gehen. s.w.u.I
      Hab zufällig deine Projektvorlage gefunden. Ist zwar schon ein paar Jahre her aber scheint in Vegas Pro 14 zu funktionieren, jedenfalls hab ich als relativ unbedarfter Umsteiger von Pinnacle Schwierigkeiten mit dem 5.1 Sound in meinen Videos. Hab diese mit Handbrake zu Stereo gewandelt aber das ist ja nicht Sinn der Sache. Meine Frage nun, sollte ich diese leere Vorlage in VP14 nutzen oder wie sonst kann ich den Sound meines Projekts regulieren? Sind unzählige einzelne Clips, zusammen über 2 Stunden. Danke im Voraus