Aufnahme von der Cam führt zum Absturz!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aufnahme von der Cam führt zum Absturz!

      Meine Panasonic NV-GS90 wird von Windows beim Einschalten problemlos erkannt und installiert. Wenn ich dann jedoch mit einer Videoschnittsoftware (sowohl MAXIX Video deluxe 16 Plus als auch das windowseigene Programm) die Cam zur Aufnahme ansteuere, stürzt das Programm nach kurzer Aufnahmedauer ab. Dann ist die Cam auch nicht mehr im System vorhanden. Der Fehler tritt unter XP und VISTA gleichermaßen auf. Ich habe eine FireWireKarte zur Übertragung der Daten installiert.
    • Ich habe eine FireWireKarte zur Übertragung der Daten installiert.


      ... und die in einen Slot gesteckt die den gleichen IRQ benötigt wie die GraKa.

      Bei Win XP.....start ausführen...msinfo32...und dann Konflikte und......
      Im Unterverz.IRQ siehst Du Weiteres.Ev.auch unter "Komponenten" Problemgeräte.
    • Kannst du das Gerät an einem anderen PC testen, um auszuschließen, dass der Camcorder einen Hardware-Fehler hat?

      Denn ich würde versuchen, mal den Fehler einzugrenzen - ist es der Camcorder, ist es der PC? Wenn es der PC ist, ist es die Karte, sind es Treiber, ists die Hardwarkonfiguration? Da kannst nur systematisch vorgehen um den Fehler gezielt einzukreisen und um heraus zu finden, was du ändern mußt.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ich habe nun meine FireWireKarte, eine Terratec Cameo 400DV, in einen Testaufbau mit meinem alten Motherboard eingebaut. Dort wurde sie und die Kamera unter Windows XP einwandfrei erkannt. Ich konnte problemlos von der Kamera aufnehmen.

      Dann habe ich die Karte in meinem neuen Board in einen anderen PCI-Slot eingebaut, das Board hat nur zwei davon - in dem anderen ist meine Fernsehkarte eingesetzt. Wieder wurde die Karte und die Kamera einwandfrei erkannt, beim Versuch eine Aufnahme zu starten stütrzte der PC wieder sofort ab.

      Also weiss ich nun dass sowohl die FireWireKarte als auch die Kamera fehlerfrei funktionieren. Es geht nun wohl eher um eine Fehlfunktion meines neuen Boards, ein AsRock 880GMH/USB3.
    • PCI-Slot ist das Stichwort. Vielleicht gibt es einen Konflikt mit dem Interrupt oder der Adresse. Unter Umständen kannst Du die im Bios verändern.
      vg Ian

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ian ()

    • Danke für den Tip, aber es liegt kein Konflickt vor.


      Naja...wenn Windows meldet dass es OK ist bei msinfo32 dann heisst das noch gar nix.
      Windows ist nämlich so intelligent wie Brot.

      Ins Handbuch schauen und das Bild suchen wie hier gezeigt.


      Ist nur eine Beispielscreen von einem P5Q turbo.

      Hier sieht man dass der PCI-1 geshared ist mit u.A.der Graka,Fazit zu NIX nütze.
      PCI-2 ist Brauchbar.

      Selber habe ich hier an keinem PC was stecken im PCI-1

      Je nach MB muss ich sogar "umschalten" zwischen der Karte die im PCI-2 Slot steckt und der die im PCI-E2 Slot steckt,je nachdem was gebraucht wird.
      Unter Umständen kannst Du die im Bios verändern.


      wäre super....so ein BIOS hätte ich auch gerne.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Goldwingfahrer ()

    • Im Bios liesen/oder lassen sich noch immer die IO-Adressen und Interrupts der onboard-Geräte ändern. Seit Windows XP waren hier aber normalerweise keine Einstellungen mehr notwendig. Bei diesem Absturtz tippe ich auf so einen Fehler.
      vg Ian
    • Original von hubert.braun
      Ich habe nun meine FireWireKarte, eine Terratec Cameo 400DV, in einen Testaufbau mit meinem alten Motherboard eingebaut. Dort wurde sie und die Kamera unter Windows XP einwandfrei erkannt. Ich konnte problemlos von der Kamera aufnehmen.


      Damit ist belegt, dass die Kamera selbst ok ist - der Fehler dürfte daher eher im PC zu suchen sein - wenn auch ein Kabeldefekt auszuschließen ist.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Original von Wenzi
      lassen sich noch immer die IO-Adressen


      Ich denke, diese Zeiten sind inzwischen vorbei.


      Du hast völlig Recht, aber trotzdem erinnert der Fehler daran. Absturz beim Zugriff auf die Karte.
      vg Ian