Bootmanager help please

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Original von Wenzi
      Denn es lädt die falschen Treiber, nämlich die für den IDE-Betrieb. Und diese sind nicht zum AHCI-Modus kompatibel.
      :yes:
      Du musst auf die Seite des Herstellers deines Motherboards gehen und von dort die passenden Treiber runterladen. Nicht immer haben die Betriebsysteme schon die passenden Treiber integriert, XP z.B. überhaupt nicht. Bei VISTA und WIN7 hängt es davon ab wie neu die Hardware ist.
      Ich kann dir aber nur noch einmal ans Herz legen, pass auf was du tust. Änderungen an der Registry können zum totalen Tod des Betriebssystems führen, wenn man was falsch macht.
    • ok, stand der Dinge, also booten mit zurückstellung auf IDE funktioniert für das alte Win7! Interessanterweise auch für dass neue obwohl dies unter AHCI installiert wurde.... Auf das alte Vista lege ich da mal keinen großen wert, dass wird abgeschrieben...
      Hab nun ein Backup des alten Win7 gemacht und werde mich heute Abend vielleicht an die registry machen.... kann ich die da nicht einfach sichern (nur die registry) und falls es nicht klappt von meinem neuen Win7 einfach die alte registry zurückspielen?
      Danke und Gruß an alle!
    • ok, stand der Dinge, also booten mit zurückstellung auf IDE funktioniert für das alte Win7!


      darum habe ich ja gefragt ob Du unter "ide" installiert hast.

      kann ich die da nicht einfach sichern (nur die registry) und falls es nicht klappt von meinem neuen Win7 einfach die alte registry zurückspielen?


      Klar kann man "nur" die Registry sichern..in Deinem Falle müsstes Du aber auch die Einst.im Bios wieder rückgängig machen.

      Hab selber natürlich nicht alle PC`s unter AHCI laufen.
      AHCI hat hier nur den Vorteil dass in Wechselrahmen eingeschobene HDD`s sofort erkannt werden und nicht erst ein PC-Neustart ausgeführt werden muss.


      ..............klappts nicht mit den Registry-Aenderungen...dann spiel das
      Hab nun ein Backup des alten Win7 gemacht

      wieder zurück.
    • Umgekehrt geht das schon - also eine vorher auf AHCI gestellte Windows-Installation über die Einstellung "IDE" booten, denn die Treiber sind ja bereits vorhanden. Windows sucht sich offensichtlich die passenden zusammen.

      Die Registry mit Null Kenntnissen editieren und Registries untereinander austauschen? Viel Spaß dabei... :streichel: :tanz: :roll: :teufel:
    • Der Bootmanager von Win7 liegt in einer separaten und unsichtbaren Partition mit festen 100 MB Größe


      Wenzi.............aber nur wenn man auf eine neue HDD installiert.
      Hat man aber bereits fertige Partitionen...C D E F...davon nur die C-Partition aber sauber und rein,dann schreibt Win-7 keine 100 MB Partition.


      .... Viel Spaß dabei...


      Spass hat da Alex sicher....das böse Erwachen kommt ja erst nach dem Neustart. :roll:
    • Soweit ich dass veratanden hab geht es da dich nur im einen Eintrag der auf 0 gesetzt werden muss.... Dass kann doch nicht sooo wild sein... Oder?