Erweiterte MPEG-Einstellungen VSX4 doch möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Noch Fragen spezieller Werte

      Ist schon etwas her, aber diese erweiterten Einstellungen sind auch bei VS X6 möglich. Wo ich aber noch nicht dahintergestiegen bin, was bewirken diese Einstellungen:
    • Zuerst einmal: Welche Datei muss geändert werden, um die erweiterten Einstellungen bearbeiten zu können (unter X6)? Da Du das ja schon erfolgreich gemacht hast... Ich habe bereits in C:\Benutzer\...\AppData\Roaming\Ulead Systems\Corel VideoStudioPro\16.0\de-DE die Datei GG_app.ini entsprechend der Vorgabe geändert (Advance=1 im Abschnitt Videodriver). Hat aber nichts gebracht.

      Hast Du an einer anderen Stelle geschraubt?
    • Du must die GG_app.ini im Programmordner ändern. Zusätzlich kontrolliere mal, ob diese Einstellungen:
      [VIODRIVER]
      SupportTS2PSPreprocess=0>>1
      EnableMpegAudio=0>>1
      MPEG2DXVA=0>>1
      EnableSNBReEncode=0>>1
      EnableAVTReEncode=0>>1
      auf 1 stehen
      Habe nach langer Recherge herausgefunden, daß der integrierte Encoder dem Mainconcept HD 2.0-Encoder (Plugin für Adobe Premiere) entspricht und habe mir das PDF (engl.) im Netz gesucht. Hier sind die Einstellungen genauer beschrieben, wobei bei mir auch undokumentierte Einstellungen möglich sind, werde mal experimentieren.
    • OK, danke! Warum nur gibt es diese Einstellungen von Jahr zu Jahr nicht nur in einer anderen Datei, sondern auch noch in einem anderen Ordner? Früher benutzerbezogen, jetzt programmbezogen... Vermutlich, damit wir jedes Jahr wieder das gleiche Gefühl haben wie beim Ostereier suchen.

      Die ersten drei Parameter standen tatsächlich auf 0.

      Ich hab natürlich auch gleich mal durchgesehen, was sich ändern läßt. Nach meiner Beobachtung geht es nur um die MPEG-Einstellungen für PAL-Auflösungen wie bei einer DVD. Sobald man in HD arbeitet und dabei die eigentlich sehr gute MPEG-Optimierung verwendet, werden die Projekteinstellungen verlassen. Dabei kann ich es noch verstehen (die Optimierung ist eben schon eingebaut), aber bei weiteren MPEG-Profilen ist eine erweiterte Einstellung nicht mehr möglich. Corel ist an dieser Stelle richtig stur.
    • Na ja, teste doch erst mal die Möglichkeiten aus. Wichtig, bevor Du Änderungen an Datein vornimmst, sichere die Originalfiles zuerst. In der GG_app.ini sind diverse Einstellungen, die auf 0 stehen. Setze sie mal testweise auf 1, welche Auswirkungen das dann hat.
      Noch mal zu den erweiterten Einstellungen. Ziehe ein HD-Clip (1080i/p) in die Timeline, gehe auf Einstellungen, 16:9 sollte aktiviert werden, dann auf Projekteigenschaften>> bearbeiten. Kannst Du jetzt bei Komprimierung unter Medientyp MPEG2 auswählen? Wenn ja, dann einstellen, zurück auf den Reiter Allgemein. Bei Bildgröße sind nun auch Einstellungen 1920x1080 möglich. Wieder zurück auf Komprimierung, Qualität auf 100 setzen, eventuell Audio auf DolbyDigital ändern. Rechts im Fenster sollte auch ein Button Erweitert vorhanden sein. Den anklicken. Du kommst in ein Fenster mit Reiterbeschriftung Basicsettings. Unten hast Du zwei Slider. Bei AVCHD-50i ziehst Du ihn auf 18000 kbps (80000 sind möglich). Dukannst den Wert im dazugehörigen Feld auch per Ziffern-Tastatur direkt eingeben. Jetzt der Clou. Ziehe den Slider darunter auf Maximal, im Feld dazu wird 50 angezeigt. Wenn Du auf den Reiter Advanced Video Settings anklickst (siehe obrigen Screenshoot) dann läßt sich Motion search bis max. auf 15 (laut MainConcept je höher die Einstellung um so besser die Videoergebnisse). Doch zurück auf die Basic Settings. Markiere die Zahl 50 für die Encoderqualität un ersetze sie per Zifferneingabe durch eine 100 und siehe da, unter Advanced Settigs ist bei Motion search 24 eingetragen. Also geht bei dem Encoder noch was qualitätsmäßig, nur möchte sich das der Hersteller beim Einsatz in anderen Programmen teuer bezahlen lassen. Übrigens nicht verrückt machen wegen MPEG2, gerenderte Videos bei der Ausgabe als benutzerdefinierte Files werden als BlueRay-Video BDAV Level 4.0 angegeben. Level 4.1 ist auch möglich. Prüfen kannst Du es mit MediaInfo.
      Noch mal zurück zu meinem Sreenshoot. Ich habe die gerade geschilderten Einstellungen vorgenommen, und zusätzlich Noise sensitivity auf 1 gesetzt. Hast Du alle Einstellungen im erweiterten Bereich gemacht und bei Basics ist kein roter Eintrag vorhanden, gehst Du per OK wieder raus. Jetzt erst die Audiosettings (falls notwendig) für DolbyDigital konkret vornehmen, also Bitrate und 5-Kanal. Dann weiter zurück, Dateinahmen und Endung m2ts auswählen. Speichern.
      So verfahre ich schon seit X4 bei AVCHD.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Road-Fox ()