Probleme mit wiederholter Programmfreischaltung

    • Probleme mit wiederholter Programmfreischaltung

      Falls unter den Vegas-Anwendern jemand Probleme mit der Freischaltung des Programmes hat, nachdem es mehrfach deinstalliert und wieder neu installiert wurde, bitte -> diese Info beachten.

      Oft wird das gar nicht als Freischaltungsproblem erkannt. Es äußert sich in manchen Fällen (nach De/Neuinstallation) schlicht dadurch, dass sich Vegas Pro nicht mehr öffnet. Manchmal ohne Fehlermeldung, manchmal mit Fehlercode 41.
    • Hallo Marco

      gestern war noch alles fein, heute lässt sich Vegas nicht öffnen, es kommt die Meldung Fehlercode -51
      Kann aber auch deine eo.g. Info nicht öffnen: The requested resource is currently locked.The lock must be released or proper identificationgiven before the method can be applied.
    • Die Info ist ja sechs Jahre alt und verweist auf ein nicht mehr existierendes Forum. Der von dir beschriebene Fehler deutet auf eine nicht vollständig durchgeführte Programminstallation hin oder darauf, dass Vegas Pro nicht auf alle benötigten Komponenten zugreifen kann.

      Hier hilft möglicherweise nur eine saubere Deinstallation (gegebenenfalls mit Hilfe des Microsoft-Tools »MicrosoftProgram_Install_and_Uninstall.meta.diagcab«) und erneute Installation von Vegas Pro.
    • Hab Vegas mit IObit deinstalliert und mit CCleaner alles weg geputzt, neu installiert und nun geht es wieder. Weiß der Kuckuck was das Problem verursacht hat.

      Nachtrag: Sehe eben dass 14 immer noch die gleiche Fehlermeldung zeigt, werde das also auch noch behandeln wie 15 und hoffe, dass ich mich dann mal wieder der Videobearbeitung zuwenden kann. ||
    • Nachtrag 2:
      Vegas 14 läuft nun wieder aber bei 15 kriege ich wieder die -51 Fehlermeldung! Es ist zum Verzweifeln, sollte ein Upgrade nicht eine Programmverbesserung sein?
    • Wenzi schrieb:

      Puppa schrieb:

      Vegas 14 läuft nun wieder aber bei 15 kriege ich wieder die -51 Fehlermeldung!
      Trat das Problem dann wieder bei der 15er auf, nachdem Du die 14er installiert hast? Das liest sich für mich nämlich so...Habe beide
      Habe beide Versionen deinstalliert, mit CCleaner die Registry bearbeitet, beide Versionen bei Magix neu herunter geladen (diesmal in den Download Ordner des Hauptbenutzers) und dann wieder erst 14 installiert, dann 15, beide als Admin.
      Scheinen nun beide nach dreihundertelfundneunzig Registrationen bei Magix zu laufen. Ich sage extra "scheinen", denn der Murks könnte wieder auftreten weil ich die Gründe dafür nicht herausfinde.
      Einen halben Tag nur mit diesem Sch..... zugebracht, schon recht frustrierend wenn ich überlege dass mir die €199 für das Upgrade wenig Freude bereitet hat.
      Hätte stattdessen vielleicht doch lieber die blaue Lederjacke bei TK MAXX kaufen sollen.
    • Puppa schrieb:

      Ich sage extra "scheinen", denn der Murks könnte wieder auftreten weil ich die Gründe dafür nicht herausfinde.

      Gratuliere! Und jetzt schnell mal ein Image Deiner Windows-Systempartition anfertigen. Damit dauert's dann beim nächsten Mal nur 15 Minuten. :computer:

      Ich weiß, das ist höchst ärgerlich. Ich habe aber auch noch VP14 und VP15 auf einem Rechner installiert und keine Probleme damit - wobei ich die 14er jetzt nicht mehr aufrufe.
    • Wenzi schrieb:

      Puppa schrieb:

      Ich sage extra "scheinen", denn der Murks könnte wieder auftreten weil ich die Gründe dafür nicht herausfinde.
      Gratuliere! Und jetzt schnell mal ein Image Deiner Windows-Systempartition anfertigen. Damit dauert's dann beim nächsten Mal nur 15 Minuten. :computer:

      Ich weiß, das ist höchst ärgerlich. Ich habe aber auch noch VP14 und VP15 auf einem Rechner installiert und keine Probleme damit - wobei ich die 14er jetzt nicht mehr aufrufe.
      Hast recht, hab gleich ein Backup gemacht, das vergisst man zu oft. Ich benutze die 14 eigentlich auch nicht mehr, hab die 13 völlig weggehauen und will evtl. die 14er Lizenz verkaufen, nur dafür muss 15 auf Dauer funktionieren. Ist sicher irgendein Handicap auf meinem Notebook, aber 14 hat bis auf einige Abstürze gut funktioniert.

      DVD Architekt zeigt mir nun den gleichen Fehlercode, darum kümmere ich mich später wenn ich es brauche.