Schwarze Balken bei Konvertierung von .avi zu H.264?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schwarze Balken bei Konvertierung von .avi zu H.264?

      Ich habe einige Videos von MiniDV per Firewire überspielt. Das ganze landet dann als .avi in mit einer Auflösung von 720x576 auf meinem PC.

      Das ganze wollte ich jetzt zu H.264 konvertieren, per Adobe Medie Encoder.

      Das Problem dabei: Obwohl ich die Auflösung und sonstige Einstellungen gleich lasse, werde die schwarzen Balken links und rechts (abgespielt auf einem 16:9 Bildschirm) deutlich größer.

      So sieht das ganze im Original als .avi aus: www11.pic-upload.de/11.11.14/xmru2h4nvqm1.png

      Und so nach der Konvertierung: www11.pic-upload.de/11.11.14/omnrslkevn6.png



      Hier noch die Einstellungen im Media Encoder: www11.pic-upload.de/11.11.14/z1idcqkfwfoq.png


      Wo könnte das Problem liegen?
    • Hallo
      Den Media Encoder habe ich zwar auch beim CS6 Päckli,setze ihn aber nie ein.
      Sehe aber dass der Film ursprünglich von einem VHS Band stammt..oder noch schlimmer von einer VHS-C.
      Farben bluten aus und beim linken Spieler ist seine weisse Bekleidung total überstrahlt.

      x264 geht auch in interlaced,so wie Deine Quelle vorliegt.
      DV-AVI also unteres Halbbild.

      Warum stellst Du in den Settings unteres Halbbild und auch Progressiv ein,dann noch AAC mit 320 kbps und 32`000 Hz.
      ----------------

      Nachtrag
      Hier mal ein Beispiel..Original ab VHS 1987...logischerweise nicht in DV gecapturt,daher oberes Halbbild.
      Resultat x264 Interlaced...sehe keine schwarzen Ränder.
      ww-consulting.ch/DL/x264_MBAFF.rar

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Goldwingfahrer ()

    • Stimmt, die Qualität ist natürlich nicht die beste, aber das ist auch bei der Original Datei so, hat also nichts direkt mit der Konvertierung zutun.

      Die anderen Einstellungen hat mir der Media Encoder so vorgeschlagen, ich habe lediglich auf Progressiv geändert, damit diese "Halbbildstreifen" bei der Ausgabe am PC verschwinden.


      Das von dir angehängt Video wird beim mir genau mit den gleichen Balken dargestellt, wie mein original Material (also mit den kleinen Balken). Trotzdem kann ich mir jetzt noch nicht erklären, wieso sich die Ballken beim Export zu H.264 vergrößern?
    • J@nnik schrieb:

      Das von dir angehängt Video wird beim mir genau mit den gleichen Balken dargestellt, wie mein original Material


      Wo denn ..beim Player oder im Vorschaufenster des Schnittprogramms?
      Hier am KontrollMoni wird mir 4:3 angezeigt und nur mit kleinen schwarzen Rändern li + re.
      Das kommt aber davon weil ich im Bild etwas die flirrenden Ränder abgedeckt hatte,
      sieht man ja auch unten da sieht man nichts vom Kopfumschaltbereich.

      So siehts im Vorschaufenster von Edius aus,siehe Screen.
      Ist ja Interlacematerial.
      Will ichs nun ohne abgedeckten Rändern dann müsste ichs erst in progressiv codieren [Avisynth] und dann das Bild etwas "aufblasen" [Layouter in Edius]..interlaced Material sollte man nicht aufblasen.


      Siehst Du in meinem kleinen Teststream irgendwelche "Interlacestreifen"
      --------------------
      Bei Seitenverhältnis,im 3.Screen,hast Du 1,094 ausgewählt...wähle mal 1,0667 [DAR=1.33]
      Wie im 2.Screen unten zu sehen ist.
      Dateien

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Goldwingfahrer ()