Vegas Pro 13 - Update 444

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vegas Pro 13 - Update 444

      Nach längerer Zeit hat SCS wieder ein Update zum download bereit gestellt:

      sonycreativesoftware.com/download/updates/vegaspro

      Notable fixes/changes version 13.0 (Build 444)
      -
      Added templates for rendering XAVC long-GOP files.

      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ja die Wünsche sind ein Luder.

      Lothar ich weiß nicht ob das alles ist. Es ist bei SCS üblich dass durchaus auch einige bugs behoben worden sind - und dass dies nicht dokumentiert ist. Im Zweifelsfall ist das Alles - ob sonst irgendwelche Bugs behoben sind wird man im Doing sehen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ja XAVC-L ist ja die Hauptänderung, die sich in den release notes findet - nur leider findet sich über den anderen von dir angesprochen Punkt nichts.

      Und ich vermute das es auch noch andere, nicht dokumentierte Bugbehebungen gibt. Aber welche das sind.... ich weiß es nicht.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • In der öffentlichen Bekanntmachung wird durch die Nennung des Rendertemplates ja nur der Export zu XAVC-L erwähnt, aber nicht die Decodierung, die ja eigentlich noch wichtiger ist.
      DIe Philosophie, nach der bei SCS entschieden wird, welche Punkte öffentlich dokumentiert werden und welche nicht, muss man wohl nicht verstehen.
    • Stimmt - das zu verstehen übersteigt unseren Horizont! :D
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Marco schrieb:

      die Nennung des Rendertemplates ja nur der Export zu XAVC-L erwähnt, aber nicht die Decodierung, die ja eigentlich noch wichtiger ist.

      Ich habe mal versucht das einzige XAVC-L File, das ich habe und das mal im englischen Vegas Forum angeboten wurde, in B444 zu laden. Es ging nicht.

      Vielleicht kann das mal bitte jemand mit einer X70 und seinen XAVC-L Files probieren und hier berichten.
      LG
      Peter
    • Die Media-Information der beiden XAVC-L Files unterscheiden sich an ein paar Stellen :


      Writing application : SONY Vegas 13.0.0.444 / : Sony Mem 2.00 (aus der X70)
      Format settings, GOP : M=3, N=12 / : M=3, N=6

      Transfer characteristics : BT.709 / :Transfer characteristics : IEC 61966-2-4
      / + Matrix coefficients : BT.709
      / + Color range : Limited


      Die Codec IDs für Video und Audio sind identisch.

      P.S. man kann das leider mit Blanks und Tabs hier nicht richtig formatieren.
      LG
      Peter
    • elCutty schrieb:

      Das mit der Sony X70 aufgenommene, wird zwar vom MPC-HC abgespielt, aber von Vp13 B444 leider nicht geladen.


      Das klingt gar nicht gut. Hört sich so an als wurde die Sache mal wieder ungenügende getestet! :wallbash:
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Glaube ich sofort Marco.

      Nur - wie du auch nach meinem Dafürhalten absolut richtig gesagt hast: der wesentliche Teil ist hier ja eigentlich ein funktionierender XAVC-L Dekoder. Den benötigen die Anwender um das Material der aktuellen Camcorder verarbeiten zu können. Wenn das wirklich nicht gehen sollte - so wie Peter es hier berichtet - ist das wirklich bitter. :(
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Genau darin bestand ja mein Test – Ich wollte wissen, ob der Decoder funktioniert. Bei mir funktioniert er.

      Es funktioniert – wie oben beschrieben – mit den aus Vegas Pro gerenderten Clips im Format XAVC Long. Und gerade eben habe ich auch Clips der PXW-X160 in XAVC Long 1080p25 getestet. Die funktionieren ebenfalls problemlos in Build 444.
    • Marco schrieb:

      Genau darin bestand ja mein Test – Ich wollte wissen, ob der Decoder funktioniert. Bei mir funktioniert er.

      Es funktioniert – wie oben beschrieben – mit den aus Vegas Pro gerenderten Clips im Format XAVC Long. Und gerade eben habe ich auch Clips der PXW-X160 in XAVC Long 1080p25 getestet. Die funktionieren ebenfalls problemlos in Build 444.


      Aber so wie ich dich verstanden habe hast aus Vegas rausgerendertes Material (zunächst) verwendet? Das könnte noch eine andere Struktur haben.

      Dass es allerdings mit dem PXW X160 geht ist interessant und paßt nicht dazu. Komisch warum dann das hier:

      elCutty schrieb:

      Ich habe nur eins der PXW-X70 als Sony-X70_XAVC-L_1080p_24fps_50Mbps.MXF und das funktioniert bei mir leider nicht. Es stammt aus diesem Thread.


      nicht geht. Allerdings - ist halt leider immer die Frage was dort zum download rein gestellt worden ist??
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Die Media Informationen (und HEX-Daten-Ansicht) dieser Datei lassen aber keine Schlüsse auf einen Fehler zu. Auch der MPC-HC hat damit kein Problem. Dann können wir vorerst wohl nur darauf hoffen, daß ein X70 Besitzer uns mal eine weitere XAVC-Datei erstellt und anbietet.
      LG
      Peter