HEVC + ProRes + XAVC-L Vegas Plug In

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nachdem nun nach mehr als 6 Wochen (so lange hat es gedauert das Mainboard vom Händler wieder repariert zurück zu bekommen) mein Arbeitsrechner wieder läuft und es nicht mehr ganz so heiß ist, habe ich mich nochmal an das Plug-In gemacht, um die Stabilität der aktuellen Version zu überprüfen.

      Dazu habe ich alle meine UHDp30 X70 Files nach einander in Vp13 B453 geladen und jeweils gespeichert. Dabei gab es auch beim Laden dieser Projekte kein Problem. Es erscheint zwar eine Meldung die man einfach mit OK ignoriere kann.

      LoadMSG.jpg

      Diese hängt mir der unterschiedlichen Interpretation der AudioStream-Länge beim ersten Laden und beim Laden aus der *.veg zusammen. Macht aber beim Arbeiten so weit ich es sehen kann kein Problem.

      Der Speicherbedarf steigt aber besonders bei UHD und sollte beobachtet werden.

      Als nächstes habe ich die Canon Files von Björn (Schoko) alle geladen und bin mit dem Cursor in der TL umher gesprungen ohne dabei ein Problem provozieren zu können.

      So habe ich im Moment keinen Testfall bei dem es Probleme gibt. Leider fehlt mir eine ausreichend große Anzahl von HEVC Files aus der NX1 oder NX500, um das näher untersuchen bzw. verifizieren zu können.
      LG
      Peter
    • Hallo Peter,

      Wie sieht es aus? Gibt es in Zukunft einmal eine "Installer-Version". Weil mein Rechner, der normalerweise schon mit normalen Files Probleme hat mit Vorschau "Best/Full" hat soeben ein Odyssey 7Q - ProRes 4K 25p 422 10-Bit-File (inkl. 10 bit-Einstellungen in Vegas) praktisch mit 25p ausgegeben. Ganz kleine Ruckler zwischendurch, als er auf 23 fps runter gefallen ist, aber sehr selten.

      Ansonsten sensationell. Nur schon daher, weil das 4K-File ohne Dein Plug-in gar nicht angeschaut werden konnte in Vegas.

      Bzgl. "Mehrere Files auf einmal" habe ich momentan nicht genug Dateien, um dies zu testen.

      Gruss Roli
    • Na ich werde das mit den Shogun ProRes 10bit 422 Files auch jetzt nochmals testen. Ist bei mir urlaubsbedingt liegen geblieben. Diese Files sind ja wohl denen des 7Q gar nicht so unähnlich.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hallo Peter,

      Auf der einen Seite verstehe ich Deine Aussage. Aber als Software-Entwickler - Richtung Datenbank-Anwendungen - denke ich, könnte es für "Normalsterbliche" doch ziemlich umständlich sein. Es ist beim zweiten Mal wirklich keine Hexerei (neue Version in das bereits bestehende Verzeichnis). Aber eben... Lesen muss man zur Sicherheit jedes Mal. Mit einem Installer würden die Dateien vor allem bei Neuinstallationen an den richtigen Ort gesetzt.

      Wie wäre es denn, wenn man einfach eine "transparente" und eine "einfache" Variante anbieten würde?

      Gruss Roli
    • Hallo Peter,

      Transparent für die "paranoiden" Benutzer, die unbedingt wissen möchten, was und wo etwas gemacht wird. Und "Einfach" für die Benutzer, die keine Ahnung haben, was sie machen müssen... auch nach dem Lesen der Anleitung, denn es gibt einige davon. Ich würde sagen, 80% der Benutzer würden die Methode "Einfach" bevorzugen und lediglich 20% die Methode "Transparent". Wenn Du also eine Methode "Transparent", also Deine aktuelle, machst, kannst Du alle, die Angst haben, was da gemacht wird, bedienen. Für alle anderen, denen es einfach wichtig ist, es so einfach zu installieren wie nur möglich, hätten den Installer.

      Als Beispiel: Wenn ich die Möglichkeit habe, die aktuelle PHP-Version manuell oder mit einem Installer zu installieren, würde ich die Installer-Version bevorzugen. Irgendwo muss man auch mal nicht so "paranoid" sein.

      Gruss Roli
    • Peter, ich habe jetzt die ersten aktuellen XC10-Files aus einem "echten" Projekt mal geladen.

      Irgendwie schmiert Vegas mit Deinem Plugin hier bei mir jedenfalls reproduzierbar sofort beim Laden von mehreren Clips gleichzeitig ab.
      Hier die Fehlermeldung von Vegas: Dort wird auch das PlugIn als Ursache aufgeführt.

      [IMG:http://img5.fotos-hochladen.net/uploads/pluginfehler3ylipm7rkf.jpg]
      LG
      Bjørn

      Beiträge als Moderator in grün.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bjørn ()

    • kein Problem - lade die Files dann einzeln - geht irgendwie und ist allemal besser als gar keine Lösung ... :Zwinkern:

      Ich könnte Dir sonst auch mal eine Daten-DVD mit 2 Beispielprojekten mit einer Vielzahl von Clips schicken, die definitiv crashen.
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • Hallo,

      mir ergeht es ähnlich wie Björn und ich bekomme diese Fehlermeldung

      Problem Description

      Application Name: Vegas Pro

      Application Version: Version 12.0 (Build 765) 64-bit

      Problem: Unmanaged Exception (0xc0000005)

      Fault Module: C:\Windows\System32\qedit.dll

      Fault Address: 0x000007FEE923FF1F

      Fault Offset: 0x000000000000FF1F

      Fault Process Details

      Process Path: C:\Program Files\Sony\Vegas Pro

      12.0\vegas120.exe

      Process Version: Version 12.0 (Build 765) 64-bit

      Process Description: Vegas Pro

      Process Image Date: 2013-11-14 (Thu Nov 14) 08:38:52



      Gibt es da schon neue Erkenntnisse?

      Herzlichen Dank!
    • Hallo Peter,

      danke für die Rückmeldung, ein kritisches file von mir kann ich Dir hochladen, falls das auch weiter helfen würde. Unter VP13 hab ich ähnliche Probleme, d.h. stürzt genauso ab mit dieser Fehlermeldung:
      Problem Description
      Application Name: Vegas Pro
      Application Version: Version 13.0 (Build 453) 64-bit
      Problem: Unmanaged Exception (0xc0000005)
      Fault Module: C:\Program Files\Sony\Vegas Pro 13.0\sfvstwrap.dll
      Fault Address: 0x000007FEE503FA91
      Fault Offset: 0x000000000005FA91

      Fault Process Details
      Process Path: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
      Process Version: Version 13.0 (Build 453) 64-bit
      Process Description: Vegas Pro
      Process Image Date: 2015-06-05 (Fri Jun 05) 14:53:04


      Schönen Gruß
      Thomas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tomassini ()

    • Peter, ich lade heute oder morgen auch noch einmal ein umfangreicheres Test-Projekt hoch, welches XC10 und Canon DSLR Dateien enthält und hier reproduzierbar crasht.

      Ich habe mir im Übrigen zwischenzeitlich damit beholfen, dass ich die XC10-Dateien in Resolve zu DNxHD wandle. Ab da sind sie natürlich in Vegas problemlos auch ohne das Plugin nutzbar.

      Wenn das Plugin allerdings mit meinen Dateien stabil liefe, wäre das am unkompliziertesten...
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • elCutty schrieb:

      Kleinere Files, bei denen es zuverläßig zu einem Problem kommt sind mir am liebsten ;)


      ...mir auch (beim upload) :D ... das Problem hier ist, dass die Stabilität nach meinem subjektiven Eindruck proportional zur Anzahl der Clips im Projekt sinkt.

      Will sagen: Gleiche Datei allein - kein Problem. Gleiche Datei in großem Projekt - Absturz.
      Habe deswegen zwischenzeitlich - das stand eh' an - den Speicher ausgetauscht / aufgerüstet und die Grafikkarte gegen eine Gforce 960 ausgetauscht. Gleiches Problem.
      LG
      Bjørn

      Beiträge als Moderator in grün.