Sony Blurayplayer und MP4 USB - keine Ton Wiedergabe.....

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Sony Blurayplayer und MP4 USB - keine Ton Wiedergabe.....

      Mein Sony BD S790 BD Player spielt bei MP4 Streams via USB Stick keinen Ton ab??? Sehr ärgerlich...... hat jemand eine Idee woran das liegen kann? Bei MPG2 ist alles i.o.

      kann doch nicht sein, das man da noch einen Player am TV braucht? habe keine HDMI Schnittstelle mehr frei....
      Gruss vom Ruessel / 9 Punkte
      ___________________________________________
      Vielleicht liegts am Audio-Codec. MP4 Container könnten MPEG-4 Part 3, AAC, MP3, MP2, oder MP1 Audio Codec enthalten. Möglicherweise mag Dein Player davon irgendein Codec nicht. Schau doch mal nach was verwendet wurde.
      old_det auf http://www.turbosquid.com/Search/Artists/old_det
      Ich glaub, die haben den Player irgendwann in einer der letzten Firmwares arg beschnitten...konnte vorher auch im Netzwerk streamen, was nicht mehr geht. Einige dachten sogar daran zu klagen, weil es bei kauf noch ging....
      Gruß Axel
      Ich hab zwar kein SONY- BD Player, aber normalerweise sollte im Handbuch beschrieben sein, was der Player unterstützt. So wie bei mir im Bild zu sehen (Samsung BD-F7500)
      old_det auf http://www.turbosquid.com/Search/Artists/old_det
      Ja, hatte ich schon geschaut.....AAC wird angeblich unterstützt. Wenn ich während des abspielen die INFOTASTE drücke bekomme ich auch angezeigt: siehe Anlage.
      Bilder
      • codec01.jpg

        184,83 kB, 1.900×1.212, 116 mal angesehen
      Gruss vom Ruessel / 9 Punkte
      ___________________________________________
      Wie schon geschrieben....hier eine Info eines Kunden von 2012:



      Bis vor kurzem konnte der Player uber DLNA (QNAP Zuspieler) noch Videodatein im Format mp4 und m4v abspielen. Nach dem letzten Firmwareupdate ist dies nicht mehr möglich. Sony hat diese Funktion auf Grund ihrer "Firmenpolitik" entfernt. Für einen Player in dieser Klasse ein NoGo, kann die (Billig-) Konkurenz das doch eben um einiges besser.
      Filme in den Formaten mp4, m4v, mkv etc. sind nunmehr nur noch (nach Aussage des Sony Supportes) über die Front USB Buchse abzuspielen - direkt von einer angeschlossenen Platte. Wer sich die Front USB Buchse mal angesehen hat, erkennt schnell, dass die Abdeckung ein mehrmaliges öffnen sicher nicht überstehen wird, abgesehen vom sehr unschönen optischen Zustand eines Kabels nach vorn.
      Als DLNA Player (wir sprechen hier vom aktuellen Spitzenmodell - nicht von einem 5 Jahre alten Player) ist SONY damit absolut nicht verwendbar - hier sind andere Hersteller wesentlich besser.
      Wer nur einfach einen 3D fähigen BluRay Player sucht, bekommt für (zu) viel Geld ein vernünftiges Gerät - ohne Spitzenplatz. So ist die zweite HDMI Buchse zwar ganz nett, der ausgegebene Ton lässt allerdings noch etliche Wünsche offen (wer den zweiten HDMI Anschluss für Tonausgabe verwendet, sieht sich in derr Regel auch in einer anderen Liga um).
      Das BluRay bzw. 3D Bild ist gut - aber auch hier zeigen sich leichte Schwächen (nachziehen etc.) auf allerdings hohem Niveau. Für tolerantere Konsumenten reicht dafür auch die billigere Variante oder ein anderer Hersteller aus.
      Insgesamt ist der S790 ein Griff in die weissse Schüssel - gerade bei der Firmware-Politik von Sony können viele Kunden vergrault werden. Mein Player geht an einen Bekannten (leider bei Mediamarkt gekauft und die zwei Wochen überschritten).
      Wer DLNA Fähigkeiten (auch evtl. in der Zukunft) benötigt, sollte um Sony einen Bogen machen (gilt für alle Player der x90 Serie). Auch zeigt Sony die Unberechenbarkeit seiner Firmware-Politik: was heute geht, kann morgen schon nicht mehr funktionieren.
      Gruß Axel
      Ja, das betrifft das streamen via DLNA.

      Bei mir zeigt der Player ja optisch den Ton korrekt an......die Lautsprecher bleiben aber stumm. deshalb weiß ich gar nicht ob es am Player liegt? Angenommen es geht der ton via HDMI raus und der Onkyo AV hat Probleme mit dem Soundstream? Schei.... Technik.
      Gruss vom Ruessel / 9 Punkte
      ___________________________________________
      So, nun ist es amtlich..... über den analogen Tonbuchsen kommt ein Ton raus....der BD Player ist völlig i.O.

      Nun muss ich schauen warum der Onkyo AV SR804E Verstärker kein AAC kann. Hätte nie daran gedacht das der Verstärker Murks ist.
      Gruss vom Ruessel / 9 Punkte
      ___________________________________________

      ruessel schrieb:

      HDMI Kabel kann kein AAC?


      Das wierum kann ich mir nun gar nicht vorstellen. Mein alter AV-Receiver hat keine HDMI-Schnittstellen. Ich führe ein HDMI-Kabel vom BD-Player direkt zum TV und von da nehme ich den Ton wieder über ein optisches Kabel zurück zum AV-Receiver. Mein HDMI-Kabel hat aber schon genug AAC-Ton übertragen :D - also am Kabel liegt's bestimmt nicht.
      old_det auf http://www.turbosquid.com/Search/Artists/old_det
      Ein Kabel ist nur ein Kabel also eine Verbindung von A nach B. Das Kabel transportiert alles was aus A herauskommt nach B. Sofern das Kabel hochwertig und nicht zu lang ist, passiert da mit dem Signal nichts. Wenn du am Receiver Audio auf Passthrough setzt, dann kommt aus dem Receiver genau das Audio raus, das du reinschickst. Bei mir ist auch Video auf Passthrough eingestellt, da ich nicht will, dass der Receiver irgendetwas verändert.
      Grüße, Helmut
      Das ist in der Tat eine merkwürdige Sache. Das einzige, was ich noch machen mußte, war die chinch-Ausgänge mit den Chinch-Eingängen des AV-Receivers verbinden - wenn ein analoger Ton vorhanden ist, dann geht das nur darüber (offenbar ist kein extra A/D-Wandler im Gerät vorgesehen). Aber das hat ja jetzt nichts mit dem o.g. Problem zu tun.
      Gibt es ggf. an Deinem Receiver noch Einstellungen, die bestimmte Audio-Typen ausklammern? (Bei mir kann ich z.b. noch "Digital/Auto/Analog wählen)
      old_det auf http://www.turbosquid.com/Search/Artists/old_det
      Ich hatte hier an anderer Stelle schon mal über Probleme mit dem HDMI-Board der Onkyo AV-Receiver berichtet.


      Kann durchaus sein..... nur solange man nicht sehen kann was im HDMI Kabel da vor sich geht (Protokoll) ist das alles Spekulation. Ich müsste nun meinen zweiten BD Player anschliessen und schauen ob dieser Tonausfall bleibt..... aber wenn es über Opt. Kabel geht, soll es mir recht sein.
      Gruss vom Ruessel / 9 Punkte
      ___________________________________________