Panasonic Lumix LX100 – Endlich genug Rädchen, Hebel, Knöpfe, Schalter...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Wenzi schrieb:

      Für mich bedeutet der reduzierte Zoombereich keine Probleme.


      Da kannst du vielleicht mit MovieDets Hinweis ja noch etwas im oberen Ende elektronisch herausholen. Bin gespannt, wie sich das dann auf die Bildqualität auswirkt.

      MovieDet schrieb:

      @Hallo Lothar,
      gute Wahl! Wenn Du sie hast, dann lege Dir doch auf eins der 3 Presets nur JPG kein RAW und schalte den iZoom im Menue ein, dann kannst Du bequem bei annehmbarer Quali (auch bei Video) im Tele bis 150mm gehen!
      Viele Grüße
      Peter

      Wer mit UHDp30 bei der 180° Belichtungsregel bleibt, wird keine signifikanten Verbesserungen zu UHDp25 feststellen.
      ***** Überzeugter 'Falschfilmer' *****

      ticinus schrieb:


      Vorsicht mit dem Belichtungs-Korrekturrad - zumindest ich habe am Anfang dieses Rad immer wieder ohne es zu bemerken verstellt :wallbash:


      Hehe..ich heute noch.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Berliner“ ()

      Wenzi schrieb:


      Anbei meine ersten Versuche (Frame aus UHD/25p mit MPC-HC erstellt). Da ist noch nix optimiert. Aber ich sehe schon, da muss die Schärfe im Menü reduziert werden. Das wird auch so empfohlen (hab's gelesen).

      Von mir auch Glückwunsch. Ja..die Schärfe sollte zumindest bei 4k Video um 2-3 Einheiten runter. In FHD mache ich das auch und nicht nur weil ich Film Look Fan bin. Slashcam empfiehlt auch problemlos -5 für ein immer noch sehr scharfes 4k Bild. Und nach dem Skalieren auf 1080p waren sie vollends begeistert.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Berliner“ ()

      ticinus schrieb:

      Kleinere Gegenlichtblenden haben bei mir zu Vignettierungen geführt - deshalb meine Wahl dieser Blende!


      Uppppssss - die haben mir ein gaaaanz anderes Modell geschickt - es sieht gar nicht so aus wie Deines... :teufel:

      Ja, ich werde Eure Hinweise beachten. RAW Fotos mache ich ohnehin selten (eigentlich gar nicht) und deswegen ist dieser iZoom erst einmal fix aktiviert. Vielleicht ist er ja auch für UHD gut. Und die Schärfe muss runter, das sieht man recht deutlich. Das Fehlen des Moduswahlrades (A-S-M-P-Video) ist etwas gewöhnungsbedürftig - doch dann auch wieder nicht, denn das ist eigentlich mit den anderen Tasten und Ringen abgegolten.
      Willkommen im LX100er Club Lothar. :yes:

      Du wirst den Kauf garantiert nicht bereuen. Lowlight Aufnahmen mit dieser Kamera machen wirklich Freude. Auch in FHD gelingen mit der Kamera qualitativ sehr gute Aufnahmen.
      Und die Verarbeitung wie du bereits bemerkt hast ist auch ohne Fehl und Tadel. Die vielen manuellen Eingriffsmöglichkeiten erinnern mich an meine damalige Nikon-Nikkormat. ;)

      El Libre schrieb:

      Du wirst den Kauf garantiert nicht bereuen.


      Ich danke Dir - ich bereue es jetzt schon nicht. Warum habe ich nur so lange dazu gebraucht? :beer:

      Man sieht hier aber wieder einmal deutlich, dass das Allerneueste nicht immer das Beste sein muss. Immerhin gibt's die Kamera schon seit einiger Zeit und die FW ist immer noch 1.0. Das ist bei Pana sehr ungewöhnlich.

      ticinus schrieb:

      Münchner Tunnel :) - für was doch ein Stau gut ist :teufel: zum Testen der LowLight-Fähigkeiten! iZoom ist bei mir auch zugeschaltet und absolut brauchbar - nutze ihn aber sehr selten!


      Naja, wenn da jemand im Tunnel Fotos macht.....kein Wunder das es dann zu einem Stau kommt.... :D

      Ich hätte bei dem Tunnelfoto sogar noch längere Zeiten wie 1/60 oder 1/50 genommen, gerade so das es aus der hand im Auto noch "erhaltbar" ist. Dann verwischen die Tunnelwände viel deutlicher und das Foto hat mehr Dynamik. Gut, das war bei Dir eher ein LL-Test für Filmaufnahmen und da sind dann 1/50 schon okay....

      Ansonsten gab es bei mir inletzter Zeit nur zwei Fotokameras von denen ich von Anfang an restlos begesiotert war - das war die Sony A7 und die LX100. Bei beiden bin ich immer überrascht was da an Fotoqualität rauskommt - und das was sie filmtechnisch können ist auch nicht zu verachten !

      Die LX100 wird mich in 4 Wochen auf jeden Fall in China begleiten, ich hoffe das ich arbeitstechnisch Zeit habe ein paar Aufnahmen zu machen (aktuell habe ich den einen Samstag dafür eingeplant).
      Noch etwas: Ich versuchte in Vegas, aus den 25p auf diese 29,970p zu "kürzen" (Projekteinstellung 29,97 f/s), und zwar über Geschwindigkeitskurve, diese auf 120% stellen, Resampling abschalten), den Ton entsprechen zu entkoppeln und mit Strg-Mauszeiger genau auf die neue Länge kürzen (Gummiband), dann Mercalli drüber... und ich meine, ein 30-Video der GH4/G70 zu sehen. Ist schon etwas aufwändiger, aber die Qualität ist überragend. Es gibt dabei keine dropped Frames oder dergleichen. Der Ton wird hier nicht höher, sondern nur um rund 20% schneller. Sollten UHD/30p (29,xxx) weiterhin mein Format sein, dann kann ich mir damit sehr gut behelfen. Die Methode ist etwas ungenau, denn es sind etwas weniger als diese 120%. Das dürfte sich aber in den meisten Szenen nicht bemerkbar machen, sicher abhängig von deren Länge.

      Fazit: :laola:
      Eine Frage an die Praktiker: Wie arbeitet man am besten mit dem Autofokus beim Filmen? Lassen wir dabei den manuellen Fokus mal außen weg. Was ich bisher gefunden habe... mmhhhh... ich bin etwas verwirrt durch die Tatsache, dass man die Videofunktion nicht auf den Hauptauslöser legen kann. Bei den anderen Lumixen taucht daher die Frage erst gar nicht auf. Dort drückt man den großen Auslöser halb durch, Kamera fokussiert via AF und dann drückt man diesen voll durch, die Videoaufnahme beginnt also (wenn ich im Videomodus arbeite). Wer will, kann vorher noch einen Lock des AF oder der Belichtung durchführen. Soweit so gut. Die LX100 kennt jedoch keinen speziellen Videomodus, das ist bei ihr einfach nur die kleine rote Videotaste.

      Wenn ich also nicht gerade den 4k-Fotomodus der LX100 benutze - dort funktioniert es ja ebenso - dann drücke ich also auf den kleinen roten Videoauslöser. Dadurch wird der AF jedoch nicht aktiviert... es gibt ja dort auch kein halbes Durchdrücken. Frage: Muss ich dann also vorher mit dem halb durchgedrückten Fotoauslöser den AF aktivieren, um dann erst die Videotaste zu betätigen? Das erscheint mir etwas unlogisch. Die AF-Lock-Taste aktiviert m.W. auch nicht den AF, um den Fokus dann einzufrieren. Das machte z.B. die TZ81. Wie stellt Ihr via AF am besten scharf? Was ist eine sinnvolle Vorgehensweise?

      Hintergrund: Wenn man vorher erst den Fotoauslöser halb durchdrücken muss, kommen (bei mir) leicht die Finger durcheinander. Gut, ich könnte die Kamera im Menü auf 4k-Foto stellen - dann kann man jedoch so schnell keine normalen Fotos mehr dazwischen fertigen. Notfalls werde ich das jedoch so einstellen müssen, um ein ähnliches Verhalten wie bei den "normalen" Lumixen herzustellen.

      PS: Ich machte gestern in der Dämmerung und bei Nacht noch ein paar Aufnahmen von der Heimfahrt mit dem Auto. Ergebnis: Das Teil sieht besser als ich... und rauscht dabei kaum auf (habe die ISO allerdings auf 3200 begrenzt). Wahnsinn, was das Teil hier abliefert. Aber das wisst Ihr ja alles selbst schon. Mir gefällt dieses Teil sehr und ich kann Eure Begeisterung gut nachvollziehen. Und der Akku scheint ebenfalls sehr lange durchzuhalten.
      Doch, Videomodus gibt es. Mittels des kleines Knopfes. Aber könnte sein dass man dem das erst zuweisen muss. Dort gedrückt schaltet er bei mir zwischen IA Foto und Videomodus um. Und da gibt es mein ich mit dem AF auch keine Sorge. Knopf gedrückt..zack Foto. Nochmal gedrückt..bereit für Video. Ruckzuck.


      Danke für diesen Tipp, werde ich nachher auch mal testen. Habe die Kamera erst kurz vor unserem Urlaub bekommen und hatte eigentlich noch gar nicht richtig Zeit mich einzuarbeiten.
      Habe es bisher so gemacht, wie Lothar es beschrieb.
      Ich bin mit der Kamera super zufrieden, insbesondere mit meinem Beholder Gimbal (wofür ich sie eigentlich brauchen werde), aber immer faszinierender finde ich die Lowlight-Fähigkeiten. Für mich die ideale Ergänzung zu meiner FZ 300.
      Einzig ein Touchscreen fehlt mir, um das Focus Feld schnell mal verschieben zu können. Ich weiß, kann man ja, aber einfach mal den Fokus Punkt auf dem Touchscreen abtippen ist auch eine feine Sache. Das war einer der Gründe warum ich von der FZ1000 auf die FZ 300 umgestiegen bin.

      Arminius09 schrieb:

      Einzig ein Touchscreen fehlt mir, um das Focus Feld schnell mal verschieben zu können.


      Jaein - doch muss ich gestehen, diesen bei meinen anderen Kameras selten wirklich benutzen zu müssen/wollen. Da wäre mir ein Klappdisplay schon mehr wert. Aber man kann halt nicht alles haben.
      Ich weiß und die LX100 ist für mich eine super Kamera, da kann ich den einen oder anderen Nachteil in Kauf nehmen.
      Nun zu dem Hinweis mit der iA Taste: das funktioniert bei mir nicht oder ich habe die passende Einstellung im Menü noch nicht gefunden. Auch finde ich zu einem Videomodus nichts in der Bedienungsanleitung. Wenn ich iA drücke, wechselt die Kamera in den iA Fotomodus. Wenn ich noch einmal drücke, wieder in den normalen Fotomodus. Nichts von einem Videomodus, bei dem der Auslöser die Videoaufnahme startet. Nur der kleine Aufnahmeknopf an der Rückseite der Kamera.
      Ich bin auch schon die Menüs durchgegangen, nichts. Auch bei der Funktionstasten Belegung war nichts.
      Nun gut, dann werde ich halt über den Fotoauslöser einmal scharf stellen und dann den Videoknopf betätigen.
      Hallo Lothar + Arminius,

      eigentlich war ich froh bei der LX100 keinen extra Videomodus zu haben. Dafür hat man doch die Presets. Die Presetumschaltung habe ich mir auf den Fn2 gelegt: 1.=RAW/2.=JPG mit iTele/3.=VIDEO mit iTele.

      Ich weiß jetzt nicht, was ich in den Menuüeinstellungen richtig gemacht habe, denn meine LX stellt beim Einschalten ohne irgendeine Knopfbetätigung automatisch auf das Fokusfeld scharf (C-AF, 1 Feld) und die Schärfeebene wechselt auch je nach Ausrichtung der Cam.

      Der iA-Knopf dient bei mir auch nur zur iA-Umstellung im Fotomodus und bisher kenne ich auch noch keine andere Belegungsmöglichkeit.

      Gruß
      Det.
      Das Geraffel: Pana SD707 + GX80 + LX100 + TZ101 + Nik D610 + Olympus OMD-E-M5 + GoProHero3+ -BlackEdition

      MovieDet schrieb:

      Der iA-Knopf dient bei mir auch nur zur iA-Umstellung im Fotomodus und bisher kenne ich auch noch keine andere Belegungsmöglichkeit.


      Hallo Det,

      bei meiner schaltet der iA momentan um auf das zuletzt gewählte Profil (C1...C3). Das ist eventuell die Lösung des Rätsels. Danke für den Hinweis.

      Neugierig, wie ich bin, musste ich heute Abend natürlich mal einen Auflösungstest fahren. Und das auch, um zu sehen, was die Schärfeeinstellung bewirkt und der sog. iZoom. Ich hatte dabei nur LED-Licht (welches bei 1/100s leicht flackerte) und recht hell war es hier dennoch nicht. Der Reihe nach zeige ich folgende starke Vergrößerungen von UHD-Frames (bei fast max. optischem Zoom, mein Aufbau war leider sehr begrenzt):

      1) Schärfe +/-0
      2) Schärfe -3
      3) Schärfe -5
      4) Schärfe -3, iZoom max.

      Ich meine daraus zu erkennen, dass Schärfe -3 das beste Bild liefert. Móire kann ich eigentlich nirgendwo erkennen, auch nicht bei S=0. Bei s=0 steigt das Rauschen an. Und der iZoom liefert das, was ich vermutete: Die Auflösung sinkt um über 600 Linien auf knapp 1000 (immer noch deutlich besser als FHD) und das Bild beginnt recht "grob" zu werden inkl. deutlicher Móirebildung. Zur Not kann man es gebrauchen und sicher ist das optimierbar. Wie gesagt... kein wirklich gutes Licht, aber auch nicht ganz so dunkel wie man meinen könnte. Aber seht selbst. Die LX100 liegt somit im Normalbereich von der Auflösung her erkennbar über der GH4 (+ca. 200 Linien) sowie der G70. Ich komme aus dem Staunen nicht mehr raus. Eigentlich ist die LX ja schon fast ein "Oldtimer" und trotzdem steckt sie die gesamte "Prominenz" von Pana locker in die Tasche. Das betrifft sowohl LowLight wie auch die Auflösung.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Wenzi“ ()