AVI-Codec-Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AVI-Codec-Probleme

      Hallo Experten!

      Jahrelang habe ich mit meiner Canon X1 im MiniDV-Format aufgenommen, die Videos in Windows XP mit Ulead MediaStudioPro7 geschnitten, zum Vorführen DVDs erstellt und schliesslich die bearbeiteten AVI-Dateien abgespeichert.
      Nun wollte ich diese Videos neu zusammenstellen und versuchte eine dieser AVI-Dateien in meinem PC (Win7Pro, 64b), mit dem Windows Media Player, ver 12.0.7601.18150, abzuspielen, was eine zeitlang mit Pixelstörungen bei Bildübergängen gelang, jedoch letztlich zum Abbruch und zur Meldung führte:
      "Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise unterstützt der Player den Dateityp nicht oder unterstützt den Codec nicht, der zum Komprimieren der Datei verwendet wurde."

      Meine Fragen:
      1. Kann ich bei einer vorhandenen AVI-Datei feststellen, mit welchem Codec diese bearbeitet wurde und wie muss ich dabei vorgehen?
      2. Wenn der Codec feststellbar und für mich beschaffbar ist, wie erfolgt dessen Installierung in meinem Win7-System?

      Vorweg besten Dank für Eure Unterstützung und
      freundliche Grüße
      wiedhalm
    • Hallo

      Lade einen kleinen Ausschnitt im Netz hoch.
      Ausgeschnitten mit VirtualDub und da bei Audio und Video auf direct Stream copy gestellt.
      Das Ganze dann in Zip oder Rar gepackt.

      Zu 1.
      Da gibts schon was....
      Grundangaben zeigen Mediainfo...Hexeditor..avitags...GSpot..usw....
      ---------------------

      hochladen zum Bsp.mit sendspace
      sendspace.com/
      Dateien
      • avitags.jpg

        (106,27 kB, 60 mal heruntergeladen, zuletzt: )
      • hexedit.jpg

        (72,04 kB, 62 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Goldwingfahrer ()

    • Hallo Goldwingfahrer!

      Habe mir VirtualDub heruntergeladen und gestartet und musste beim Abspielen ebenfalls die Bildstörungen feststellen
      Nun habe ich diesen Teil mit Selection Start und Selection End markiert und als bildstörung.avi gespeichert.
      Nach dem ich sendspace.com geöffnet habe (habe ein derartiges Programm noch nie benutzt!) stellte ich fest, dass ich eine Empfängeradresse angeben muss. Was ist da einzusetzen, damit es für dich zugreifbar ist?

      Freundliche Grüsse
      wiedhalm
    • Hallo Goldwingfahrer!
      Die Datei bildstörung.avi wurde in sendspace unter der oa Empfängeradresse eingestellt. Ich hoffe du kannst daraus etwas erkennen.
      Zu den von dir eingestellten Bildern avitags.jpg und hexedit.jpg muss ich zugeben , dass ich leider überhaupt nichts davon verstehe. Vielleicht kannst du mir eine Infoquelle nennen, die diese Bilder für mich erklärt.
      Letztlich habe ich mir schon überlegt, wenn für die Bildstörungen keine Lösung gefunden wird, dass ich wieder meine alte Canon aktiviere und mir die Dateien von den Sicherungsbändern neu einspiele.
      Danke für deine Bemühungen und
      freundliche Grüsse
      wiedhalm
    • Hallo
      Ja ich habs und kann auch was erkennen.
      Sieht so aus als ob Du diese Mini-DV in einem der ersten JVC HR DVS1 abgespielt hast.

      Die erste Störung hast Du bei einem Übergang,die Zweite leider mitten im Film.
      2 Screens darf ich hier doch zeigen,man sieht ja nur die Störungen.Resp.in welchem Bereich sie sich aufhalten.
      Störung 1
      00:05:13 bis 00:07:00
      Störung 2
      00:46:02 bis 00:47:12

      dass ich wieder meine alte Canon aktiviere und mir die Dateien von den Sicherungsbändern neu einspiele.

      ja,würde ich an Deiner Stelle auch machen,denke aber dran,zwischen den Bändern jeweils ein Pause einzulegen.Kameras sind nicht geeignet um stundenlange Überspielungen,am Stück,zu vollziehen.
      Probiers mal...natürlich mit einem Netzteil und nicht nur mit Batterie,aber das weisst ja selber.

      Ich hatte natürlich auch und alle 3 DVS Kisten von JVC,repariert habe ich aber dann nur den DVS2 und DVS3.
      Spiele aber Mini-DV und die grossen DV Bänder nur mit präz.Geräten ab,zum Bsp.Panasonic AG-NV2700e.
      Sind da dann auch Störungen im Bild zu sehen,dann sind sie schon so auf dem Band abgespeichert,sprich im Filmbild vorhanden.
      Dateien
      • Stoerung_1.jpg

        (117,49 kB, 52 mal heruntergeladen, zuletzt: )
      • Stoerung_2.jpg

        (108,27 kB, 50 mal heruntergeladen, zuletzt: )
    • Hallo Goldwingfahrer!

      Vorweg besten Dank für deine Bemühungen und die Hinweise für das Überspielen. Das ist allerdings eine Arbeit Regentage im Herbst.
      Für mich ist jetzt Klarheit geschaffen!
      Einen schönen Sommer und freundliche Grüsse
      wiedhalm
    • Canon war dafür bekannt das die XM1 und auch XL1 sehr großzügig mit den mechanischen Laufwerkstoleranzen umgegangen sind. Daher gibt es immer wieder Player welche mit Bändern die mit diesen Kameras aufgenommen wurden so ihre Probleme haben. Ich hatte eine Zeit lang einen Sony-Player (DV-Walkman) der die Bänder der XM1 nicht lesen konnte....

      Die Kameras waren damals gut, aber die Zicken mit den Laufwerken haben schon zu DV-Zeiten genervt - ich hatte selber eine Zeit lang eine XM1 sowie auch eine XL1 im Einsatz ;)
      Als Moderator verfasste Beiträge durch grüne Schrift erkennbar