Zweiter Monitor 5” für HD-Camcorder

    • numeris schrieb:



      Auf der Lern-DVD hat Thomas Wagner unter DaVinci Resolve den Waveform-Monitor aufgeschlagen und der hat eine Skala 0-1023.

      Sehr verwirrend!


      Das ist nicht verwirrend, sondern logisch, weil dort 10Bit Video behandelt wird. 2 hoch 10 sind nun einmal 1024 Werte pro Kanal (R, G, B).

      Bei 8Bit Video sind es 256 Abstufungen (2 hoch 8 = 256)
    • Zorro schrieb:

      10Bit Video bedeutet, 1024 (2 hoch 10) Abstufungen pro Farbkanal. Angeben wird immer ab 0. Also 0...1023.


      Danke für die Erklärung - die weiter oben hatte ich noch nicht runtergeladen/aktualisiert.

      Dabei fällt mir ein, dass einmal Jemand behauptet hatte, die 10 bit im/vom Atomos-Gerät seien gar keine echten 10 bit, weil die 8 bit von 8 bit-Kameras bloß mit Nullen aufgefüllt werden. Ist da was dran?
      Gruß, Andreas
    • numeris schrieb:

      und der hat eine Skala 0-1023.

      Wurde bereits gesagt - 8bit versus 10bit.

      numeris schrieb:

      die 10 bit im/vom Atomos-Gerät seien gar keine echten 10 bit, weil die 8 bit von 8 bit-Kameras bloß mit Nullen aufgefüllt werden. Ist da was dran?

      Na wenn die verwendete Kamera gar keine 10bit ausgibt, sondern nur 8bit, was bleibt dann dem Aufnahmegerät übrig als die fehlenden bits nur mit Nullen zu befüllen? Das ist dann halt so und maximal profitiert man dann von einem besseren Farbsampling - viele Kameras geben halt 422 aus. Und - falls man Systeme hat die ProRes gut verarbeiten können - profitiert man dann eventuell auch von ProRes.

      Und gerade darum ist ja die GH4 mit ihrer echten 10bit Ausgabe auch über HDMI so eine Seltenheit - vor allem um diesen Preis.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ich denke die Frage nach der Skalierung hat sich beim Waveformer inzwischen erübrigt. Die Skala von 0 bis 100 ist schlichtweg der Bereich des Videosignales von schwarz (0) bis weiss (100) - zu analogen Zeiten entsprach dies dem Videopegel von 0V bis 1Vss.

      Wichtig ist halt das wenn man kompatibles Material für TV-Ausgabe produzieren will/muss das man den Bereich 0 bis 100% nicht überschreitet, sprich der Helligkeitspegel nicht zu hoch wird. Der Rest wurde ja schon gesagt (Superweiss, Superschwarz usw.)

      Beim Vectorscope ist es vereinfacht gesagt so das jede Farbe ihre eigene "Richtung" hat. Auf der Skala des Vectorscopes sind kleine "Zielfenster" eingezeichnet, darin sollten die jeweiligen Farben die daneben markiert sind liegen - wenn man eine korrekt belichtete Farbtafel abfilmt die eben genau der Norm entspricht (....und nebenbei sehr teuer ist).
      Als Moderator verfasste Beiträge durch grüne Schrift erkennbar
    • Vielen Dank für die Erklärungen!

      Jetzt ist mir nochwas unklar, Ninja Blade Bedienungsanleitung Seite 8 rechts unten "Audio":
      Kann man nur 1 Stereo-Spur aufnehmen, auch wenn man den Ton vom Kamera-Mikrofon über HDMI überträgt und das Richt-Mikro direkt am Atomos anschließt?
      Anscheinend nicht, denn auf der Aussteuerungs-Seite des Ninja bewegen sich nur die linken Aussteuerungsbalken. Ist das richtig oder habe ich was übersehen umzustellen?
      Gruß, Andreas
    • numeris schrieb:

      Vielen Dank für die Erklärungen!

      Jetzt ist mir nochwas unklar, Ninja Blade Bedienungsanleitung Seite 8 rechts unten "Audio":
      Kann man nur 1 Stereo-Spur aufnehmen, auch wenn man den Ton vom Kamera-Mikrofon über HDMI überträgt und das Richt-Mikro direkt am Atomos anschließt?
      Anscheinend nicht, denn auf der Aussteuerungs-Seite des Ninja bewegen sich nur die linken Aussteuerungsbalken. Ist das richtig oder habe ich was übersehen umzustellen?


      1. Der Audio Eingang des Ninja Blade ist für Line Signale ausgelegt. Ein Mikrofon direkt angeschlossen wird nicht funktionieren.

      2. Im Audiomenü des Blade muss der externe Eingang auf aktiv gesetzt werden (Symbol "R" drücken) und der richtig ausgesteuert werden.
      Dateien
      • Blade.jpg

        (36,17 kB, 22 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zorro ()

    • Beim HDMI-Toneingang ist es ganz egal, ob ich den R drücke oder nicht - einmal wird der Aussteuerbalken färbig angezeigt und einmal nur blau. Irgendwo steht, dass man ein Mikrofon wahlweise an die Kamera oder direkt an das Atomos anschließen kann, dort soll die Tonqualität evtl. besser sein. Offenbar braucht man dazu noch ein Zwischengerät, obwohl der Eingang "analog" genannt wird?

      Gruß, Andreas