Vegas 13 Audioproblem unter Windows 10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vegas 13 Audioproblem unter Windows 10

      Hallo Leute,

      ich bin von Windows 7 (pro 64bit) auf Windows 10 umgestiegen. Leider habe ich seitdem ein Problem mit meinem Vegas, die Audiowiedergabe klingt dumpf und verzerrt, egal ob gerendert oder aus der Timeline heraus abgespielt. Auch die frühere Vegas11 Version macht das unter Win10. Ich habe sicherheitshalber nochmal eine komplette Neuinstallation von Windows 10 vorgenommen, doch auch auf diesem jungfräulichen System gibt es das Problem. Hat jemand gleiche Erfahrungen gemacht und evtl. eine Lösung zum Problem?

      Gruß Hans
    • ​Hallo Peter,
      ich rendere normalerweise mit Mainconcept .mp4, aber das Problem besteht ja bereits vor dem Rendern. Wenn ich mein Projekt in der Timline ablaufen lasse, dann ist der Ton bereits schlecht, dumpf und verzerrt.
      Ich werde mir auf meinem Rechner zusätzlich Windows7 installieren und lasse Vegas darauf laufen, ich hoffe, dass es dann läuft!
    • Hajo3D schrieb:

      Wenn ich mein Projekt in der Timline ablaufen lasse, dann ist der Ton bereits schlecht, dumpf und verzerrt.

      Da ist dann aber auch Windows stärker involviert. Ich würde einfach mal auf beiden Systemen (Win7 und Win10) nach Sony AVC + AC-3 Rendern und das Resultat im Spektrum-Analyser vergleichen.

      Vielleicht renderst du vor dem Umstellen einfach mal unter Win10 und vergleicht das Resultat dann nach der erfolgten Umstellung.
      LG
      Peter
    • Teile die Auffassung dass wir hier von einem Treiberthema reden.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung