Clips rauschen nach Import in Eduis 7.5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Clips rauschen nach Import in Eduis 7.5

      Hallo Edius Anwender,

      ich hoffe, Ihr könnt mir weiterhelfen?
      Mir ist aufgefallen, dass meine Clips von der EX1 nach dem Import im Player von Edius mehr rauschen, als der Originalclip

      Kennt jemand das Problem? habe ich da in den Einstellungen was verstellt?

      Danke
      Joachim
    • Defiiere das "vor dem Import" bitte etwas genauer. Meinst Du damit die Ansicht am Display der EX1 ? Wenn ja ist das völlig logisch. Das Display ist zu klein und zu niedrig auflösend so das ggf. Rauschen nicht sichtbar wird owohl es im material vorhanden ist.

      In Edius ist dann vorhandenes Rauschen auf einmal sichtbar bzw. besser sichtbar wie im Kameradisplay.

      Ansonsten bräuchte man etwas mehr Input zu dem Problem. Wie ist die kamera eingestellt, welche Verstärkung, ND-Filter usw. - und wie ist Edius verstellt bzw. welche Version, wie gehscieht der Import usw.

      Ich verarbeite hier ab und an auch Material aus einer EX1 und habe keine Probleme mit Rauschen in Edius - vorausgesetzt die kamera war/ist richtig eingestellt und das Material eben rauschfrei.
      Als Moderator verfasste Beiträge durch grüne Schrift erkennbar
    • Hallo und Danke für die raschen Rückmeldungen.

      Zur Erklärung:
      Der Rohschnitt ist bereits erledigt. Ich musste sehr oft Neat ins Spiel bringen - dann passt es - aber mein alter Computer schaffts halt nicht mehr.
      Dann ist es mir aufgefallen, dass die Originalclips nicht so verrauscht sind wie die in Edius. Habe Originalclip am Computer verglichen!
      Auch nach rendern eines Clips in allen möglichen Formaten wird das Rauschen verstärkt. Gefühlt immer um denselben Faktor.

      Meine Einstellung in Edius habe ich so gewählt, dass die Clipeinstellungen übernommen werden.
      Auch die Umstellung der Projekteinstellungen ergeben keine Besserung. - leider habe ich mit 50i aufgenommen.
      Versucht habe ich - 50i - 25p - 4:2:0 - 4:2:2 - Halbbild oben/unten/progressive - alles ohne Erfolg.
      Proxi Modus ist ROT DURCHGESTRICHEN ??
      Importiert habe ich von meiner Nexto DI - via XDCAM Browser in Edius - dann in Bin übernommen!
      Auf der SSD ist die komplette Baumstruktur

      Da ich immer an den Farben drehen muss - Unterwasseraufnahmen - habe ich die Einstellung immer 10bit 4:2:2 stehen.

      Habe ich da was verkehrt gemacht?

      Danke
      Joachim
    • Also stimmen die Projekteinstellungen nicht mit dem was die Kamera lieferte überein.
      Hole das nach, mit "MediaInfo" kriegst Du heraus was die Kamera lieferte.

      Eine 50i-Aufnahme ist erst einmal kein Beinbruch.
      Importiere die Aufnahmen mit EDIUS!
      Woher hast Du die Clipeinstellungen übernommen wenn Du garnichts kompatibel
      zu der Kameraaufnahme eingestellt hast?
      Du hast ein gutes NLE, wieso dann dieses Chaos bei den Projekt-Einstellungen?
      Ich sehe da keine Linie bei Dir!
      Beste Grüsse;
      FZ-300RX100ThiEYET5EDGEXperiaZ2eGimbalEDIUS 9.xMedionErazeri76700UHDaufFHD
    • Was sollen wir da sehen?
      Ich und vielen Andere arbeiten schon Jahrenlang mit Edius und haben das noch nie erlebt!
      Da stimmt was nicht bei Deine Einstellungen. Ansonsten ins deutsche Ediusforum informieren.
      mfg
      Dirk Pel
    • Was sollen wir da sehen?


      es ist tatsächlich ein Unterschied vom linken zum rechten Bild zu sehen.
      Vergrössert auf 1904 x 692

      Aber wenns urspr.in interlaced ist,zeigt ein Bild nur das an was der Bildschirm fabriziert.
      Wir wollen einen kurzen Clip...ausgeschnitten ."direct Stream copy"
      von mir aus auch mit einem "Wasserzeichen" versehen.
    • hmmm - voll erwischt - krieg es nicht hin ?(
      und leider hab ich auch nix mit dropbox,
      kann einzig was kleines per mail versenden?

      Danke
      Joachim
    • jetzt werd ich aber verrückt,

      habe gerade einen MiniClip als XDCAM MP4 gerendert - minimal weniger rauschen und dadurch etwas weniger Schärfe

      Liebe Leute - ich geb es auf, da spielen so viele Dinge hinein, auch der Player mit dem man Abspielt VLC, MPC ...
      jeder bringt etwas anderes zum vorschein.

      Von der Hardware ganz zu schweigen, oder gar von den Einstellungen.

      DANKE EUCH für die Ideen und Eure Zeit und Hilfe


      Noch einen schönen Sonntag
      Joachim
    • JoeT schrieb:


      Da ich immer an den Farben drehen muss - Unterwasseraufnahmen - habe ich die Einstellung immer 10bit 4:2:2 stehen.


      Das Problem ist das XDCAM EX nur 4:2:0 ist - und da kann es Dir dann durchaus passieren das Dir die Clips auseinanderfliegen vond en Farben her wenn Du zu viel an den Farben verdrehen musst....

      Wobei das i.d.R. eher Banding und so etwas erzeugt wie ein Rauschen.

      Es ist und bleibt mysteriös, ohne ein Beispiel eines bewegten Filmbildes vorher-nachher kann man nur sehr schlecht beurteilen an was das liegt. Ebenso wäre mal vorteilhaft zu wissen mit welcher Edius-Version Du arbeitest - aufgrund der Erwähnung des XDCAM-Berowsers nehme ich an das Du mit maximal Edius 5.5 unterwegs bist da es ab ich denke 6.0 den Clipbrowser gab....

      Ideal wären kurze Clips einmal direkt Originalmaterial aus der EX1 und dann einmal das Material importiert in Edius und nichts verändert vor dem Ausgeben und dann einmal mit Deinen Veränderungen, Farbkorrekturen usw.

      Dann gibt es die Möglichkeit zu sehen ob da was "im argen" ist.....
      Als Moderator verfasste Beiträge durch grüne Schrift erkennbar
    • und leider hab ich auch nix mit dropbox,


      wer schreibt denn was von dropbox....

      habe hier schon früher andere Möglichkeiten erwähnt.
      Bis Datengrösse 800 MB
      file-upload.net/

      Bis 500 MB
      file2send.de/

      Bis 2000 MB
      filemail.com


      und wenn das immer noch nicht reicht,dann aufteilen in Häppchen.
      geht mit WinRAR und WinZIP


      oder
      freehosting-list.de/webspace
      Dateien
      • RAR_aufteilen.jpg

        (50,51 kB, 151 mal heruntergeladen, zuletzt: )
    • Servus Joachim

      Eventuell kämpfst du dich (wie wir alle mal) nur durch, zu den "Basics" der Videovorschau ??

      a) die verschiedenen Einstellungsmöglichkeiten für die Vorschau (Overlay) in Edius sind bekannt??
      b) die logischen Auswirkungen dieser Einstellungen auf das stehende Vorschaubild sind dir bekannt / zugänglich ??
      c) die logischen Auswirkungen dieser Einstellungen auf das laufende Vorschaubild sind dir bekannt / zugänglich ??

      links mehr Rauschen mit "Halbbild" .... I ... rechts weniger Rauschen mit "(Voll) Bild"
      .............................. beide.jpg


      Du musst dich entscheiden, welche Ansicht du warum und wozu optimieren willst,
      stehendes Bild ohne Zittern / Wischern in Bewegunganteilen = Halbbild... aber logisch (vereinfacht) = mit halber Auflösung + Rest interpoliert
      oder volle Auflösung ... gewonnen aus beiden zeitlich versetzten Halbbildern = besseres (bewegtes) Bild. aber im stehenden Bild zittern die Schwanzflossen (logisch)
      Beides gleichzeitig geht nicht.....entweder<> oder .....gerade bei dem deinem verdammten interlaced Quellmaterial

      Teilweise kannst du in Edius noch optimieren mit der Auswahl der Refresh-Rate....

      Overlay refresh frame or field.jpg

      Meiner Meinung nach, reden wir hier immer nur um die unterschiedliche Overlay-Vorschauqualität ...je nach Setting
      Das hat ja überhaupt nichts mit der Ausgsabequalität zu tun...
      genau so wie der gleiche interlaced Original- Quellclip in unterschiedlichen Playern
      mit jeweils unterschiedlichen Deinterlace Einstellungen = jeweils unterschiedlich "verrauscht" erscheinen wird.

      und husch husch, mein Gruftdeckerl zugemacht,...es wird schon etwas feucht ...ich gehe mal ein "Probeliegerl" machen... :wink2:
      i9-7980XE 18cores-M.2 960PRO 512GB-32GB DDR4-GTX 1080 8GB-Win 10prof-Edius 9-Resolve Studio

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von vienna1944er ()

    • Servus an Alle...
      Achtung ...das obige Vergleichsbild => links mehr Rauschen mit "Halbbild" .... I ... rechts weniger Rauschen mit "(Voll) Bild"
      hat nativ etwa 3200 x 1000 pixel, zum Beurteilen am besten => "Kontex (re. Maus)" drauf + "Link in neuem Fenster öffnen"
      und dann dort den Browser aufziehnen .... auf etwa diese Größe.

      Servus MacMedia .... Joachim arbeitet seiner Signatur nach imho mit der Edius Version 7.x
      Darum habe ich auch bei mir eine alte 7.51 Systemdisk exhumiert & erfolgreich reanimiert...
      um die screenshots real in einem 7.51 Projekt mit 8Bit / 1080i 25 (ex 1080 50i) zu machen.

      und husch husch, mein Gruftdeckerl schnell zugemacht...
      sonst kehren mir die MA-42 Friedhofsgärtner wieder allen Dreck ins offene Loch herein... Hans :wink2:
      i9-7980XE 18cores-M.2 960PRO 512GB-32GB DDR4-GTX 1080 8GB-Win 10prof-Edius 9-Resolve Studio
    • vienna1944er schrieb:

      Servus MacMedia .... Joachim arbeitet seiner Signatur nach imho mit der Edius Version 7.x
      Darum habe ich auch bei mir eine alte 7.51 Systemdisk exhumiert & erfolgreich reanimiert...
      um die screenshots real in einem 7.51 Projekt mit 8Bit / 1080i 25 (ex 1080 50i) zu machen.


      Ich finde Deine Hilfsbereitschaft wirklich toll, Hans! Das muss hier mal gesagt werden. :beer: