Videostudio Pro X8 startet nach Neuinstallation nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Videostudio Pro X8 startet nach Neuinstallation nicht mehr

      Hallo zusammen,

      Videostudio Pro X8 startet nach Neuinstallation nicht mehr. Beim starten zeigt er mir unter Details diese meldungen an:

      Problemereignisname: APPCRASH
      Anwendungsname: vstudio.exe
      Anwendungsversion: 18.5.0.23
      Anwendungszeitstempel: 55b1ea59
      Fehlermodulname: vstudio.exe
      Fehlermodulversion: 18.5.0.23
      Fehlermodulzeitstempel: 55b1ea59
      Ausnahmecode: c0000005
      Ausnahmeoffset: 000000000024662d
      Betriebsystemversion: 6.1.7601.2.1.0.768.3
      Gebietsschema-ID: 1031
      Zusatzinformation 1: b20a
      Zusatzinformation 2: b20a63fb09f772f93572abe583c2cd1b
      Zusatzinformation 3: 926c
      Zusatzinformation 4: 926c42953a59a0b6827dfb96fcc3f9bf

      kann mit diesen Informationen nichts anfangen. Kann mir jemand helfen?
    • Hatte mit Pro X7 ein ähnliches Problem
      Kopie vom "Videostammtisch"

      Als ich gestern VS X7 starten wollte, kam ein Fehler. Corel Seite kein Hinweis

      Fehler 38 Datei nicht gefunden oder so ähnlich – neu installieren. Bin
      im Ausland und habe keine Installationsdatei auf meinem Laptop und zudem
      einen besch....eidenen Netzzugang. (um die 50 - 500 Bit/s)

      Lösung: vielleicht kann man (frau) es einmal gebrauchen.

      Mittels msconfig die Systemsteuerung öffnen und auf „Dienste“ gehen.

      Protexis Licening V2 x64 war bei mir – warum auch immer – nicht aktiviert.

      Aktivieren --> neu starten --> funktioniert wieder

      msconfig.jpg
      vielleich ist das aucg dein Problem?

      MfG
      A-Wolf
    • vinni schrieb:

      Problemereignisname: APPCRASH
      Anwendungsname: vstudio.exe
      Anwendungsversion: 18.5.0.23
      Anwendungszeitstempel: 55b1ea59
      Fehlermodulname: vstudio.exe
      Fehlermodulversion: 18.5.0.23
      Fehlermodulzeitstempel: 55b1ea59
      Ausnahmecode: c0000005
      Ausnahmeoffset: 000000000024662d
      Betriebsystemversion: 6.1.7601.2.1.0.768.3
      Gebietsschema-ID: 1031
      Zusatzinformation 1: b20a
      Zusatzinformation 2: b20a63fb09f772f93572abe583c2cd1b
      Zusatzinformation 3: 926c
      Zusatzinformation 4: 926c42953a59a0b6827dfb96fcc3f9bf


      Diese Fehlermeldungen sagen dem normalen Anwender gar nichts - oft auch nicht einmal dem Entwickler. War das ein frisch aufgesetztes Betriebssystem oder hast Du nur Pro X8 deinstalliert und wieder neu installiert? Im letztgenannten Fall hast Du kaum eine reelle Chance, da ist wohl noch etwas von der alten Installation übrig geblieben. Dann hilft nur eine komplette Neuinstallation von Windows und dem NLE. Letzte Hoffnung: Prog noch einmal deinstallieren und danach mal einen Registry-Cleaner darüber laufen lassen und reparieren lassen. Viel kaputt gehen kann ja nun nicht mehr. Vorher prüfen, ob das zugehörige Programmverzeichnis auch wirklich gelöscht worden ist. Oft bleiben hier Fragmente zurück.
    • 1. Deinstallationsroutine von Windowes das Programm entfernen lassen.
      2. Registry aufrufen und (leider Handarbeit) dann nach allen Einträgen von Corel suchen lassen.
      3. Alle Einträge, die auf Pro X7 hinweisen, löschen.
      4. Windows neu starten.
      5. Wenn der Neustart ohne Probleme durchläuft: Pro X7 neu installieren.
      6. Viel Glück!!

      Dieter