JPG nicht lesbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      JPG nicht lesbar

      Habe alte Bilder gesucht, und dabei festgestellt, dass viele (ca.80%) nicht mehr lesbar sind. Egal, welches Programm ich verwende.

      Es fehlen die tlw. „Bildinfos“ in den Eigenschaften. Die Bilder sind bis zu 20 Jahre alt und haben früher schon einmal funktioniert.

      Die betroffenen Bilder liegen auf div. Server bzw. externen HDD’s mehrfach vor – aber überall das Gleiche.
      Gibt es ein Programm, welches das automatisch repariert?



      MVC00074.JPG defekte Datei

      OK Datei theoretisch gleiches "Motivw"

      Danke im Voraus.
      MfG
      A-Wolf
      Danke für den Tip, aber mein Problem ist, dass ich die Bilder "nur" einmal vom Laptop übertragen habe und von dort die Sicherungen gemacht habe. Es sind immer die gleichen Files welche nicht gelesen werden können.
      Die können auch nicht mittels XNView gelesen werden.
      Bei Allen unlesbaren fehlt die "Bild ID" Habe auch versucht, die ID Daten händisch einzutragen - komme aber nicht soweit.

      MfG
      A-Wolf
      Ich übertrage "nur" über LAN, es hat auch einige Dateien "erwischt", welche von PhotoCD stammen - die SW hat die CD dann nach Beendigung ausgeworfen - bin draufgekommen, dass es nicht immer die gleichen Bilder sind.
      Tlw. in den gleichen Ordner aber verschiedene "Platten" unterschiedliche Dateien defekt. :?: Es betrifft auch nur Files welche mit Windows kleiner 7 kopiert worden sind.
      Ich kopiere nun alle Ordner zusammen und schaue vieviele defekt sind.
      Da ich Bilder nur nebenbei beim Filmen mache ist der Verlust überschaubar.
      Mal schauen was sich dabe abspielt. :whistling:
      MfG
      A-Wolf
      Wir hatten im Geschäft ein ähnliches Problem und haben festgestellt, wenn der Speicherpad zu lange war die Bilder auch nicht mehr geöffnet werden konnten. Wenn aber die Bilder in der obersten Ebene des Speicherpfad auf dem externen Speichermedium waren konnten sie geöffnet werden. Warum das so ist wissen wir bis jetzt auch nicht
      Liebe Grüsse aus der Schweiz
      Heinz
      So, ungefähr 35.000 Bilder "gerettet"
      habe alle vorhandenen "Sicherungen" in einen Folder kopiert - leere HDD
      alle "Bilder" welche kein Infos (z.B. Abmessung) enthalten haben gelöscht
      dann mit "Anti Twin" drübergebügelt - davor immer wieder "gesichert"
      Alles gerettet :jubilie:
      Offene Fragen sind immer noch:
      Warum werden einige jpg nicht sauber kopiert? Keinen logischen Zusammenhang gefunden ?(
      Betriebsystem abhängig? Wurden über Windows bzw. über "FreeFileSync" kopiert.
      Keine Fehlermeldung?

      Hat irgendwer eine Idee?
      MfG
      A-Wolf
      PS: Danke für die Tipps.
      A-W.