DaVinci Resolve 12,5 Hilfe!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wo genau trägt man das den ein?

      Und weißt du ob man damit auch Resolve beibringen kann, welche GPU (von 2 vorhandenen) es nehmen soll?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • So Leute, nun habe ich mir die neuesten Treiber für meine GraKa runter geladen und DaVinci funktioniert damit! Allerdings nur in einem sehr beschränkten Modus, da es ja eine kostenlose Version ist. Habe damit ein bisschen rum gespielt und beschlossen mir das nicht anzutun! :/ Habe es schon wieder deinstalliert und werde zukünftige Farbkorrekturen/Gradings (wenn nötig) wie bisher mit Edius machen, denn da weiß ich wie es funktioniert. :thumbup:

      Trotzdem allen ein Dankeschön für die vielen Antworten!

      Gruß, Paul
    • Also ich nutze auch nur die Gratisversion und sehr da praktisch keine Einschränkungen. Sowas könnte eher aus der alten GPU kommen. Die richtige hardware braucht gerade Resolve. Und man muss sich mit Resolve befassen wollen, es gibt da gute Einführungstutorials, leider meist auf englisch.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • wolfgang schrieb:

      Und man muss sich mit Resolve befassen wollen, es gibt da gute Einführungstutorials, leider meist auf englisch.


      danke Wolfgang, aber ich will mir das in meinem relativ hohen Alter nicht mehr antun :rolleyes:

      Gruß, Paul
    • wolfgang schrieb:

      Wo genau trägt man das den ein?

      Und weißt du ob man damit auch Resolve beibringen kann, welche GPU (von 2 vorhandenen) es nehmen soll?

      Unter Preferences beim unteren Punkt. Auf meinem Lappy wird dadurch die HD4500 ausgeknipst und die GTX angesprochen. Man kann übrigens auch in der Full Version die Graka nicht auswählen, das ist nur in Mac Version möglich. Aber Versuch macht klug
      ;)

      PS: Ich habe meinen Pc nach den Guides von BM gebaut: Asus X99, i5820, R9-290 8Gb, 64Gb Ram und ausschließlich SSD bzw M2 Sata

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Howit ()