Magix ProX6: nach Win10-Update Probleme mit MP4-Codec

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Magix ProX6: nach Win10-Update Probleme mit MP4-Codec

      Hi,

      gestern hat noch alles wunderbar funktioniert. Heute kam ein größeres Windows 10-Update. Jetzt kann ich Filme nicht mehr als MP4 exportieren (andere Codecs hab ich noch nicht probiert). Es wird angezeigt, dass ich um "MP4-Basic" zu nutzen, das Programm online registrieren soll - was aber nicht funktioniert. Bei MPEG 2 ist es das gleiche Problem. Die anderen scheinen zu funktionieren...

      Außerdem kann ich wieder für 5 Euro den MainConcept MP4-Codec kaufen. Den hatte ich aber schon gekauft...

      Hatte schonmal jemand so ein Problem?

      Viele Grüße,

      Martin
    • Ja hatte das Problem auch. Habe den Codec nochmal gekauft. Andre Lösung war auf die Schnelle nicht möglich.
    • Magix sagt zunächst mal eindeutig:

      Unterstützte Betriebssysteme
      Microsoft Windows 8.1 (64-Bit)Microsoft Windows 8 (64-Bit)Microsoft Windows 7 (64-Bit)

      Wenn Deine Version trotzdem läuft, aber letztlich ohne den Codec ist doch Magix daran nicht schuld. Da ist es allemal "billiger" den Codec neu zu erwerben, als eine neue Version.
    • Hi,

      na ja, das eigenartige ist, dass gestern noch alles funktioniert - auch mit Windows 10. Also ist Windows 10 eigentlich kein Problem, nur scheints beim Windows-Update irgendwelche Magix-Registrierungen zu löschen - die man dann nicht mehr aktivieren kann...

      Sehr ärgerlich. Denn das nächste Win-10-Update kommt bestimmt...

      Viele Grüße,

      Martin
    • fubal147 schrieb:

      Wenn Deine Version trotzdem läuft, aber letztlich ohne den Codec ist doch Magix daran nicht schuld. Da ist es allemal "billiger" den Codec neu zu erwerben, als eine neue Version.

      Was hat das Laufen eines bereits gekauften Codecs mit Windows zu tun? Und warum muss man den nochmals kaufen? Sowas sollte eine Frage für den Support sein - aber wenn der nicht reagiert ist man arm dran.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung