iPhone nimmt generell mit variabler Bildwiederholungsrate auf - Probleme bei der Bearbeitung in Edius

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • iPhone nimmt generell mit variabler Bildwiederholungsrate auf - Probleme bei der Bearbeitung in Edius

      Nach einigen Testaufnahmen mit dem Osmo Mobile in Verbindung mit meinem iPhone Plus bin ich immer noch sehr zufrieden mit der einfachen Handhabung und den Aufnahmen.

      Jetzt stelle ich aber ein anderes Problem fest. Das ist mir bisher nicht aufgefallen. Das iPhone nimmt ja generell, egal ob 30 oder 60 fps eingestellt mit variabler Bildwiederholungsrate auf. Und da gibt es doch einige Probleme beim Abspielen in Edius in der Timeline, bzw. bei der Bearbeitung.

      Festgestellt habe ich, dass die Aufnahmen in einem normalen 25p-Projekt flüssiger abgespielt werden als in einem 29,97p-Projekt, Woran kann das liegen?

      Habt Ihr Tipps für die Bearbeitung von Videodateien mit variabler Bildwiederholungsrate?

      ​Gibt es Encoder zur Umwandlung dieser Dateien in konstante Bildwiederholungsrate?
    • Bei meniem Xperia Z2 schwankte die Bildwiederholrate Nenn-Bildwiederholrate 29,97 fps
      zwischen minimal 29,605 und maximal 20,334 fps. Nach dem ich die Clips in der Bin
      auf 29.97 fps eingestellt habe und dann erst auf die Timeline legte klappte alles einwandfrei,
      davor hatte ich die sog. "Geisterbilder" im Video. Sony hat damas sehr schnell ein FW-Update
      nachgeschoben und ab diesen Zeitpunkt mußte ich dann nichts mehr in der BIN ändern.

      Probiere es mal mit der Bildwiederholratenänderung in der BIN, vielleicht hilft es auch bei Dir.
      Allerdings bin ich skeptisch bei Deinem Apple Smartphone, schreibst ja im EDIUS-Forum von
      einer Variablen Bildwiederholrate zwischen 7,5 und 30 fps...
      +++++++ www.hennek-homepage.de/video.htm ++++++
      FZ-300 - ThiEYE T5 EDGE - Sony Xperia Z2, EDIUS 9.x
    • es lebe die Handyfilmerei :teufel: Ich musste neulich von einer Bekannten ein paar Handy Clips zusammenschnipseln und da habe ich auch gestaunt, dass die Bildrate zwischen 15 und 30fps schwankte!
    • clips vom handy mit variabler Bildrate bringt man mit der Freeware "HandBrake" auf die gewünschte fixe Rate. Muss ich für Premiere Pro CS6 auch so machen.
    • Danke für den Tipe mit Handbrake!!! Das werde ich mal testen.
      Gruß Udo
    • TMPGenc würde ebenfalls gehen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Frage an hapewin oder ?? - Einstellungen ok?
      Das Pgm. HardBrake hab ich installiert und auch ein File getestet.
      Aber vermutlich hab ich da nicht die richtige Einstellung gewählt.
      Meine Mov-Datei aus dem iPhone mit variabler Framerate hab ich umgewandelt in constante Framerate 29.97, lässt sich aber trotzdem nicht flüssig abspielen.
      Mov-Datei 3840x2160, fps variabel
      Output Settings:
      H.264, FPS 29,97 constant,
      Dateien
      • Original.txt

        (3,54 kB, 21 mal heruntergeladen, zuletzt: )
      • HardBrake.txt

        (4,03 kB, 13 mal heruntergeladen, zuletzt: )
    • Servus Udo ..... bei Abspielproblemen ... rein als temporärer Test

      Im Windows Explorer > irgendwo einen "delete" Ordner aka Mistkübel anlegen ... (falls jemand noch keinen hat)
      Bin >> Datei aus Handbrake markieren mit Kontex (re-Maus) >> im pull-down Menü "Umwandeln >> Datei" auswählen.
      Im Fenster "Speichern unter" / Dateityp >> >Grass Valley HQ-Online-Qualität< auswählen >> Ordner festlegen >> Speichern

      Diese Datei dann importieren auf der Timeline in einem UHD 29, 29.97p Projekt die Wiedergabe überprüfen.

      Zu den gewählten HardBrake Settings prinzipiell: war das Beabsichtigt oder Unbeabsichtigt ??
      Du hast bei gleicher Dateilänge von 17 s 44 ms eine ~ Halbierung der ursprünglichen Dateigröße/Bitrate erzwungen.
      File size : 110 MiB <> 41.7 MiB
      Overall bit rate : 54.0 Mb/s <> 20.5 Mb/s

      das wird doch wohl auch in der Qualität sichtbar sein??

      Husch, Husch, zurück in mein Grufterl und Deckel zu, sonst klauen mir wiederum die Eichhörnchen die Vanillekipferl
      old (but current not morbid) Hans... :wink2:
    • @motiongroup
      „Nimm fürs iPhone einfach filmic Pro da kannst du einstellen das es keine Vbr aufzeichnet..
      aus meiner Zeit mit Edius... war es damals nicht möglich die VBR einer definierten FR zuzuweisen..„

      Das dachte ich auch, stimmt aber nicht. Auch FilmicPro nimmt mit variabler Bildrate auf, egal was Du einstellst. Sieh Dir das mal mit Mediainfo an.

      Heute stellte ich bei einigen Clips mit seitlichem Schwenk Geisterbilder fest.
      Die 30 fps Clips wurden z. B. Im 25p-Projekt besser angespielt. Noch besser wurde es dann, wenn ich die Geschwindigkeit auf 83,3 % einstellte (25/33).
      Mit der Zusatzangabe nächstes Frame verwenden.
      Dann habe ich im 30p-Projekt ebenfalls die Geschwindigkeit geändert auf 99 %, u. siehe da, die Geisterbilder waren weg.

      Wenn man den Clip im MPC abspielt ist alles bestens.

      Problem tritt also nur in EDIUS auf u. nur bei iPhone Clips.

      Morgen werde ich noch einiges testen.
      Gruß Udo
    • Achilles schrieb:

      Nach dem ich die Clips in der Bin
      auf 29.97 fps eingestellt habe und dann erst auf die Timeline legte klappte alles einwandfrei,
      davor hatte ich die sog. "Geisterbilder" im Video
      Das ist auch für mich der einfachste und beste Weg, um die iPhone-Clips, egal wie aufgenommen - mit FilmicPro-APP, ProCamera-App oder auch der Original Apple-APP.
      Das ist mir vorher so nicht aufgefallen.

      D.h. generell nach Import der iPhone-Clips im Bin die Bildrate entsprechend der Projektvorgabe ändern und dann erst auf die Timeline legen.
      Danke Bruno für den Tipp. Das hatte ich vorher leider übersehen, bzw. nicht probiert.
      Gruß Udo
    • Udo schrieb:

      Das ist auch für mich der einfachste und beste Weg, um die iPhone-Clips, egal wie aufgenommen - mit FilmicPro-APP, ProCamera-App oder auch der Original Apple-APP.Das ist mir vorher so nicht aufgefallen.

      D.h. generell nach Import der iPhone-Clips im Bin die Bildrate entsprechend der Projektvorgabe ändern und dann erst auf die Timeline legen.
      Danke Bruno für den Tipp. Das hatte ich vorher leider übersehen, bzw. nicht probiert.
      Tja, da schreibe ich mir die Finger wund und es fruchtet nicht... :rolleyes:

      [IMG:http://www.hennek-homepage.de/video/xperia-z2-geisterbilder.jpg]

      Ergebnis vorher und danach...

      Ich muss das bei meinem Sony Z2 nicht mehr machen, Sony hat per Firmwareupdate schon vor
      langer Zeit diesen Mangel abgestellt.
      +++++++ www.hennek-homepage.de/video.htm ++++++
      FZ-300 - ThiEYE T5 EDGE - Sony Xperia Z2, EDIUS 9.x
    • Es hat gefruchtet, ich werde es sicherlich nicht mehr vergessen.
      Gruß Udo
    • Udo schrieb:

      Es hat gefruchtet, ich werde es sicherlich nicht mehr vergessen.

      Was ich mich dabei frage:

      Wenn das Smartphone zeitweise Material mit nur 20 Bildern pro Sekunde aufzeichnet, und ich es in der Bin auf 29p bringe, dann beschleunige ich doch das Video, zumindest den Bereich, wo das Telefon mit weniger als 29,97
      aufgezeichnet hat. Das wird man doch bemerken, auch im Ton.

      Oder mache ich da ein Denkfehler?
    • Da hast Du eigentlich recht.
      Ich hab das jetzt an einigen Clips mal überprüft. Ich filme hauptsächlich mit FilmicPro, da man hier doch mehr Einstellungen vornehmen kann als in der Standard Foto-App von Apple. Die Abweichungen von der eingestellten Framerate sind sehr gering. Mediainfo zeigt da meist bei 30p - minimal 30 und max. 31,579 an.
      Bei Aufnahmen mit der Foto-App ist das meist mehr. Keine Ahnung was da der Grund ist.
      z.B. gem. Mediainfo
      - Framerate 29,789, min 5, max 30
      - Framerate 29,824, min 15, max 30

      Lege ich den 1. Clip ohne Änderung auf die Timeline, ergibt das eine Länge von 1:24:19 (103 Frames) und bei Änderung der Framerate im Bin auf 29,97 - dank Hinweis von Bruno - dann in der Timeline eine Länge von 1:24:04 88 Frames. Das ist dann schon sehr erstaunlich.

      Interessant war es für mich ein fertiges Projekt zu überprüfen, bei dem ich die Clips ohne Änderung in die Timeline gelegt habe.
      Diese Clips aus der Timeline hab ich dann in das Bin kopiert und dort die Framerate auf 29,97 geändert und dann für jeden Clip auf der Timeline mit "Shift+R Clip ersetzen" alle Clips korrigiert.
      Vom Ergebnis kann man sich relativ leicht überzeugen, in dem man den Cursor auf der Timeline an eine Stelle legt, wo ein Schwenk ist, denn hier sieht man dann meist ein Geisterbild. Jetzt nach "Shift+R Clip ersetzen" ist das Bild scharf.

      Nochmals meinen Dank an Bruno für den Hinweis!! Schade, dass ich da erst jetzt drauf gekommen bin. Aber besser jetzt als gar nicht!
      Gruß Udo