Problem beim Schneiden mit Windows Movie Maker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem beim Schneiden mit Windows Movie Maker

      Hallo an alle hier,
      von der Fotografie kommend hab ich mich mehr aus Zufall mal die Videotaste an meiner Canon G15 gefunden :)
      Das macht auch irgendwie Spass und deswegen hab ich mich mal hier angemeldet.
      Ich heiße Rüdiger und komme aus Linsenhofen am Fuße der Schwäbischen Alb.
      Also:
      Die Videos speichert die Kamera im MOV-Format. Das sieht auch "passabel" aus wenn man die Sequenzen einzeln unbearbeitet auf dem
      Windos Media-Player anschaut.
      Wenn ich dann die Sequenzen im Windows-Movie-Maker schneide und zu einem Film abspeichere, dann hab ich da plötzlich
      gefühlt einen Qualitätsverlust und das Bild hat eine Art von leichtem Flimmern. Das gleiche passiert auch mit einer Testversion von Premiere Elements.

      Hat jemand eine Idee warum das so ist ?

      Danke im Voraus und einen schönen Tag.

      P.S. das die Filmerei mit der G15 natürlich keine Spassbringende Zukunft hat bin ich grade an dem Angebot hier dran.

      ebay.de/itm/322363111971?_trks…geName=STRK%3AMEBIDX%3AIT

      WIe weit würdet ihr da bieten ?
    • Ich sehe das auch so. Mach keinen Schnellschuß, den Du sehr bald bereuen würdest.

      Filme einfach mehr mit der G15, die Kamera ist doch in Ordnung - DKamera z.B. schreibt:

      ​Videos werden in Full-HD-Auflösung (1.920 x 1.080 Pixel) und mit einer sehr guten Bildqualität aufgenommen. Ein schneller Autofokus, ein guter optischer Bildstabilisator und ein sanftes Zoom runden die sehr gute Leistung im Video-Modus ab.


      Vielleicht solltest Du als Erstes in ein Schnittprogramm investieren, da gibt es für wenig Geld schon Brauchbares.

      Gruß Hans
    • Ok das war mir nicht klar das die G15 mit dem von mir angepeilten Camcorder ebenbürtig sein könnte... ist schon interessant...
      z.B. beim Zoomen hab ich immer das Geräusch von dem Wipphebel fürs Zoomen auf der Audiospur...
      Hat denn dieser Camcorder außer einem besseren Handling gar keine weiteren vorteile gegenüber der G15 ?

      aber was ist mit dem flimmern das ich weiter oben beschrieben habe ?

      P.S seit drei Stunden lädt mein Rechner rund 4GB Film in den Movie MAker... da stimmt auch irgendwas nicht

      Danke

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albfahrer ()

    • Hallo Albfahrer,

      das könnte auch an Deiner Hardware liegen. Es wäre zu prüfen, ob diese für FullHD Material ausreichend ist. Wenn möglich stelle um auf einen anderen Codec. Mov ist etwas problematisch. Wenn Du keine großen Verluste möchtest, konvertiere mit dem X-Media recode. Der ist kostenfrei und schleppt obendrein keine Codec`s mit die dann auf Deinem Rechner sich problematisch auswirken. Über Container und deren Codec`s informiere Dich bitte bei Wikipedia.
      Testversionen von Videobearbeitungsprogrammen gibrt es. Ich würde Dir da Magix VDL Plus/Premium empfehlen. Läßt sich relativ leicht erlernen und es gibt dazu sehr gute Lernvideos bzw. Tutorials.
      Um etwas Geld zu sparen, könntest Du Dir dann die Version VDL 2015 Premium bei Ersomedia kaufen. Wird derzeit dort sehr preisgünstig angeboten.
      Aber wie gesagt prüfe erst mal, ob Deine Hardware incl. Grafikkarte mit FullHd gut umgehen kann.

      Gruß + Frohe Festtage
    • Oh je...
      ich glaube das übersteigt meine Fähigkeiten.......
      aber wie gesagt..wenn ich runtergeladene Sequenzen einzeln öffne mit dem MediaPlayer so sind die Videos
      einwandfrei.
      Setze ich die Sequenzen zusammen und speichere es als Film so sieht hernach Qualitativ schlechter aus und es flimmert irgendwie...
      aber egal jetzt.... jetzt ist erst mal Heilig Abend....

      Gruß an alle und Frohe Weihnacht

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albfahrer ()

    • fubal147 schrieb:

      Hallo Albfahrer,

      das könnte auch an Deiner Hardware liegen. Es wäre zu prüfen, ob diese für FullHD Material ausreichend ist. Wenn möglich stelle um auf einen anderen Codec. Mov ist etwas problematisch. Wenn Du keine großen Verluste möchtest, konvertiere mit dem X-Media recode. Der ist kostenfrei und schleppt obendrein keine Codec`s mit die dann auf Deinem Rechner sich problematisch auswirken. Über Container und deren Codec`s informiere Dich bitte bei Wikipedia.
      Testversionen von Videobearbeitungsprogrammen gibrt es. Ich würde Dir da Magix VDL Plus/Premium empfehlen. Läßt sich relativ leicht erlernen und es gibt dazu sehr gute Lernvideos bzw. Tutorials.
      Um etwas Geld zu sparen, könntest Du Dir dann die Version VDL 2015 Premium bei Ersomedia kaufen. Wird derzeit dort sehr preisgünstig angeboten.
      Aber wie gesagt prüfe erst mal, ob Deine Hardware incl. Grafikkarte mit FullHd gut umgehen kann.

      Gruß + Frohe Festtage

      Nur eins noch ? im welches Format soll ich denn am besten konvertieren ?
    • So, ich habe mir mal die Technischen Daten deines Fotoapparates angeschaut u. muss ein wenig zurückrudern, aufgrund deiner spärlichen Angaben.
      Die Auflösungsmodi Video sind: 1920 x 1080/24p, 1280 x 720/30p u. 640 x 480/30p - also mit 24p werden einige Programme Probleme haben. Warum es hier so eine utopische Auflösung gibt, weiß nur Canon. Evtl. solltest du mal Aufnahmen in 1280 x 720/30p versuchen und schauen, ob es weiterhin Probleme macht oder evtl. flüssiger läuft.
      Der von Dir angepeilte Camcorder hat zumindest eine Auflösung von 1920 x 1080/50p/50i mit 28Mbps VBR (28 Megabite pro Sekunde mit Variabler Bitrate). Also 50p = 50 Vollbilder oder 50i = 50 Halbbilder. Bei 50i sollte alles flüssig laufen, je nach PC-Hardware.

      Vielleicht bekommst du heute Abend einen Schnitt-PC und musst dann gezwungenermaßen auf 4K? :yes:

      Frohe Weihnacht!
    • Was meinst Du mit utopischer Auflösung? 24p ist doch eher historisch:

      24p ist das Standardformat für Kinofilme. Es ist bereits in den 1920er Jahren als internationaler Standard bei Filmaufnahme und -projektion festgelegt worden...


      Zitiert aus dem Wiki "24p"

      Wenn es bei der G15 das einzige Format für FHD ist, dann sage ich - nehmen. Damit kommt doch jedes Schnittprogramm klar. Den Movie Maker kenne ich leider nicht.

      Gruß Hans
    • Genau - Kinoformat, ich glaube kaum, dass Filmemacher mit so einer Cam arbeiten. Für Anfänger wäre es vielleicht weniger kompliziert mit 25p/50i bzw., wenn man von Full HD spricht mit 50p arbeiten zu können.

      ​Damit kommt doch jedes Schnittprogramm klar. Den Movie Maker kenne ich leider nicht.


      Dem scheint ja eben nicht so zu sein, sonst hätte er ja keine Ruckler etc. Der Movie Maker ist Bestandteil eines jeden Window Betriebssystems u. das einfachste was ein Schnittprogramm bietet, aber eben kostenlos.
      50i lief bei mir schon vor Jahren problemlos auf Win XP ohne großartige Hardwareinstallation.
    • Albfahrer schrieb:

      Wenn ich dann die Sequenzen im Windows-Movie-Maker schneide und zu einem Film abspeichere, dann hab ich da plötzlich gefühlt einen Qualitätsverlust und das Bild hat eine Art von leichtem Flimmern.

      Willkommen hier!

      Ich würde auch nichts Neues kaufen, bevor nicht die Ursache des Qualitätsverlusts und des Flimmerns geklärt ist.

      Ich arbeite nicht mit Movie Maker und kann deshalb dazu nichts sagen.

      Damit dir Mitglieder helfen können, die den Movie Maker genauer kennen, wäre es hilfreich, wenn du uns deine genauen Rechnerdaten mitteilst: CPU, RAM, Motherboard mit Chipsatz, HHD und / oder SSD, Grafikkarte, welches Betriebssystem genau? Daran kann man schon einmal sehen, ob es von der Hardware her Probleme geben könnte. Klingt aufwendig, wenn du es aber einmal gemacht hast, dann ist gut.

      Bitte das Zittern genauer beschreiben. Zuerst, wie hast du den Film genau erstellt, welche Schritte? Vielleicht hat du eine Einstellung übersehen, denn es ist seltsam, dass es mit Premiere Elements ebenfalls nicht klappt. Eigentlich sollten beide Programm einen einwandfreien Film rendern, denn es sind keine exotischen Video-Daten, die du verarbeiten willst.

      Wenn das alles nicht hilft: Auf Youtube hochladen oder auf einen Datenhoster, damit wir das Original herunterladen können. Da sagt ein Bild oft mehr als tausend Worte.

      Und, habe bitte etwas Geduld, bis sich Forenmitglieder melden, die die Software oder das Zitterproblem genauer kennen. Es ist zwischen den Jahren und viele sind weg, mit dem Festmahl, ihrem Bauch und der Verwandschaft beschäftigt usw. ;)

      Beste Grüße, Uli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rod ()

    • Hallo Rod, danke fürs Wilkommen. Ich habe es auch nicht eilig und kanns abwarten.

      im Moment bin ich dabei die Vorschläge von fubal147 umzusetzen.
      Ich habe mir den X-Media Recode runtergeladen und habe das MOV in ein MP4 umgewandelt... Also die voreingestellte BIT-Rate von 1000 war wohl etwas zuwenig. Welche Bitrate ist da empfehlenswert ?

      Oh ja . da hab ich mir was vorgenommen
    • Der Hinweis von fubal, die MOV-Dateien zu konvertieren, macht Sinn. Habe schnell im Netz geschaut, der Movie Maker akzeptiert MOV-Dateien nur, wenn noch zusätzliche passende Codecs auf deinem Rechner installiert sind. Nur, zusätzliche Codec-Pakete zu installieren macht selten Sinn, man weiß danach nie, welche Software auf welche Codecs zurückgreift, muss dann alles mühsam von Hand eingestellt werden.

      MOV-Dateien sind normalerweise QuickTime-Multimedia-Dateien. Apple hat QuickTime als Format für Film, Video und Multimedia-entwickelt.

      Konvertiere - wie von fubal vorgeschlagen - die MOVs mit x-media recode in ein Format, das der Movie Maker direkt unterstützt, z. B. WMV oder ein anderes und schneide damit deinen Film und schaue, ob es noch immer flimmert.

      Beste Grüße, Uli
    • Zu welchem Format wird den überhaupt ausgegeben? Das wäre eine wichtige Info! Oben wurde schon empfohlen sich mal nach einem anderen Schnittprogram umzusehen. Das ust ein guter Rat und ich würde den nicht einfach ignorieren.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Und alleine die Güte des in der Gratissoftware verbauten wmv Encoders kann schon die Ursache deiner Probleme sein. Warum glaubst du nutzt hier praktisch niemand diese Gratis Software? Weil es so lustig ist Geld für NLEs auszugeben? Oder weil dieses Werkzeug eben Schrott ist?
    • In seinem Einganspost schrieb er auch:

      Albfahrer schrieb:

      Das gleiche passiert auch mit einer Testversion von Premiere Elements.

      Insofern lohnt sich schon, das Problem einzugrenzen, bevor er zu einer durchaus sinvollen neuen Software greift.

      Beste Grüße, Uli