Legria HF G30 - WiFi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Legria HF G30 - WiFi

      Hallo,

      auch wenn die Kamera schon einige Jahre alt ist, habe ich erst aktuell versucht, die WiFi-Funktion zu benutzen, speziell Steuerung/Bedienung der Kamera per Tablet/Smartphone (Punkt im Setup: "Smartphone-Verbindung".
      Ein 8-stelliges Passwort wurde festgelegt und im Display ist auch WiFi als aktiv gekennzeichnet.
      Trotzdem kann ich keinerlei Verbindung aufbauen, wenn ich die in der Kamera angezeigte Adresse im Browser aufrufe. Da dies weder per Handy, Laptop, Tablet funktionierte, habe ich die Rootereinstellungen aufgerufen.
      Dort ist weder die in der Kamera angezeigte Adresse 192.168.0.80 noch eine Hardware-Mac bei den erkannten Geräten aufgeführt, so dass natürlich Handy, Laptop usw. auch gar keine Kamera erkennen kann.

      Irritiert hat mich im Setup der Kamera der Punkt "Anschluss = 80". Ist dies der Port, der bei Eingabe der IP-Adresse im Browser ebenfalls noch einzugeben ist?

      Da sich die "Verbindung zu Acesspoint" über die WPS-Taste am Rooter (Connect Box von Unitymedia) zumindest einrichten ließ, gehe ich davon aus, dass die Hardware für die drahtlose Verbindung in der Kamera in Ordnung ist.

      Hat jemand noch eine Idee, wie ich die "Smartphone-Verbindung" herstellen kann?

      Danke schon jetzt

      Viele Grüße
      jacky_smith
    • Hi,

      habe selbst eine HF G30 (und XA25).
      Bei mir funktioniert die WIFI Verbindung.
      Habe nochmals nachgeschaut, deine Einstellungen in der G30 sind richtig.
      Port 80 ist richtig, Standardport.

      Auf dem Smartphone (habe selbst ein Galaxy S4 Mini erfolgreich getestet) musst du in den Einstellungen auf WLAN.
      Dort muss irgendwas mit "LEGRIA-5E60_CanonOC" oder so ähnlich erscheinen.
      Wenn dort nichts erscheint sendet die HF G30 definitiv kein WiFi.
      Dann dort verbinden und Passwort eingeben.
      Dann erst in den Browser und deine 192.168.0.80 eingeben.
      Dann muss es funktionieren.

      Gruß
      Grüne Kommentare sind als Moderator, alles andere als User geschrieben.
    • Das war die Lösung - funktioniert bestens, wenn auch auf dem Tablet das Bedienfenster von der Höhe her etwas größer ist als der Bildschirm und so die Anzeige immer etwas hoch und runtergeschoben werden muss.
      Nochmals besten Dank und viele Grüße

      jacky_smith