x264 mit Adobe Premiere

    • Es gibt ein Update!

      github.com/Vouk/voukoder/releases

      Wichtigste Änderungen:
      - Alle Prozessorkerne sollten nun unterstützt werden
      - Generelle Geschwindigkeitsoptimierung
      - x264: Profile high422 und high444 werden unterstützt
      - x264: Lossless funktioniert wieder
      - x265: Subsamplings 420,422,444 in 8, 10 und 12 bit funktionieren
      - prores_ks: Alle Optionen hinzugefügt
      - prores_ks: Drastische Geschwindigkeitssteigerung
    • Neu

      Hab gerade ein bisschen Probleme damit, Videos zu exportieren, wenn sie Standbilder enthalten. Sobald alle Frames identisch sind, werden diese Frames beim Export komplett ausgelassen, während der Ton normal weiterläuft. Führt natürlich zu Asynchronität. Das hat bestimmt nur was mit meinen Einstellungen zu tun, denn Encodes mit anderen Encodern funktionieren. Also auch wenn die Dateigröße evtl. größer dadurch wird, will ich den Codec irgendwie dazu zwingen, jedes Bild einzeln zu berechnen und zu speichern. Auch dann, wenn es ein langes Standbild ist aber wie mach ich das?
    • Neu

      Dieses Verhalten kann ich ohne Info über alle von Dir gewählten Einstellungen nicht reproduzieren.
      Die von Dir genannte Problematik gibt es allerdings beim nvenc_export-Encoder.
      Dort kann man das Problem umgehen, indem man am Beginn der Standbilder
      einen wirkungslosen Effekt (z. B. Deckkraft auf 100%) setzt.
    • Neu

      Ich frage, weil ich mich mit den Advanced Settings überhaupt nicht auskenne und sie folglich nie verändert habe. Da ist alles so, wie es im Standard konfiguriert ist. Ansonsten x264 1080p 60 FPS Progressive PAL BT.709 Medium Codec Preset Main Profile CRF 21

      Aber das mit dem wirkungslosen Effekt ist ein guter Tip. Nur das Aktivieren der Animation mit einem Frame, das keinerlei Veränderung zeigt, reicht aus, damit alles vom Encoder erkannt wird. Damit lässt sich das Problem umgehen. Stellt sich nur die Frage, warum das passiert.