Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SYHT schrieb:

      PS: Einen TIpp am Rande hätte ich noch: Vielleicht kennst Du den "Trick" schon (obwohl dein UEFI abfotografiert ist), aber ggf. hilft es auch anderen mal.
      Nein, den Trick kannte ich noch nicht. Mache eher wenig im BIOS, aber diese Kiste habe ich halt mal upgedated.

      SYHT schrieb:

      Oder: Wolfgang hast Du noch eine dedizierte Grafikkarte verbaut?
      Ja, in der Maschine ist noch eine klein eQuadro 2000D verbaut, für die 3D Vorschau.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • So, nun Erfolg zumindest auf HALBER Strecke.

      Ich habe es nun geschafft die UEFI-Einstellungen entsprechend derer von Wolfgang vorzunehmen. Das ging tatsächlich erst nach einem BIOS-Flash. Hätte ich auch selbst drauf kommen können.
      Also:
      - IGFX
      - 1024 M
      - Enabled
      - Enabled

      Die Grafiktreiber sind, bzw. besser waren schon, bereits auf dem letzten Stand und sind auch mit denen von Wolfgang identisch.

      Nun die Ernüchterung: dennoch kein QSV in Vegas (und auch Testweise in mirillis Action!)

      Muss ich vielleicht den Monitor mit zwei Kabellösungen einbinden? Also DVI und HDMI? Kann eigentlich auch nicht sein.
      Hmm, krübel krübel
    • SYHT schrieb:

      Muss ich vielleicht den Monitor mit zwei Kabellösungen einbinden? Also DVI und HDMI? Kann eigentlich auch nicht sein.
      Eigentlich nicht. Es reicht wenn ein Monitor an einem GPU-Anschluss vom Board hängt. Bei mir hängt der am DVI-Ausgang des Boards, der über ein Kabel zu HDMI umgesetzt wird und daran hängt ein Monitor.

      Zusätzlich ist eben die Quadro 2000D im System, die steuert bei mir zwei andere Monitore an.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • OK, Danke.
      Ich habe den Monitor am DVI hängen. Ich werde die Anschlüsse dennoch mal durchtesten, denn an irgendetwas muss es doch nun noch immer hängen.
      Ansonsten gehen mir so langsam die Ideen aus.
    • Sorry.
      Nein, leider nicht, da ich wirklich nur die HD3000 als GraKa installiert habe. Ich habe also keine dezidierte Karte im System hängen.
      Dennoch habe ich versucht, per Windows P die Modi durchzutesten - ohne Erfolg.
      Ich brauche doch nicht eine dezidierte Karte, um in den Genuss von QSV zu kommen.
    • SYHT schrieb:

      Ich brauche doch nicht eine dezidierte Karte, um in den Genuss von QSV zu kommen.
      Weißt Du das definitiv oder ist es eher eine Hoffnung/Erwartung?

      Ich weiß es nämlich nicht; allerdings habe ich mich mit QSV auch nicht weiter beschäftigt.
      Greetings,
      ro_max

      Grüne Kommentare sind als Mod, der Rest als User geschrieben.
    • Wäre eigentlich ziemlich absurd.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • ro_max schrieb:

      SYHT schrieb:

      Ich brauche doch nicht eine dezidierte Karte, um in den Genuss von QSV zu kommen.
      Weißt Du das definitiv oder ist es eher eine Hoffnung/Erwartung?
      Ich weiß es nämlich nicht; allerdings habe ich mich mit QSV auch nicht weiter beschäftigt.
      Nein, wissen tue ich das nicht, aber das würde doch den Sinn/Werbung für QSV irgendwie entstellen.
      Ich wird mich mal belesen, denn das würde ja dann ggf. auch die neueren Prozessoren betreffen und wäre für mich ein entscheidender Punkt.
    • Zum Zeitpunkt als ich QuickSync hier eingerichtet habe - Januar 2016 - war es so, dass man für den 1-Monitorbetrieb
      mi dem Intel Skylake i7-6700 den Monitor sowohl an die Intel-Graphics als auch an die NVidea-GraKa anschließen musste
      wenn man QuickSync haben wollte. Für mich war das kein Problem, da der Medion-PC von Haus aus auch mit einer
      dezidierten Grafikkarte bestückt war. Wer keine Grafikkarte hatte, der musste einen Monitor-Dummy Stecker zusätzlich
      für den Monitor einsetzen um einen zweiten Monitor-Anschluss zu simulieren.

      Zorro berichtete hier im Forum damals wo man diesen Stecker beziehen konnte, ich glaube auch in seinem Laden...

      Die zusätzlich Grafikkarte war damals schon nützlich, weil die Intel-Graphics 530 z.B. OpenGL/3D nicht unterstützt welches
      glaube ich in Adobes Photoshop benötigt wird.

      Was da damals in den Mirillis-Veröffentlichungen geschrieben worden ist funktionierte bei mir nicht!

      Wie auch immer, ich kann jetzt mit der Windows-Steuerung jederzeit zwischen NVidia- und Intel-Graphics-Betrieb umschalten
      und QuickSync beschleunigt mein EDIUS einfach super, sowohl bei der Vorschau als auch der H.264 - Kodierung!


      Die NVidia-Grafikkarte bedient das kostenlose DaVinci Resolve 14 hier ebenfalls sehr gut, was ja über QuickSync nicht geht!
      +++++++++ Das ist meine Privatmeinung! +++++++++
      +++ FZ300 - RX100 - EDIUS 8.x - DaVinci Res.14 +++
    • SYHT schrieb:

      Ich wird mich mal belesen, denn das würde ja dann ggf. auch die neueren Prozessoren betreffen und wäre für mich ein entscheidender Punkt.
      Nein, beim Skylake reicht definitiv die interne GPU. Vp14/15 können aber selbst mit einer schwachen zusätzlichen Grafikkarte wie z.B. meiner alten AMD R7 250 sowohl in der Vorschau als auch beim Rendern beschleunigt werden. An meiner AMD R7 Karte steckt dabei nicht mal ein Monitorkabel und der UHD-Monitor wird über DP vom Mainboard angesteuert.
      LG
      Peter
    • Also wenn wir selbst nach Austausch der relevanten Parameter wie BIOS oder Treiber der iGPU nicht hinkommen, könnten wir die Grenzen erreicht haben was über ein Forum geht.

      Die Diskussion über ZUKÜNFTIGE Prozessoren ist eine andere aber sehr spannende. Der alte i 2600K ist natürlich wirklich in seiner Leistung begrenzt.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • wolfgang schrieb:

      Der alte i 2600K ist natürlich wirklich in seiner Leistung begrenzt.
      Das sehe ich sogar beim i7-4790K bezüglich Vegas so, den ich Anfang letzten Jahres, als ich einen neuen i7-6700k für einen Freund aufbaute und einrichtete hatte. Als ich die Unterschiede damals noch mit Vp13 sah, war klar, daß ich mir auch einen i7-6700k gönnen muß.

      Wie sind denn bei dir die Renderzeiten eines der hier mal verlinkten UHDp30 XAVC-S Files auf dem i7-2600k zwischen CPU und QSV beim neuen Vp15 MAGIX AVC/AAC Encoder?
      LG
      Peter
    • Achilles schrieb:

      Das glaube ich nicht, hier ist genug Erfahrungspotential vorhanden, wenn mit Auskünften nicht gemauert wird.
      DAS - lieber Bruno - ist eine ziemliche Frechheit sowas zu unterstellen.

      Man sollte sich darüber im Klaren sein, dass eine schriftliche Kommunikationsform eben Grenzen hat, was das gemeinsame Entwickeln von Meinungen und Empfehlungen angeht. Vor allem kann sich keiner die fragliche Maschine über ein Forum ansehen. Und warum gibt es denn auch Beratungsgespräche mit z.B. Fachhändlern wenn das nicht so wäre?

      Du kannst aber gerne auf *sämtliche* Fragen und Möglichkeiten eingehen, die es geben könnte. Wir werden dann ja sehen ob du das Problem ferndiagnostisch lösen kannst.
      :teufel:
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • elCutty schrieb:

      Wie sind denn bei dir die Renderzeiten eines der hier mal verlinkten UHDp30 XAVC-S Files auf dem i7-2600k zwischen CPU und QSV beim neuen Vp15 MAGIX AVC/AAC Encoder?
      Dann lege ich mal die Werte auf meinem System vor. Der A7RII UHDp30 Clip, den man hier mit Rechtsclick und Speichern unter bekommen kann, hat eine Länge von 15,5s.

      Unter Vp15 mit MAGIX AVC/AAC als UHDp30 mit der Internet Vorlage braucht meine i7-6700k CPU 1:23 -> F=5,35. Mit der QSV Vorlage sind es genau 15s -> F=1.

      Nun würde mich sehr interessieren, wie der Unterschied dieser Zeiten beim i7-2600k ausfällt, bzw. wie lange da gerendert wird
      LG
      Peter
    • Also scheinbar müssen tatsächlich zwei Anschlüsse belegt werden, also im 1 Monitor-Setup zwei Anschlüsse der GraKa an einem Monitor.
      Siehe hier:
      Nun werden zumindest schon mal 2 Grafikarten erkannt.

      Scheinbar muss aber im Menü "Bildschirm" noch eine Einstellung herhalten, um das Problem zu lösen. Die "Anzeige" von WIn7 gibt es nicht mehr. Auch der Weg über die alte Systemsteuerung funktioniert nicht mehr, da MS den Menüpunkt "Anzeige" gleich ganz verbannt hat (oder ich bin blind).
      Ich probiere weiter, ... dann kann ich elCuttys Test durchführen :jubilie:
      Aber der Weg wird sicher noch ein langer sein.
      Ja, auch wenn der Rechner schon ein paar Jahre auf dem Buckel hat, so reicht er mir für meine FullHD-Projekte mehr als aus. Ich warte mal auf den 8700k. Erst wenn der mir zusagt wird eine neues System zugelegt. Intel hat mir einfach viel zu lange geschlafen! bzw. hatten die es einfach mangels Konkurrenz nicht nötig. Warum arbeiten, wenn das Geld auch so reinkommt? Früher habe ich meine Hardware aller 2-3 Jahre getauscht. Die Hersteller sind doch selbst schuld, wenn die Smartphons so langsam alle mögliche Technik einholt. Aufwachen und was tun fürs Geld! Wegen 5-15% Leistungssteigerung kaufe ich mir doch keine neues System. (Mal so nebenbei).
    • SYHT schrieb:

      Also scheinbar müssen tatsächlich zwei Anschlüsse belegt werden, also im 1 Monitor-Setup zwei Anschlüsse der GraKa an einem Monitor.
      Siehe hier:
      Ohne das Video gesehen zu haben - so schaut meine Konfiguration aus: ein Monitor an der iGPU, zwei an der Quadro.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung