Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Peter, hallo ro_max,

      das war es, hat funktioniert! Danke für die Hilfe. Ich hatte nach "Show only" suchen lassen.

      VG
      Det
      VG Det

      Fuji-XT2/XE3/XE2+GX80+RX10II/RX100IV/HX90V/YI 4K+/GoPro3-Black+(HC1/HV10/SD707/)+ viel Glas
    • 3POINT schrieb:

      Im Moment ist ein Update mehr als fällig.
      Man wird auf seinen Wünschen bedient...VEGAS Pro 15 Update 1 (build 216)


      Features
      • It is now possible to "heal" or "join" two events that hold the same media back into a single event
      • From the Render As dialog box, you can now swap all of your project media video files for video files with the same names (but potentially different file extensions) enabling you (for example) to work with proxy files on your timeline and switch to the full-resolution files to render. After the render completes, the files are swapped back.
      • A new option in the Project Media window enables you to swap all of your project media video files for video files with the same names (but potentially different file extensions) at any time
      • The Picture-in-Picture and Crop plug-ins now show different mouse icons depending upon which handle you point to in the Video Preview interacts
      • Added a button to events that enables the user to hide/show the new event headers
      • You can now set a preference to reverse the color of selected events so that it matches the behavior in version 14 and earlier where none selected events are white and selected events are colored
      • 4K, 10-bit 4:2:2 AVC files from the Panasonic GH5 camera are now supported
      Bug Fixes
      • Interlaced presets now function properly in the QSV encode option for files rendered with the MAGIX AVC/AAC plug-in
      • Picture-in-Picture help button now opens the proper help
      • VEGAS now automatically switches to the correct version of ACES based on the project settings when opening an existing project
      • ProRes audio and video now sync properly when added to the timeline
      • Optimized the code used for reading AVC, HEVC, and other file types so that it utilizes less system memory
      • Optimized the reading of MP4 files in the Explorer window
      • The Picture-in-Picture and Crop plug-in interacts now behave correctly at Good Full and Best Full
      • Saved projects now properly retain media markers and regions for MP4 files even if the project is closed and reopened
      • The fade-in offset in the event header is now properly available for crossfades
      • The Red Eye Reduction process now works properly
      • Fixed several broken interactive tutorials
      • Fixed a crash that could occur when entering into Expanded Edit mode
      • Picture-in-Picture and Crop plug-ins now correctly handles all pixel aspect ratios
      • The event indicators now properly show up on a collapsed group track
      • Audio bus tracks now use the correct icon
      • Rendering HEVC CBR now properly produces CBR output
      • HSL Adjust plug-in no longer causes color banding in 8bit GPU or 32bit CPU projects
      • Media markers are now much easier to see in non-selected events
      • NV Encoder render no longer fails with template rename/new template selection
      • Various display issues have been fixed in Windows 7 running in High DPI setups
      • Certain MAGIX AVC/AAC MP4 templates no longer crash upon selective prerender
      • Long HEVC files no longer cause a playback crash
      • Empty entries no longer appear in the main toolbar customize dialog
      • The hit area of timeline markers has been tightened up so that it is once again possible to drag above the markers to create a time selection
      • Can again properly read the text when you hover over files in the Explorer window
      • The ToolTip has been fixed for the Output Buss on audio track headers
      • Added the inadvertently omitted MainConcept AAC encoder back in as a render format
      • The Shift+Ctrl+C shortcut key once again properly hides just the event buttons without affecting active take information visibility
      • Reverted the default pan type back to Add Channels instead of Constant Power so that users no longer experience a 3dB volume attenuation in tracks panned to center
      • Fixed an occasional crash when building thumbnails in the Explorer window
      • Combining footage of some formats along with Panasonic P2 footage no longer causes the P2 footage to appear as green frames
      • Fixed a problem where opening the Render As dialog when the save folder is set to a network location could result in an error
      • The Titles and Text cursor is now more visible when using the dark background scheme
      • The offline media info text is now more readable
      • The Freeze Frame at Cursor operation now works properly when the cursor is at the first frame of the event
      • Fixed a bug that could prevent users from successfully creating blu-ray image files
      • Fixed a problem that could cause some MP4/AVC files to be displayed in the file explorer and properties windows with the wrong file type
      • ProRes 29.97 render templates no longer incorrectly shift the audio by 0.006 seconds
      • Audio is now more properly synchronized with the video when rendering to ProRes and HEVC formats
      • Fixed a crash when reading specific MP4 AVC/AAC files with so4 HW decoding enabled
      • Video preview for MP4 files now works properly with so4 HW decoder enabled
    • Diejenigen, die So4... auf 'FALSE' gesetzt haben sollten nun mit dem neuen B216 das erst mal wieder ausschalten. Das geschieht nicht automatisch bei der Installation und dann schauen, ob sie mit der Performance mit ihren Medien nun zufrieden sind.
      LG
      Peter
    • elCutty schrieb:

      Diejenigen, die So4... auf 'FALSE' gesetzt haben sollten nun mit dem neuen B216 das erst mal wieder ausschalten. Das geschieht nicht automatisch bei der Installation und dann schauen, ob sie mit der Performance mit ihren Medien nun zufrieden sind.
      Probieren würde ich das auf jeden Fall, da wurde sehr viel überarbeitet.

      ABER einige der identifizierten Punkte sind in dem build trotzdem noch nicht enthalten (etwa der Performanceeinbruch bei einer langen Überblendung, oder das Rendern zu leeren Audiodatein).
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • wolfgang schrieb:

      oder das Rendern zu leeren Audiodatein
      Hmh. Ich kann es ja nicht prüfen, aber Nick Hope schrieb:


      Nick Hope schrieb:



      Nick Hope wrote on 10/4/2017, 9:03 AM



      These bug fixes in this build do not appear in the above official notes:

      Greetings,
      ro_max

      Grüne Kommentare sind als Mod, der Rest als User geschrieben.
    • elCutty schrieb:

      Das hängt von so vielen Faktoren, wie z.B. der eigenen Hardware, deren

      Mit UHDp30 XAVC-S Footage konnte man auf meinem System schon lange Überbendungen mit voller Framerate ohne die So4... nutzen.

      Wir identifizierten hier als Ursache den neuen Encoder, zeigten - dass wenn der ausgeschalten ist - dass eine Überblendung deutlich performater durchlaufen wird.

      Das Entwicklungsteam hat mir diesen bug explizit bestätigt, und der ist in 216/217 definitiv noch nicht behoben. Aber er ist erfasst und reproduziert - und damit wohl auf der Agenda.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • elCutty schrieb:

      Diejenigen, die So4... auf 'FALSE' gesetzt haben sollten nun mit dem neuen B216 das erst mal wieder ausschalten. Das geschieht nicht automatisch bei der Installation und dann schauen, ob sie mit der Performance mit ihren Medien nun zufrieden sind.
      Leider finde ich die Position nicht mehr. Habe intern geöffnet, aber da finde ich: Show only pref. cont. S04 nirgends.
      Dirk
    • Dirk-1 schrieb:

      Leider finde ich die Position nicht mehr. Habe intern geöffnet, aber da finde ich: Show only pref. cont. S04 nirgends.
      Dirk
      Habe es gefunden und auf TRUE gesetzt. Jetzt öffnen die Projekte wieder sehr langsam. werde es wieder auf FALSE setzten - es funktionierte ja anscheinend alles.
      Dirk
    • elCutty schrieb:

      Wem nichts fehlt, der kann So4... auch ausgeschaltet lassen, denn an den alten FileIOs hat sich im neuen Build nichts geändert.
      Ich habe es auch im neuen Build auch wieder ausgeschaltet, da sonst der Ton meiner YI Aufnahmen total verzerrt wird. Auch die Audio Huellkurven stimmen nicht.
    • Das passiert mir nicht zum ersten Mal:

      1) Zunächst zeigt mir Vegas 15 beim Start keine Aufforderung für ein Update...
      2) Das lade ich mir also aus dem oben angegebenen Link und
      3) bei der Installation fragt mich Vegas, ob ich meine alte Version updaten will,
      4) was ich bejahe.
      5) Nach Neustart soll ich meine Version registrieren...
      6) und dann kommt schon wieder dieser MIST !!!

      2017-10-05 11_40_36-Host für die Windows Shell-Oberfläche.jpg


      Was soll eigentlich immer dieser Unsinn? Muss ich jetzt meinen PC erst deaktivieren? Hat das negative Konsequenzen?


      Wie gesagt, beim letzten Update am 19.9.2017 funktionierte alles relativ "lautlos" und ich musste vorher kein Gerät deaktivieren.
    • Keine Ahnung, bei mir laufen die Updates von VegasPro15 und VegasMoviestudio14 immer anstandslos. Habe beide Versionen auf mein PC als auch Notebook installiert
    • elCutty schrieb:

      ... und dann schauen, ob sie mit der Performance mit ihren Medien nun zufrieden sind.

      Dirk-1 schrieb:

      Habe es gefunden und auf TRUE gesetzt. Jetzt öffnen die Projekte wieder sehr langsam. werde es wieder auf FALSE setzten - es funktionierte ja anscheinend alles.
      Darum schrieb ich oben auch, daß man es mit seinem Material probieren solle. Bei meinem war es mit dem neuen FileIO OK, aber mir fehlt auch nichts, wenn ich beim alten bleibe. Daher habe ich es auf meinem Arbeitssystem auch wieder als FALSE gesetzt ;)
      LG
      Peter
    • elCutty schrieb:

      Hast du zwischenzeitlich etwas an der Hardware verändert?

      Nein.

      elCutty schrieb:


      Nach dem Update verlangt Vp14/15 immer noch einem kurzen Kontakt zu Magix, aber das war es bei mir dann auch schon.

      Ja - das tat es bei mir auch schon mal. Ist ja OK so.


      Duisburger schrieb:

      Somit ist also noch kein Monat vergangen.

      Wenn das wirklich der Grund sein sollte... dann sind die bei Magix aber reichlich doof. So ein geplantes Update ist doch von Magix verordnet. Dann bin ich mal gespannt, was passiert, wenn ich meinem Hauptrechner kurzzeitig die Lizenz entziehe. Denn genau das muss ich ja nun tun...