Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Solten alle 4 Parameter im Zusammenhang mit So4 deaktivert sein oder nur der Wert 'Enable So4 Copmpound Reader ...'?

      Gruß ergo-hh
      Dateien
      • So4.jpg

        (97,51 kB, 22 mal heruntergeladen, zuletzt: )
    • ...... und (bei mir) wieder kein updatehinweis von Magix beim Öffnen von Vegas 15

      Wenn wir nicht die Foren hätten,
      was wir ohne Foren täten.........

      Schöne Grüße
      Walter
    • Hier noch einmal die manuelle Installationsprozedur. Heute hat das mal geklappt, beim letzten Mal musste ich dem Rechner erst die Lizenz entziehen, bevor ich ihn wieder lizenzieren lassen konnte.

      1. Downloader ausführen und Updatedatei herunter laden

      2. Update installieren. Hinweis kommt, dass sich bereits eine ältere Version auf dem Rechner befindet. Diesen bestätigen.

      3. Vegas starten. Ein Eingabefenster erscheint, dass man das Programm jetzt online registrieren müsse. Die Seriennummer sowie die eMailadresse sind bereits vorgegeben.

      4. Registrierung via Internet abschicken. Es kommt nun folgender Hinweis: Vielen Dank, die Freischaltung war erfolgreich (siehe Abb.).

      Oder auch nicht... wie beim letzten Mal. :roll:
      Dateien
    • Nachdem sich mein Notebook komplett aufgehangen hat, musste ich es neu starten und Vegas15 funktionierte nicht mehr. Also deinstalliert und neu installiert. Alles gut nur: Seitdem kommt JEDES Mal wenn ich Vegas 15 starte die Meldung wie zuvor bei Wenzi, Registrierungscode und email-Adresse sind dann schon eingetragen, ich muss es nur abschicken, dann ein Dankeschön für die erfolgreiche Registrierung und Vegas startet.
      Das passiert selbst dann wenn ich eine zweite Instanz öffnen will. Wie kann ich dieses nervige Abfragen abstellen?
    • Nur so eine Idee: Öffne das Vegas-Icon mal mit der rechten Maustaste und gebe dabei an, Vegas als Administrator starten zu wollen. Diese Option ist ziemlich weit oben auf dem herausgeklappten Menü zu finden. Vielleicht hat Vegas jetzt keine Schreibrechte mehr in der Registry, um sich dort selbst eintragen zu können. Vielleicht...

      Seit Magix von Sony Vegas übernommen hat und für die Registrierung sorgt, ist dort immer wieder mal in großer Wurm drin. Ich kann das recht gut beurteilen, denn ich habe eine Lizenz auf zwei Rechnern laufen - was ja durchaus erlaubt ist. Und wenn einer davon mal wieder "spinnt", kann es durchaus sein, dass der andere brav sein Update verrichtet. Und die Meldung, dass ein neues Update vorhanden wäre, sehe ich äußerst selten.

      Um solchen Pannen vorzubeugen, die nach einem Absturz (relativ selten) vorkommen können, habe ich von jedem laufenden Windows-System (nur die Systempartitions, < 100 GB) mindestens drei Images auf einer separaten Platte liegen, die jeweils 1-2 Monate auseinander liegen. Man kann ja nie wissen. Dafür verwende ich seit vielen Jahren True Image und es hat dabei noch kein einziges Mal versagt.

      Wenn das mit der Registrierung von Vegas nicht klappt, würde ich an Deiner Stelle den Magix-Support kontaktieren. Die sind mit ihrer fehlerträchtigen Registrierungsprozedur sicherlich bestens vertraut. :Zwinkern:
    • Noch eine Idee:

      Schau doch mal in deinen Magix-Webaccount unter »Meine Produkte«.

      Klicke unter Vegas Pro 15 auf »Weitere Details anzeigen«.

      Unter »Geräte-Informationen« müsste der PC als freigeschaltet angezeigt werden, mit dem du Vegas Pro 15 registriert hast.

      Jetzt deaktiviere dort das Gerät über den gleichnamigen Link »Deaktivieren« und öffne und registriere auf deinem PC danach Vegas Pro 15 nochmal neu (sicherstellen, dass du dabei online bist).
    • Wenzi schrieb:

      Nur so eine Idee: Öffne das Vegas-Icon mal mit der rechten Maustaste und gebe dabei an, Vegas als Administrator starten zu wollen
      Vorsicht mit dieser Einstellung - sie sorgt in manchen Fällen für sonderbare Seiteneffekte.
      Man kann dann aus dem Windows Explorer per drag & drop keine Dateien mehr auf die Timeline ziehen..... :gruebel:

      Schöne Grüße
      Walter
    • ro_max schrieb:

      Auf die Idee muss man erst einmal kommen.

      Ja, darauf kann man durchaus kommen: Das benutze ich für Testzwecke und kurze Clipfolgen durchaus häufig, denn schneller geht es einfach nicht. Oder doch? Die Clips direkt auf das Vegas-Icon ziehen - das funktioniert ebenfalls und startet dann anschließend Vegas mit den auserwählten Dateien als neues Projekt. Das spart viel Herumgeklicke (für den Praktiker eben)... :teufel:
    • Zum Hinüberziehen von Clips aus dem Windows-Explorer in die timeline bei bereits offenen Vegas habe ich vor langer langer Zeit sogar mal ein Tutorial geschrieben. Weil es damals möglich war, im Windows Explorer die Clips umzusortieren, und damit den Windows-Explorer wie ein Storyboard zu nutzen.

      Mein Eindruck ist aber inzwischen der, dass das Hinüberziehen von vielen Clips aus der Timeline immer wieder zu Abstürzen führt - oder es eine Weile dauert bis Vegas die Clips annimmt. Das beobachte ich etwa bei XAVC-I. Ich weiß also nicht, ob solche Abstürze wirklich nur auf das Starten mit Admin-Rechten zurück zu führen sind. Oder ob es nicht eher so ist, dass Vegas grundsätzlich bei dieser Importweise so seine Probleme hat.

      Persönlich mache ich es heute eher so, dass ich mir die Clips aus dem Vegas-Explorer hole; sie - notfalls in mehreren kleinen Gruppen - in die timeline hole. Und das dann abspeichere und in der timeline umsortiere.

      Es gibt da offenbar die verschiedensten Möglichkeiten.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • wolfgang schrieb:

      Persönlich mache ich es heute eher so, dass ich mir die Clips aus dem Vegas-Explorer hole; sie - notfalls in mehreren kleinen Gruppen - in die timeline hole.
      So mache ich es auch.

      wolfgang schrieb:

      Und das dann abspeichere und in der timeline umsortiere.
      Meistens kann ich die Clips nicht umsortieren, da das Material i.d.R. eine stringente und chronologische Reihenfolge hat.
      Greetings,
      ro_max

      Grüne Kommentare sind als Mod, der Rest als User geschrieben.
      ------------ Meine CGI-Tests auf Vimeo und YouTube. -------------
    • Ok, umsortieren halt nur bei Bedarf und wenn sinnvoll. Aber das geht eben - falls notwendig - in der timeline.

      An der eigentlichen Fragestellung - dieser ständigen neuerlichen Registrierung - ändert das nichts. Vielleicht hilft die von Marco genannte Vorgehensweise - die Deaktivierung der Lizenz auf der bewußten Maschine. Falls das auch nicht geht ist das vermutlich ein Fall für den Support.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung