Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Gestern hat VP15 nach dem Update der SeME_Extiensions_1.0.9 erstmalig nach der Installation einwandfrei funktioniert (danach oftmaliger Start).

      Heute kommt sofort wieder die Meldung, dass es nicht starten will. VP14 startet dagegen (immer noch) sauber hoch. Was ist da nur los?

      Reparatur und De-/Neuinstallation der SeME-Extensions ohne Erfolg. Was ist das überhaupt?
    • »Kannst Du mir bitte sagen, wo das gemacht wird?«

      Vegas-Menü »Extras/Erweiterungen/SeMW Extensions«. Dort sind dann links die 5 Funktionen der Extensions gelistet, die einzeln aktivierbar und deaktivierbar sind.

      Schau bei der Gelegenheit gleich mal nach, welche Version dort angezeigt wird (über das Extensions-Help-Menü).
    • Danke - habe es gerade auch gefunden. Ich wusste nur nicht, was unter dieser Bezeichnung zu verstehen ist. Ja, das installierte ich neulich für Vegas 14. Ich sehe mal nach...

      Version ist korrekt (1.0.9) - habe die Extensions nun in Win10 deinstalliert. Reboot durchgeführt... VP15 kommt nicht hoch und will Status an die Mammi senden. Mich beschleicht der Verdacht, dass ich beim Ausprobieren gestern irgendwo eine Option setzte, die nun den Start verhindert. Mein letztes Projekt befand sich direkt auf einer Speicherkarte, die jetzt fehlt. Vielleicht versucht VP15 nun diese zu laden?

      Man kann doch VP15 mit den Standard-Settings starten. Irgend etwas mit Shift betätigen beim Start oder ähnliches. Habt Ihr die Tastenkombination mal bitte kurz parat für mich?

      Ich sehe gerade, die Fehlermeldung "Vegas Pro funktioniert nicht mehr" kommt genau dann, während die GPU-beschleunigte Videoverarbeitung initialisiert wird. Damit hatte ich gestern einiges ausprobiert...

      Die genauere Meldung fand ich nun auch und sie lautet (wenn ich schon das Wort "ati" lese, dann denke ich unwillkürlich an GraKa-Treiber):

      Problem Description
      Application Name: VEGAS Pro
      Application Version: Version 15.0 (Build 177)
      Problem: Unmanaged Exception (0xc0000005)
      Fault Module: C:\WINDOWS\System32\DriverStore\FileRepository\c0313676.inf_amd64_96bbc33bec5c7fae\atig6txx.dll
      Fault Address: 0x00007FFA266796DB
      Fault Offset: 0x00000000000196DB

      Fault Process Details
      Process Path: C:\Program Files\VEGAS\VEGAS Pro 15.0\vegas150.exe
      Process Version: Version 15.0 (Build 177)
      Process Description: VEGAS Pro
    • Vegas 15 ist jetzt bei mir ein paarmal schon abgestürzt. Offenbar, wenn ich viele Frames grade. Kennt jemand das Problem oder sogar eine Lösung?
      Dirk
    • Der Architekt schrieb:

      Hallo Forum, hallo Wolfgang,

      ich hatte deinen Beitrag samt PDF heute Mittag schon gelesen. Danke dafür. Leider hat Magix (bislang) keine 360°-Unterstützung eingebaut. Das wäre für mich ein Killerfeature gewesen. So werde ich aber bei Version 14 bleiben, da sie für mich nichts vermissen lässt.

      Wirklich nachvollziehen kann ich die Entscheidung von Magix nicht, denn immerhin ist das Feature (wenn mMn mehr schlecht als recht, aber immerhin) bereits in Video Deluxe vorhanden. Ich hoffe dann auf Version 16.
      Das sind unabhängige Teams - offenbar sowohl auf Seite der Entwicklung wie auch der Vermarktung. Und ich kann nicht abschätzen wie viele Anwender so eine 360 Grad Unterstützung benötigen würden.

      Dirk-1 schrieb:

      Vegas 15 ist jetzt bei mir ein paarmal schon abgestürzt. Offenbar, wenn ich viele Frames grade. Kennt jemand das Problem oder sogar eine Lösung?
      Dirk
      Was meinst du damit?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Update: Auch nach Installation des neuesten AMD-Treibers immer noch der selbe Absturz an gleicher Stelle. Ich vermute, dass es mit einer internen Einstellung in Vegas zu tun hat (die ich gestern aktivierte). Denn gestern lief es den ganzen Tag einwandfrei.
    • "Ich vermute, dass es mit einer internen Einstellung in Vegas zu tun hat (die ich gestern aktivierte)."

      Welche denn?

      Und sind nun die SeMW-Extensions-Funktionen deaktiviert?

      Außerdem: In manchen Fällen spielt die .NET-Aktivierung unter Windows etwas verrückt und auch das kann den Start von Vegas Pro verhindern. Deshalb mal unter den Windows-Features prüfen, ob dort beide .NET-Einträge aktiviert sind (es sollten beide aktiviert sein).
    • Jetz stürzt Vegas 15 bereits nach 1-2min Laufzeit regelmässig ab. Der Taskmanager zeigt für CPU und Arbeitspeicher nur normale Werte an. Werde jetzt mal Vegas 13 probieren und die gleichen Projekte aufrufen.
      Dirk
    • Eine andere Sache in Bezug auf Stabilität ist nach wie vor die Grafikkarte, bzw. vielmehr die dafür installierte Treiberversion. Während es für die letzten Vegas-Versionen leider eher so war, dass man für verlässliches Arbeiten eher ältere Treiber verwenden sollte, scheint es für Vegas Pro 15 nun (zum Glück) so zu sein, dass wieder auf möglichst aktuelle Grafikkartentreiber gesetzt werden sollte.

      Es kann also lohnend sein, die Treiberversion der Grafikkarte zu überprüfen und den Treiber gegebenenfalls zu aktualisieren.
    • Dirk-1 schrieb:

      Jetz stürzt Vegas 15 bereits nach 1-2min Laufzeit regelmässig ab. Der Taskmanager zeigt für CPU und Arbeitspeicher nur normale Werte an. Werde jetzt mal Vegas 13 probieren und die gleichen Projekte aufrufen.
      Dirk
      Wie Marco sagt, ich würde einen eher neuen Grafikkartentreiber nehmen.

      Welche Projekteinstellungen verwendest du?

      8bit oder 32bit Projekt?

      Welches Material kommt zum Einsatz?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Da der Rechner ja erst 3 Monate alt ist, gehe ich von dem neuesten Grafiktreiber aus.
      Projekt ist 8bit, Material von der AX-100 und a6500 in 4K, teilweise log2 oder log3.
      Fehleranzeige nach Absturz gleich nach Start: unmanaged exception 0xc000005, File I0 Plug-ins/s04com
      Habe mit Boris continuum einige Versuche zuvor gemacht.
      Dirk
    • Wenzi schrieb:

      Ich vermute, dass es mit einer internen Einstellung in Vegas zu tun hat (die ich gestern aktivierte).

      Marco schrieb:

      Welche denn?

      Ich stellte die GPU-Unterstützung mal auf die Intel-Grafik, dann wieder auf die Radeon R7 (200er Familie) ein. Dann erhöhte ich mal den RAM-Preview auf 10 GB (war bei VP14 auch schon aktiv, mein Rechner hat 32 GB eingebaut). Kurzum: Ich probierte aus, ob die Vorschau nicht doch etwas ruckelfreier zur Vorversion geworden ist. Doch ich sah keinen Unterschied. Leider kann ich gegenwärtig ja nicht nachsehen, was im Moment alles eingestellt ist. Von ganz bösen Sachen ließ ich aber die Finger davon, wobei ich die Optionen alle rel. gut kenne.


      Marco schrieb:

      Und sind nun die SeMW-Extensions-Funktionen deaktiviert?

      Mehr noch: deinstalliert (probeweise)


      Marco schrieb:

      Außerdem: In manchen Fällen spielt die .NET-Aktivierung unter Windows etwas verrückt und auch das kann den Start von Vegas Pro verhindern. Deshalb mal unter den Windows-Features prüfen, ob dort beide .NET-Einträge aktiviert sind (es sollten beide aktiviert sein).

      Das kann ich erst morgen nachsehen, muss heute leider früh ins Bett. ;(


      Marco schrieb:

      scheint es für Vegas Pro 15 nun (zum Glück) so zu sein, dass wieder auf möglichst aktuelle Grafikkartentreiber gesetzt werden sollte.

      Nun, das jedenfalls war bei mir heute nicht der Grund.

      Gibt es nicht eine bestimmte Tastaturkombination, die man beim Start drücken muss, um Vegas quasi "junfräulich" zu starten? Mir fällt sie im Moment nicht ein, da extrem selten benützt.

      Wenn das alles nichts hilft, muss ich Vegas vermutlich deinstallieren und neu aufsetzen. Doch was ist dann mit der Lizenzgeschichte? Vermutlich muss ich dann vorher diesen Rechner bei Magix deaktivieren...?

      Gestern lief ja schon mal alles soweit... :S

      Danke für die Hinweise. Ich schicke ja jedes Mal einen Errorreport via Vegas an den Fehlerserver. Sehen sich diesen die Entwickler auch mal an?
    • »Gibt es nicht eine bestimmte Tastaturkombination, die man beim Start drücken muss, um Vegas quasi "junfräulich" zu starten?«

      Ja, Strg+Shift. Aber aufpassen, denn damit werden auch sämtliche persönliche Einstellungen und sämtliche eigens abgespeicherte Presets (FX, Render, etc.) gelöscht.

      »Ich schicke ja jedes Mal einen Errorreport via Vegas an den Fehlerserver. Sehen sich diesen die Entwickler auch mal an?«

      Falls sie dort ankommt, sehen sie sich das auf jeden Fall an. Aber – du darfst dafür nicht einfach auf die Schaltfläche "Senden" drücken, denn dann landet die Fehlermeldung im Nirwana.
      Strg+Shift zusammen mit der Schaltfläche "Senden" drücken und dann den Ordner öffnen, in dem die Fehlermeldung als "ErrorReport1.zip" erstellt wird. Beim Support ein Ticket öffnen und bei Antwort vom Support die Fehlerdatei als Anhang senden.
      Leider eine sehr umständliche Prozedur, aber anders geht es momentan wohl leider nicht.