Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • wolfgang schrieb:

      Intelligent wäre es hier Problemdatein zu identifizieren und dem Team zukommen zu lassen - wenn das überhaupt die Ursache ist was hier leider ferndiagnostisch keiner wissen kann.
      Die kennen diese Problemdateien bereits und arbeiten daran. Daher empfehlen Nick und ich ja immer wieder daran zu denken diese Einstellung beim nächsten Update wieder rückgängig zu machen.

      Mehr sage/schreibe ich hier jetzt nicht mehr dazu.
      LG
      Peter
    • Die Dateien von Dirk-1 haben sie vermutlich noch nicht - und ob das bei Dirk-1 überhaupt das Problem ist weiß hier keiner.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Wenzi schrieb:

      SYHT schrieb:

      Du hast die Erweiterung installiert und weißt nicht was das sein soll?
      Korrekt - mir sagt das im Moment leider gar nichts. Auch das Internet sowie die Vegas-Hilfe wissen nicht, was diese Abkürzung bedeuten soll... SeME...
      Hier semw-software.com/de/extensions/ kannst Du Dich informieren und wenn ich mich recht erinnere, dann hast Du damals die Erweiterung installiert um die Vorschau-Pegel zu nutzen.
    • Habe die 15 jetzt auch als Testversion installiert.

      Zwischenfazit: Läuft. Die Optik gefällt mir. In der Handhabung / im Workflow hat sich zum Glück nichts wesentliches geändert...

      Leider hat sich bei den Plugins nicht viel getan. Die Farbkorrektur ist immer noch aus dem letzten Jahrhundert.
      Ich meine, es wäre an der Zeit, das Magix zumindest mal ein wenig zu Resolve hinüberschielt, was im Jahre 2017 an Grading-Werkzeugen so möglich ist...

      Gleichwohl ist der Sprung von V13 zu V15 in der Summe schon beachtlich, so dass ich darüber nachdenke...

      Ein Problem habe ich:

      Vegas 15 "findet" meinen zweiten Windows-Monitor für die Videovorschau nicht. V13 schon.

      Hier V13: v13.jpg

      hier V15:v15.jpg

      Hat jemand eine Idee?
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • Was die Grafikkarte angeht, da solltest du dringend prüfen, ob auch die aktuelle Treiberversion installiert ist und gegebenenfalls den Treiber updaten.

      Was die Farbkorrekturwerkzeuge angeht, da bin ich grundsätzlich ähnlicher Meinung. Immerhin wird Vegas Pro ja derzeit mit dem NewBlueFX-Bundle angeboten, das auch ColorFast 2 enthält und das halte ich (außnahmsweise) für ein gutes Tool von NBFX. Ich selbst habe nach langen Vergleichen anderer Tools und Plug-ins in Tiffen DFX als Vegas-Plug-in investiert. Es ist teuer, aber es deckt nun an Filtern alles ab, was ich zur Farbkorrektur und zum Grading brauchen kann und fast jeder der über hundert darin enthaltenen Filter basiert auf einer präzisen, transparenten Maskenjustage, was ich bei Farbkorrekturfiltern manch anderer Anbieter vermisse.
    • Marco schrieb:

      Was die Grafikkarte angeht, da solltest du dringend prüfen, ob auch die aktuelle Treiberversion installiert ist und gegebenenfalls den Treiber updaten.
      Das Grafikkarten-Update hatte ich wegen Deines und Wolfgangs Hinweis bereits durchgeführt. Dann Neustart. Keine Änderung. V13: Kein Problem. V15 sieht die Karte nicht. ;(
      geforce.png
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • Was passiert denn, wenn du in der Timeline Video-Events liegen hast und am Vorschaufenster die Schaltfläche für die Ausgabe auf den externen Monitor anklickst?

      Die Frage zielt darauf ab, ob es vielleicht nur ein GUI-Fehler ist und die Grafikkarte trotzdem korrekt angesprochen wird oder ob Vegas Pro die Grafikkarte tatsächlich nicht nutzen kann.

      Generell kann es auch eine Rolle spielen, in welcher Reihenfolge die Displays unter Windows für die Grafikkarten definiert sind. Also eventuell könnte es helfen, einfach die Plätze der Displayzuordnung zu tauschen.
    • Genau so ist es mir ja aufgefallen. Wenn ich in der Timeline oben im Vorschaufenster auf das - ja optisch leicht veränderte - Icon klicke, passiert nix.
      In V13 öffnet sich - gleicher PC - brav rechts das Vorschaubild auf dem zweiten Monitor.
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • ... leider keine Änderung: Vorschaubildschirm in der Windows-Systemsteuerung als Hauptbildschirm gesetzt (das meintest Du doch, oder?) das gleiche Bild:

      v15 getauscht.png

      Was bei mir etwas ungewöhnlich ist: Der Hauptmonitor hängt am HDMI-Port der Karte, der Vorschaumonitor an dem DVI-Port...
      Aber trotzdem: Wenn V13 damit klarkommt, warum dann V15 nicht mehr?
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • Nur am Rande: Meine AMD-Karte und/oder Vegas 14/15 haben offensichtlich "Beziehungsprobleme" untereinander. Heute sah ich schon eine UHD-Vorschau, die nur zu 3/4 ein (unverzerrtes) Nutzbild enthielt - in beiden Programmen! Der Rest war Desktop. Grund war eine andere Skalierung des Hauptbildschirms, weil mir die Schrift wieder einmal zu klein vorkam, und zwar im gesamten System. Das ist zwar nicht neu, hat nun aber Auswirkungen - oder ich sah das vorher nicht. Ich will das noch genauer beobachten, aber seit der Installation von VP15 tun sich hier bisweilen ein paar seltsame Dinge, die mir vorher nicht auffielen.

      Das ist natürlich alles sehr vage... :ruder:
    • Ich habe jetzt auch mal Zeit gefunden und die V15 getestet. Für mich ergeben sich leider keine Vorteile gegenüber der V13. Von QSV kann ich nicht profitieren, da mein Prozessor das nicht kann. Vorschau mit 3D-Daten ist nicht anders als in der V13 ,beide laufen weitgehend ruckelfrei (ohne Filter, effekte etc.), die Rendergeschwindigkeit über NVENC ist zwar um gut ein Drittel flotter, leider werden die Bluray Ausgabevormate insbesondere MVC nicht unterstützt bzw. gibt es dafür keine Vorlage.
      old_det auf https://www.turbosquid.com/Search/Artists/old_det
    • old_det schrieb:

      (...) die Rendergeschwindigkeit über NVENC ist zwar um gut ein Drittel flotter, leider werden die Bluray Ausgabevormate insbesondere MVC nicht unterstützt bzw. gibt es dafür keine Vorlage.
      Ich verstehe auch nicht, warum die NVENC-Vorlagen nur "Internetvorlagen" sind.

      Man kann aber bei den Blu-ray-Vorlagen unten problemlos den NV-Encoder auswählen und die Qualität auch detailliert einstellen.

      NVENC BR.jpg

      Habe im Moment nur keine Zeit, zu testen, ob das Ergebnis dann auch qualitativ taugt...
      Da wollte ich in der nächsten Woche mal einen Test mit / ohne NVENC auf Blu-ray brennen....
      LG
      Bjørn

      Beiträge als Moderator in grün.
    • Also MVC für eine echte normgerechte 3D Blu-Ray unterstützt der neue Encoder wirklich nicht, das geht nur über den älteren Sony AVC Encoder der aber kein NVENC kann.

      Was ich für s3D aber am Testen bin ist die Ausgabe zu UHD als side-by-side half. Wenn man von 2x1920x1080 Material einer 3D Kamera kommt und das hochskaliert verliert man kaum was an Qualität. Den TV muss man halt händisch umschalten und es ist nicht die 3D-Blu-ray Norm aber für bestimmte Dinge durchaus ok.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung