Vegas Pro 15 ist da!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wenzi schrieb:



      Wenn das mit der Registrierung von Vegas nicht klappt, würde ich an Deiner Stelle den Magix-Support kontaktieren. Die sind mit ihrer fehlerträchtigen Registrierungsprozedur sicherlich bestens vertraut. :Zwinkern:
      Hab das gemacht und mir wurde das geraten:

      Bitte deinstallieren Sie das Programm. Öffnen Sie danach folgenden Ordner:

      C:\ProgramData\VEGAS\VEGAS_Pro_15

      Löschen Sie hier die Datei installation.ini.

      Installieren Sie VEGAS 15 nun neu und schalten Sie noch einmal frei. Das Problem sollte nun nicht mehr auftreten.


      Die installation.ini war nach der Deinstallation nicht mehr vorhanden, aber nach Neuinstallation und einmaliger Registrierung ist nun alles okay.


      Danke euch für eure Hilfe, komme gleich noch mit einer anderen Frage, die aber hier nicht hergehört.
    • Das Update 311 ist zum download bereit.

      http://rdir.magix.net/?page=5LUFX128OV3K


      New Features
      • Updated support for RED Epic Dragon, Raven, Scarlet, and Weapon files
      • The LUT OFX filter now taps into graphics card GPU for faster performance
      • Reduce memory footprint of so4compoundplug and improve load performance for very large projects
      • Preview framerate during crossfades when using the So4 Compound Reader has been improved
      Bug Fixes
      • Stereo tracks from certain file types which were improperly imported as multiple mono tracks are now properly imported to stereo tracks
      • Audio from Xiaomi Yi 4k or greater files now plays correctly with so4compoundplug
      • DJI Spark files with variable frame rate files are now properly supported
      • Fixed an issue with not being able to delete media file used in Vegas Project even after closing project
      • Video from the Samsung Galaxy S8 is now properly decoded through Intel QSV decoder
      • Video event buttons no longer disappear when entering expanded edit mode or expanded track mode
      • The Active Take Information (and other event text items) no longer react to the Button Highlight Color preference
      • The audio in ProRess 422 files created through Convergent Design hardware is now handled properly
      • XAVC now properly shows up as an option in the Prerender Video format list
      • The Render As dialog's Name field no longer locks after rending to a Panasonic P2 file
      • Fixed a crash that could occur on exiting the software when the project uses interlaced files and you close it without saving
      • AVC files created by MP4 Creator no longer crash when not using the QSV decoder
      • Audio from HEVC video shot with the GoPro HERO6 is now properly supported
      • Improved stability of the Defocus and Starburst effects when running with an AMD GPU
      • Video created with unusual aspect ratios are now properly handled
      • AVC/PCM audio files no longer distort during playback
      • AVC/MOV 29.97 files from the iPhone 6s are now handled properly
      • The LUT FIlter is now handled properly in 8bit pixel format projects with GPU acceleration of video processing set to off
      • The Border plug-in now properly recognizes when a frame size has been changed with GPU active
      • Video form the Samsung Galaxy S8 is now properly decoded through Intel QSV decoder
      • It is now possible to render 10-bit HEVC files using SkyLake or older processors with QSV
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Schau doch mal bitte nach ob bei dir jetzt das Rendern nach HEVC funktioniert. Da gibt's bei einigen noch immer Probleme, bei mir geht's etwa.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Danke. Das ist mühsam.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Auch bei diesem Update stottert der AVC Magix Encoder bei Standbildern mit höherer Auflösung wie bisher. Nicht brauchbar dafür!
      Verwendet man nur Videoclips in 4K ist alles ok und schnell.
      Dirk
    • wolfgang schrieb:

      Danke. Das ist mühsam.

      Das Rätsel scheint nun geklärt:

      Ich bin heute auf interessante Fälle gestoßen. Klar, mein Rechner bricht bei der vollen Ausgabe von UHD50p auf 30-40 f/s ein, bei der halben Bildschärfe (also FHD) bleibt er dagegen schön brav bei 50 f/s !!! Das Ruckeln kommt offensichtlich vom Zusammenspiel des UHD-Monitors via 60p. Meine Konfiguration sieht so aus, dass zwei Monitore an der AMD-GraKa hängen und einer via Display Port am Mainboard. Andernfalls ist bei meinem Rechner Quicksync nicht aktiv, habe das noch einmal ausprobiert. In dieser Konstellation meldet Vegas ein Problem unbekannter Natur beim Rendern nach Intel HEVC (wie berichtet). Entferne ich den Monitor (ich verwende ihn als Erweiterung für den Desktop) nun komplett, dann verschwindet zunächst das Rendern mit "Intel QSV" beim Magix AVC-Rendern (Quicksync ist ja nun nicht möglich)... dafür funktioniert nun endlich das Rendern nach Intel HEVC ohne Fehlermeldung!!!

      Vegas "mag" es also bisweilen nicht, wenn eine Graka in Verwendung ist (z.B. auch für die Vorschau und für die Timeline) und gleichzeitig an der Intel-Grafik aktiv ein Bildschirm hängt. Ich habe lange nach dem Problem gesucht - hier ist nun die Ursache.

      Mehr noch: Zieht man die Timeline vom Hauptmonitor verlängert zum wieder aktivierten zweiten Monitor, der an der Intel-Grafik hängt, dann stürzt Vegas verlässlich bei mir ab. Ziel war es, eine breitere Timeline über zwei Monitore zu erhalten - einer wird von der AMD-GraKa angesteuert, der andere von der Intel-GraKa.

      Und: Mein Rechner, der nicht mehr ganz aktuell ist, spielt UHD/60p auf einem separaten UHD-Monitor mit halber Auflösung der Vorschau ruckelfrei, also smooth, ab. Es ist nicht identisch mit der Bildqualität, die dabei entsteht, wenn ich den Vorschaumonitor gleich mit FHD ansteuern lasse und das gleiche Bild darüber lege. Das ist deutlich in seiner Qualität reduziert.

      Tja, nun taucht die Kernfrage auf: Nur weil mein PC (und vermutlich viele andere?) samt (UHD-)Monitor deutlich besser mit 60Hz umgehen können als mit 50 Hz - soll ich deswegen jetzt in UHD/60p filmen? Ich bin nahe dran... :ruder:
    • Warum nicht mit 60p filmen?

      Solange es aber noch Leuchtstofflampen gibt wirst da aber Probleme hinnehmen müssen.
      Bei Nacht sowieso, aber auch tagsüber, wenn beleuchtete Schaufenster im Bild sind.
      Und so weiter.

      Mit einem Hunderstel belichten dürfte aber das meiste gut sein lassen.



      Ich filme trotzdem in UHD mit 50p, und habe meine UHD-Monitore mit 50 Hertz an HDMI
    • Wenzi schrieb:

      Andernfalls ist bei meinem Rechner Quicksync nicht aktiv, habe das noch einmal ausprobiert. In dieser Konstellation meldet Vegas ein Problem unbekannter Natur beim Rendern nach Intel HEVC (wie berichtet).
      Ja, um QSV für Vegas sichtbar zu machen, muß der Hauptbildschirm am internen IGPU Ausgang angeschlossen sein. Sonst gibt es keine QSV Optionen in Vegas. Die Funktion kann man gut mit dem neuen Vp15 MAGIX AVC/AAC Encoder mit einem "QSV" Template testen und mit der Renderzeit eines CPU Templates vergleichen.

      Beim Rendern nach Intel HEVC hat man selbst keine Wahl, aber Vegas entscheidet, wenn QSV vorhanden für den Hardware-Encoder. Leider gibt der dann aber einen Fehler zurück, wenn wie z.B. bei i7-4790k keine HEVC Unterstützung angeboten wird. Schaltet man QSV aus, gibt es für Vegas nur den Software-Encoder, aber der braucht halt Zeit.
      LG
      Peter
    • Berasmuss schrieb:

      Ich filme trotzdem in UHD mit 50p, und habe meine UHD-Monitore mit 50 Hertz an HDMI

      Mein UHD-Monitor (einer der ersten von Iiyama) kann leider über HDMI nur 30 Hz. 60 oder 30 Hz dann via DP.


      elCutty schrieb:

      Schaltet man QSV aus, gibt es für Vegas nur den Software-Encoder, aber der braucht halt Zeit.

      So kann man das bezeichnen. Das ist dann wirklich langsam. Was mich nur wundert: Weshalb unterstützt der MAGIX AVC/AAC Encoder nicht die GPU einer rel. modernen AMD-GraKa? Die hätte doch genügend Power. Nvidia-GPUs werden ja offensichtlich berücksichtigt. Wenn ich mir nun eine gute Nvidia-Karte einbaue - was hat das dann wieder für weitere Folgen für das Rendern und für die Vorschauleistung? :gruebel:
    • Wenzi schrieb:

      Wenn ich mir nun eine gute Nvidia-Karte einbaue - was hat das dann wieder für weitere Folgen für das Rendern und für die Vorschauleistung?
      Dazu würde ich dir nicht uneingeschränkt raten. Schau dich da bitte mal im internationalen Vegas Forum um. Dort gibt es einige Threads zu dem Thema.

      Sowohl Vegas als auch EDIUS setzen verstärkt auf die Unterstützung durch die interne GPU aktueller Intel CPUs. Damit bekommt man sowohl eine flüssige Vorschau als auch eine ordentlich (HEVC) Renderleistung
      LG
      Peter
    • Seit der Installation von Vegas 15 Build 311 funktioniert der Vegas-interne Stabilsiator nicht mehr (habe ich in Build 261 oft verwendet und hat tadellos geklappt).

      Gleich welche Einstellung ich wähle, (leicht, mittlere, starke), ob mit Rolling Shutter oder nicht - es wird nicht stabilisiert und auch überhautpt nicht - wie beim Stabilisieren sonst üblich - ins Bild hineingezoomt.

      Kann das jemand für Build 311 bestätigen, bzw. aus dem Screenshot eine ev. Fehleinstellung herauslesen?

      Schöne Grüße
      Walter

      Stabilisieren_B311 funzt nicht.jpg
    • Die interne Stabilisierung funktioniert bei mir mit Build 311 unverändert. Ich kann auf deinem Screenshot auch keinen Einstellungsfehler erkennen.

      Hast du es mal mit deaktivierter GPU-Beschleunigung versucht?

      Und hast du Vegas Pro mit normalen Rechten oder als Administrator gestartet?
    • Marco schrieb:


      Hast du es mal mit deaktivierter GPU-Beschleunigung versucht?

      Und hast du Vegas Pro mit normalen Rechten oder als Administrator gestartet?
      Danke für die Hinweise.

      Habe nun mit deaktivierter GPU-Beschleunigung versucht - keine Änderung.
      Habe Vegas 15 als Administrator gestartet - auch keine Änderung.

      Eine Idee noch - da ich ja eigentlich "nur" Vegas Edit 15 habe.
      Kann das einen Einfluss haben? - aber das ist ja das gleiche wie Vegas Pro, nur ohne DVD-Architekt.

      Schöne Grüße
      Walter
    • walter.mittwoch schrieb:


      Eine Idee noch - da ich ja eigentlich "nur" Vegas Edit 15 habe.
      Kann das einen Einfluss haben? - aber das ist ja das gleiche wie Vegas Pro, nur ohne DVD-Architekt.
      Genau, daran kann es nicht liegen. Vegas Edit ist VegasPro ohne DVDA.
    • walter.mittwoch schrieb:

      Seit der Installation von Vegas 15 Build 311 funktioniert der Vegas-interne Stabilsiator nicht mehr (habe ich in Build 261 oft verwendet und hat tadellos geklappt).
      Gleich welche Einstellung ich wähle, (leicht, mittlere, starke), ob mit Rolling Shutter oder nicht - es wird nicht stabilisiert und auch überhautpt nicht - wie beim Stabilisieren sonst üblich - ins Bild hineingezoomt.

      Ich habe es nun mit dem Uralt-Trick lösen können: "Alle Events kopieren und in ein neues Projekt einfügen."
      Ich kann aber leider beim besten Willen nicht sagen, was die Ursache war.

      PS:
      Ich habe auch noch probiert, Vegas 15 nochmals zu installieren.
      Dabei habe ich bemerkt, dass mit dem Magix-Vegas Installer nun ein Build 321 zum Download bereitsteht.

      Download_09.03.2018-Vegas15_B321.jpg

      Schöne Grüße und besten Dank!
      Walter