Ausgangsbild bei Multicamschnitt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ausgangsbild bei Multicamschnitt

      Leider ist auch bei VP15 noch immer ab 5 Spuren die Ausgabe auf einen zusätzlichen (internen) Monitor bzw. über BM Intensity unbrauchbar.
      Ohne ext. Ausgangsbild sind locker bis zu 12 Spuren (25fps) möglich, aber sobald man das Ausgangsbild aktiviert bricht die Wiedergabe völlig zusammen - trotz Proxy Clips. Seit Version 9 ärgertich mit dieses Problem und wäre VP nicht in der Tonbearbeitung nach wie vor Spitze wäre ich schon auf ein anderes System umgestiegen.
      Der Workflow bei jedem Schnitt : Multicam einschalten - auf den Vorschaubildchen die Kamera auswählen - Stopp - ein Stück zurück an der Timeline - wieder Multicam ausschalten und den letzten Schnitt im Vorschaufenster kontrollieren - ist lästig. Auch alle Umbauten auf bessere Grafikkarten haben bis jetzt nichts gebracht, da ja die Proxyfiles die CPU sowieso wenig belasten, die Clips befinden sich prinzipiell auf mehreren SSD Platten und spielen ja auch noch bei 12 Spuren einwandfrei, solange man nicht das Ausgangsbild zuschaltet. Warum schafft es VP nicht, die angewählte Kamera wenigstens am selben Monitor in einem zusätzlichen Monitorfenster zu sehen, sollte die Ausgabe auf einem ext. Monitor zu viel Ressourcen verbrauchen? Wesentlich billigere SW können dies, wenn auch mit weniger Quellen.
      Vielleicht bin ich doch zu blöd und jemand kennt einen Workflow, wie man den Multicamschnitt mit 9 Quellen UND einem ruckelfreien Ausgangsbild (auch in schlechter Vorschauqualität) schafft.
      Ressourcenmonitor zeigt jedenfalls CPU (i/7) max 60% und SSD sowieso weit unter Limit. Grafikkarte AMD RX470.
      lG
      Ingo
    • Welches Material liegt in den 9 Spuren?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • ich schliesse mich hier an, schon bei 3 Spuren ist die Vorschau unbrauchbar für einen einigermassen genauen Schnitt.
      Das Material stammt von JVC GY-HM200, MOV

      Stefan
    • Redet ihr von 4K/UHD? oder von HD?

      Für UHD: euch ist schon klar dass es für UHD 9 Spuren selbst sehr schnelle Prozessoren erforderlich sind und an Grenzen stossen? In der gerade in Nachbarthread laufenden Diskussion wird ja der 16-Kerner Threadripper getestet - dort ist man froh wenn 3 PiP-Effekte funktionieren.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Wolfgang
      habe es eben noch testhalber mit drei kleinen Clips (UHD) probiert:
      in V14 ruckelt es aber immer noch in einem gewissen Rahmen
      in V15 ruckelt es so stark, dass es absolut unbrauchbar ist

      Stefan
    • Ja diesen Unterschied zwischen VP14 und 15 haben wir definitiv noch, und die interessante Frage ist ob da bei VP15 noch was geht.

      Aber das sind dann nur 3 Spuren statt 9 (oder reden wir da von HD) und wenn UHD dann vielleicht auch nur UHD 25p?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Entschuldige, dass ich mich jetzt erst rühre.
      Das Material ist natürlich max. HD, AVCHD Panasonic, z. T. sogar nur HDV, bzw. XDCAM HD (Mpeg mit 35Mb und auch nur 1440x1920).
      Aber das dürfte ja gar keine Rolle spielen, da ich ja sowieso alles vorher auf Proxy Files wandle die mit Mpeg 720/25p laufen. Auf die Idee, dies mit 4k Material zu versuchen wäre ich gar nicht gekommen - allerdings nach Wandlung auf Proxy Files müsste das System theoretisch auch damit genauso gut (oder schlecht) laufen.
      Ich vermute ein prinzipielles Systemproblem in Vegas, denn wieso laufen 12 Spuren flüssig, aber sobald ich nur einen Track der Vorschaubilder auf den Output Kanal lege (der auch keine höhere Auflösung als die 720p der Vorschaubilder zu haben braucht) ,bricht das System zusammen. Und dies auch schon bei nur 6 Spuren.
      Es müsste doch für die Entwickler möglich sein, wenn die gleichzeitige Ausgabe auf eine extra Grafikkarte bzw. BM Intensity bei Multicambetrieb immer schon solche Probleme macht, die Vorschaubilder quasi in ein Trimmfenster zu legen und den Ausgang in das normale Videovorschaufenster. Es wäre in meinen Augen die einfachste Möglichkeit, aber vielleicht rede ich hier wie ein Blinder von den Farben ...
      lG
      Ingo
    • Die schlechte Nachricht: das Blackmagic Interface verbraucht leider Rechenpower, versuch doch mal die Vorschau über die Grafikkarte, die ist etwas besser.

      Die gute Nachricht: die arbeiten derzeit auch an einer besseren Unterstützung für AMD Karten. Wann das freilich kommt und was es leisten wird weiß derzeit keiner.

      "MagixDerek wrote on 8/29/2017, 9:10 PM
      Just a little bit of a comment on this...

      The overall work on hardware acceleration is just beginning. We have a number of other improvements both on the decoding and encoding side that are in progress and will be released in early updates to Vegas 15. We are definitely not going to ignore AMD users (as many people have, understandably, been pushed to use those cards with earlier versions of Vegas). QSV and NVENC were chosen first as they were areas that had been most lacking previously. Much of the work for Vegas 15 was infrastructure work so we can better implement these improvements moving forward and be flexible in an ever changing area of technology. We do not want to be stuck in a situation like we were previously where we did some GPU work and then left it alone, falling behind on our support of new hardware that was made available.

      For Vegas 15, the hardware support work was seen as one of our most important areas of focus and while some of our users have not been able to see the fruits of this work quite yet, we feel confident that the continued improvements will prove beneficial to everyone very soon."

      vegascreativesoftware.info/us/…nces-in-vegas-15--108336/

      Da du mit AVCHD arbeitest: in VP15 ist ein neuer Encoder verbaut. Probiere doch mal testweise den zu deaktivieren, vielleicht bringt es was. Siehe hier:
      vegascreativesoftware.info/us/…compoundplug-dll--108345/
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Danke für dir Recherche - aber:
      Ich glaube nicht, dass sich dieses Problem mit einer neuen GPU Unterstützung lösen lässt, da ich ja nur mit den Proxy Files (mpeg2 729p !) arbeite und bis zu 12 Datenströme flüssig laufen. Es würde reichen, nur das angewählte Bild in einem zusätzlichen "Overlay" ( von mir aus auch am selben Bildschirm ) auszugeben. Wie schon oben beschrieben, ändert auch die Ausgabe über einen anderen Displayport der Grafikkarte nichts und am selben Bildschirm des VP Desktops gibt es ja keine andere Möglichkeit ein Ausgangsbild zu sehen - nur den Hinweis durch einen färbigen Rahmen um das jeweils aktivierte Kamerabildchen.
      Dieses Problem gibt es nicht erst seit VP15 sondern schon immer.
    • Mit welcher Vorschauqualität wirdgeschnitten?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Natürlich mit Vorschauqualität, Auto oder Voll. Gut und Optimal scheidet ja aus, da nicht die Proxy files sondern die Original Clips verwendet werden.
      Sogar bei Entwurf Qualität im Automode ändert sich am ruckeln nichts, wobei die Bildqualität so schlecht ist, dass damit ein Schnitt auch nicht mehr möglich ist. Ohne Ausgangsbild ist auch bei "Vorschau - voll" die Wiedergabe bei 25fps.
      Das Vorschaufenster auf "Größe und Qualität auf optimale Wiedergabe" ein und aus schalten, GPU ein und ausschalten und mit Dynamic Ram experimentieren bringt in diesem Fall leider auch nichts.
      Wenn man in der ext. Vorschau "Bearbeitete Frames neu komprimieren" aus schaltet bekommt man nur extrem flackernde Bilder - warum eigentlich ? Die Framerate ändert sich auch dadurch nur unwesentlich. Einzig "GPU Anzeigeleistung optimieren" steigert die Framerate etwas, aber bei weitem keine 25fps.
      Ich werde wohl mit dem umständlichen Workflow wie oben beschrieben weiterleben müssen.
      lG
      Ingo
    • Inei schrieb:

      Seit Version 9 ärgertich mit dieses Problem und wäre VP nicht in der Tonbearbeitung nach wie vor Spitze wäre ich schon auf ein anderes System umgestiegen.
      Du ärgerst Dich seit sechs Vegas-Versionen mit diesem Problem herum? Hut ab, so viel Durchhaltevermögen hätte ich nicht (allerdings wüsste ich jetzt auch keine Software, die einen Multicam-Schnitt mit 12 Spuren in Echtzeit unterstützen würde).

      Was ist denn an der Tonbearbeitung von Vegas so toll, dass Du trotz der geschilderten Probleme dabei bleibst? Ich frage das als jemand, der die Tonbearbeitung seit VP14 nicht mehr primär in Vegas macht, sondern in Audition.

      Das aufwändigste Projekt, was ich mit Vegas jemals bearbeitet habe, war vor Jahren ein (HDV) Projekt mit 3 Video-/Audio-Spuren und einer 4. Nur-Audio-Spur. Das fand ich schon sehr grenzwertig. Mit 9 oder 12 Spuren will ich mir das gar nicht erst vorstellen.
      Greetings,
      ro_max

      Grüne Kommentare sind als Mod, der Rest als User geschrieben.
    • Auto verwende ich nie, sodern stelle das manuell ein. Dürfte aber hier wenig bringen.

      Was ist den das genau für ein i7 Prozessor? 4 Kerne? Welche Taktung?

      Ob es ein Systemproblem ist weiß ich nicht, ob man 12 Spuren über PiP mit 6 Spuren im Mehrspurschnitt vergleichen kann ist eine gute Frage. Du belegst gerade dass das offenbar nicht so einfach vergleichbar ist.

      Es ist aber auf jeden Fall ein Leistungsproblem. Denn ganz offensichtlich ist das System an den Grenzen. Vermutlich mal bei der Dekodierung, daher die Frage nach dem Prozessor.

      Aber bei den Proxy Datein muss man vielleicht auch noch darauf achten, ob die nicht deutlich größer werden als die Originaldatein und dann in dieser Anzahl die Datenmenge begrenzend wirkt?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung