Intel-Bug

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Es gibt ein Check-Tool mit dem festegestellt werden kann ob seine CPU betroffen ist:

      pcwelt.de/a/ashampoo-spectre-meltdown-cpu-checker,3449338

      Gruß
      Grüne Kommentare sind als Moderator, alles andere als User geschrieben.
    • Wegen eines Problems mit meinem alten System, hatte ich mich nun doch entschlossen ein i7-8700k System aufzubauen. Ich habe nicht mit einem großen Performance-Schub gerechnet und kann beim UHDp30 Intel HEVC Rendern aus Vp15 B261 eine leichte Verbesserung feststellen. Bei der internen UHDp50 Vorschau konnte ich, wie bei meinem alten System auch die volle Framerate von 50fps in einem UHDp50 Projekt erreichen.

      i7-8700k_XMPon_+AMD_R7_UHDp50_preview.jpg

      Nun habe ich heute morgen beherzt einen MS-Update durchführen lassen und erreiche leider nur noch ca. 46 bis 47fp und das bei deutlich gestiegener CPU-Last von ~ 33% auf 63% !!!!

      i7-8700k_+AMD_R7_UHDp50_preview_NachMS-Update.jpg

      Nun stellt sich mir die Frage ob ich das Update wieder deinstallieren sollte ????
      Wurden die Updates KB4058043 und KB4054517 und einer für den Flash Player 4053577 installiert.

      deskmodder.de/blog/2017/12/16/…indows-10-1709-16299-125/
      deskmodder.de/blog/2017/12/12/…9-125-manueller-download/
      LG
      Peter
    • elCutty schrieb:



      Nun stellt sich mir die Frage ob ich das Update wieder deinstallieren sollte ????
      Wurden die Updates KB4058043 und KB4054517 und einer für den Flash Player 4053577 installiert.

      deskmodder.de/blog/2017/12/16/…indows-10-1709-16299-125/
      deskmodder.de/blog/2017/12/12/…9-125-manueller-download/


      Probiers doch einfach.....
      Grüne Kommentare sind als Moderator, alles andere als User geschrieben.
    • Ich lese hier nur Probleme mit Win 10...

      meine div. Win 7/64-Rechner mit i7-CPU funzen wie seither. Kein Probleme.

      Win 10 habe ich (testweise) nur auf einem fetten ROG Asus-NB, das selten genutzt wird.
      VG Ekkehard
    • Habe heute jede Menge Funktions- Sicherheits- und Kumulativ-Updates für W10 V 1709 bekommen, es dauerte ca. 35 Minuten bis alles installiert war.

      Bin gerade mit EDIUS Pro 9 am werkeln, es läuft bis jetzt alles eigentlich bestens. 8)
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal
    • Achilles schrieb:

      Bin gerade mit EDIUS Pro 9 am werkeln, es läuft bis jetzt alles eigentlich bestens.
      Bei UHDp30 merkt man auf meinem neuen System auch keinen Unterschied. Bei UHDp50 sieht das leider anders aus. Ich würde das gern wieder so wie vorher haben, bin aber nicht sicher, ob das mit einem alten Image zu mache sein wird. Dann stellt sich aber auch wieder die Frage, wie vermeide ich die ungewünschten Updates, die sich in der Zeit einschleichen, in der ich z.B. Vegas pro 15 online aktivieren muß ???
      LG
      Peter
    • elCutty schrieb:

      Achilles schrieb:

      Bin gerade mit EDIUS Pro 9 am werkeln, es läuft bis jetzt alles eigentlich bestens.
      Bei UHDp30 merkt man auf meinem neuen System auch keinen Unterschied. Bei UHDp50 sieht das leider anders aus. Ich würde das gern wieder so wie vorher haben, bin aber nicht sicher, ob das mit einem alten Image zu mache sein wird. Dann stellt sich aber auch wieder die Frage, wie vermeide ich die ungewünschten Updates, die sich in der Zeit einschleichen, in der ich z.B. Vegas pro 15 online aktivieren muß ???

      Bei mir gibt es auch mit UHD50p und 4k50p keine Probleme und keinen merkbaren Geschwindigkeitsunterschied.
      Allerdings arbeite ich nicht mit Vegas.

      Brauchst Du evtl. noch ein Update des Grafikartentreibers?

      Viele Grüße
      Peter
    • Dann würde ich doch das Systemabbild vor dem Update aufspielen und kontrollieren ob 50fps - Vorschau wieder läuft und dann
      es erneut mit einem W10-Update versuchen...
      Ich lasse für meinen einfachen Medion-PC seit einem Jahr die Windows Updates automatisch zu und habe eigentlich keinen Ärger damit.
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal
    • Achilles schrieb:

      Ich lasse für meinen einfachen Medion-PC seit einem Jahr die Windows Updates automatisch zu und habe eigentlich keinen Ärger damit.
      Im Moment ist das eine etwas andere Situation. Da wurden zwei Sicherheitslecks entdeckt und mit heißer Nadel wurde versucht diese zu stopfen. Mag sein, daß man später eine bessere Lösung finden wird, die die Performance der Prozessoren nicht so zerstört.
      LG
      Peter
    • Asche auf mein Haupt.
      Manchmal muß man einfach drüber schlafen. Hier war das Problem mal wieder nicht im PC sondern davor. ;)


      Bei meinen Performance-Tests hatte ich bei der UHDp30 Vorschau die Scopes mitlaufend aktiviert und dabei auch die volle 29,97fps Framerate gesehen. Nach den MS-Updates und Aufräumen hatte ich nicht mehr an diese nun ständig aktualisierten Scopes gedacht und der Bereich war auch durch das Task-Manager Fenster abgedeckt. Nun habe ich sie ausgeschaltet und erhalte auch bei UHDp50 sowohl die volle Framerate als auch wieder eine ca. 33% CPU Last.


      Der Rechner bleibt nun, so gut es geht, offline.
      LG
      Peter
    • Gestern nach dem MS-Update habe ich doch noch zwei Fehler gefunden:

      1. Mein Drucker wollte nicht, es ist verlangt worden diesen in den Eigenschaften auf "bidirektionalen Druck" umzustellen.
      In den Druckereigenschaften war aber nichts davon zu finden wo man das hätte einstellen können. Habe dann den aktuellen
      Treiber von Canon geladen und der Drucker hat anschließend wieder so gearbeitet wie davor.
      2. Gleich nach EDIUS-Start habe ich die Meldung bekommen, das Programm wird geschlossen, da es nicht möglich wäre auf
      eine Datei von QuickTime zuzugreifen. Tatsächlich hat mir das MS-Update QuickTime eingeschleust welches sich gar nicht
      mehr auf meinem PC befand davor. Ich habe QuickTime deinstalliert und bei dem nächsten EDIUS-Start war wieder alles OK.

      wenn da nicht noch mehr kommt, dann ist alles halb so schlimm, eher doppelt so gut. :]
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal
    • Mein Laptop hat sich mit dem letzten Update verabschiedet. "Inaccessable Boot Device"

      Das Gerät war kurzzeitig wiederbelebt per "Abgesicherten Modus" und Rollback "Wiederherstellung". Nun kommt obiger Fehler immer wieder.

      Ich warte auf ein Microsoft Patch. Aber das dauert wohl noch, nachdem der Fehler erst nach dem 10. Januar Update bekannt wurde.

      Vielleicht muss auch Razer ein Firmwareupdate liefern, um den Fehler zu beheben.
    • So wie ich das bis jetzt verstanden habe, liefert Microsoft für Windows diese Prozessor-Microcode Updates von Intel bisher nicht automatisch aus,
      sondern überlässt diesen Schritt lieber den jeweiligen Hardwareherstellern, die zum Teil bereits passende BIOS-Updates anbieten, so jedenfalls
      kann man es in "derStandard.at" lesen.

      Die vielen Patches von Microsoft in diesem Monat ändern also an den Prozessorlücken überhaupt nichts... :gruebel: :wallbash: :shake: :grim:
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal