ewc2-Dateien unterdrücken

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ewc2-Dateien unterdrücken

      Hallo zusammen,
      weder im Edius-Manual noch im Vademecum-4 habe ich etwas gefunden, das beschreibt, wie ich die lästigen
      ewc2-Dateien erst gar nicht erzeugen lasse.

      Kennt jemand eine Trick – außer: Überhaupt nicht Edius starten?? :)

      Beste Grüße an euch und ein schönes Wochenende,
      Helmut
    • Besten Dank, Kurt,
      Bei meiner rMT gibt es leider nur:
      Öffnen mit – senden an – ausschneiden – kopieren – löschen – umbenennen – Eigenschaften :|
    • HelmutS schrieb:

      Besten Dank, Kurt,
      Bei meiner rMT gibt es leider nur:
      Öffnen mit – senden an – ausschneiden – kopieren – löschen – umbenennen – Eigenschaften :|
      Da hast Du recht - Entschuldigung (war da schon im Weggehen).
      Klick mit linker Maustaste auf das kleine Dreieck rechts neben Type: siehe Screenshot:
      Alle Dateitypen, welche man sehen wil, anhaken. // In Deinem Fall also die gelbe Fläche NICHT anhaken.
      Ich hoffe, dass ich Dir jetzt helfen konnte. // Andernfalls müsste man mit den Edius-Datentypen leben (z.B. die für die Wellenformdarstellung).
      Gruß kurt
      Dateien
      • Image 1.jpg

        (296,95 kB, 21 mal heruntergeladen, zuletzt: )
    • Herzlichen Dank für deine Mühen, Kurt.
      In dem Ordner, wo ich es jetzt so eingerichtet habe, klappt alles prima !!!

      Andere Ordner haben allerdings noch die EWCs drin. Kann ich das nicht irgendwo „übergeordnet“ für alle Verzeichnisse machen?
      Danke und beste Grüße
      Helmut
    • HelmutS schrieb:

      In dem Ordner, wo ich es jetzt so eingerichtet habe, klappt alles prima !!!
      Servus Helmut

      Hast du den "prima eingerichteten" Ordner bereits erneut geöffnet ??

      Imho gilt diese "Einrichtung" der Ordneransicht ausschließlich nur für die aktuelle "Ordnersession"
      Jedes neue Öffnen des Ordners... erfolgt wiederum zwingend mit der "default" -Ansicht.

      Damit dürfte sich Imho auch deine Frage >für alle Verzeichnisse machen?< erledigt haben...

      Husch, Husch zu rück in mein Grufterl ... + Deckel zu ... es ist ja saukalt da draußen ...
      old (but currently not morbid) Hans :wink2:
      i9-7980XE 18cores-M.2 960PRO 512GB-32GB DDR4-GTX 1080 8GB-Win 10prof-Edius 9-Resolve Studio
    • Hi @HelmutS,

      in den älteren Versionen von Edius konnte man in den Einstellungen / Systemeinstellungen / Import bei AVCHD und bei MPEG die Optionen "Suchinformationen in Datei speichern", "Suchinformationen im Hintergrund erstellen" und "Beschleunigte Suche verwenden" ausschalten.
      Dann sind die nervigen ewc2 Dateien nicht mehr erstellt worden.

      Dazu musste darauf geachtet werden, dass wirklich bei allen 3 Optionen die Haken weg sind. Einfach nur "Beschleunigte Suche verwenden" ausschalten reichte nicht.
      Zumindest bei der letzten von mir verwendeten Version (6.06)


      Mit Einstellungen / Benutzereinstellungen / Anwendung / Andere die Option "Wellenform Cache erzeugen, wenn der Clip registriert wird" ausschalten, konnte man die Erstellungen der ewc Dateien soweit reduzieren, dass sie nicht mehr grundsätzlich bei jedem Clip, sondern nur noch bei den in der Timeline verwendeten Clips erstellt wurden.


      Inwieweit diese Möglichkeiten in den aktuellen Versionen enthalten und wo sie versteckt sind, müsstest Du halt suchen.

      Vielleicht hilft es ja weiter.

      Viele Grüße
      Peter
    • @ Hans: Du hattest natürlich – wie fast immer – recht :)

      @ PeterC: Nee, klappt leider nicht, obwohl dein beschriebener Weg noch immer möglich ist.

      Herzlichen Dank für eure Mühen,
      Helmut

      [IMG:https://abload.de/img/avchd4iur6.jpg]

      [IMG:https://abload.de/img/mpegd9u0q.jpg]
    • Ja danke, Kurt. Habe mittlerweile auch Edius 9 WG. Aber die geänderten Einstellungen dort verhindern die lästigen ewc2 nicht :(
    • HelmutS schrieb:

      Ja danke, Kurt. Habe mittlerweile auch Edius 9 WG. Aber die geänderten Einstellungen dort verhindern die lästigen ewc2 nicht :(
      Die zwar nicht, aber die *.ese.
      Besseres kann leider nicht angeboten werden :thumbdown: :wallbash: :wallbash:

      Vielleicht noch ein letzter Tipp (den Du aber vermutlich kennst): Wenn ich schon in einen diesbezüglichen Ordner rein muss, dann
      - klMT auf Name > klMT auf Type.
      Damit sind die *.ewc2 etc. Dateien blockweise zusammengefasst, davor und dahinter sind die Einträge nach Namen sortiert - und diese Einstellung merkt sich Windows.
    • kpot11 schrieb:

      HelmutS schrieb:

      Ja danke, Kurt. Habe mittlerweile auch Edius 9 WG. Aber die geänderten Einstellungen dort verhindern die lästigen ewc2 nicht :(
      Die zwar nicht, aber die *.ese.Besseres kann leider nicht angeboten werden :thumbdown: :wallbash: :wallbash:

      Ah, stimmt. Die Suchinformationen sind ja die ese Dateien.

      ewc2 sind die Dateien mit der Audio Wellenform.

      Die kannst Du nicht gänzlich ausschalten.
      Du kannst sie aber reduzieren.
      Mit Einstellungen / Benutzereinstellungen / Anwendung / Andere die Option "Wellenform Cache erzeugen, wenn der Clip registriert wird"
      ausschalten.
      Dann werden sie nicht mehr für jeden importierten Clip erzeugt, sondern nur noch für die Clips, die wirklich in der Timeline verwendet werden ... und auch dann erst, wenn zum ersten Mal die Audio-Spur aufgeklappt wird.
      Die ewc2 Dateien enthalten genau diese Wellenform, die dann in der Audio-Spur angezeigt wird.

      Die Reduzierung auf die nur effektiv genutzten Clips dürfte schon eine Erleichterung sein.
      Das fand ich zumindest, deshalb hatte ich es so eingestellt.

      Diese deutlich reduzierte Menge lässt sich dann auch leichter wieder aufräumen.

      Viele Grüße
      Peter
    • @ Kurt, Hans und Peter.
      Ganz lieben Dank für Eure samstägliche Hilfe (Überstunden-% = 50). Wieder viel gelernt. Habe die Einstellungen jetzt übernommen bzw. die Löschtipps verinnerlicht.
      Jetzt dürft ihr das sonnige Wochenende genießen. :)
      Beste Grüße
      Helmut