Vegas Pro 14 - QSV ist nicht verfügbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vegas Pro 14 - QSV ist nicht verfügbar

      Ich möchte ein Projekt, das ich mit VP 14 erstellt habe, nochmals rendern - nach Möglichkeit mit QSV, da es ein großes Projekt ist (2 Stunden).

      Hier meine Rendereinstellungen:
      Renderdialog_QSV Qualität.jpg

      Kurz nach dem Start kommt jedoch folgende Fehlermeldung:
      Fehlermeldung_QSV nicht verfügbar.jpg

      Wenn ich beim Renderdialog "Quick Sync Video (Geschwindigkeit)" auswähle, kommt eine gleichartige Fehlermeldung, die aber auf einen "unbekannten Fehler" hinweist.
      Rendern mit GPU oder nur mit CPU funktioniert - ist aber bedeutend langsamer.

      In Vegas 15 funktioniert das Rendern mit QSV tadellos - leider habe ich in dem Projekt PlugIns benutzt, die ich jetzt in Vegas 15 nicht verfügbar habe. (z.B.: Mercalli 4)
      Das Projekt in Vegas 15 zu migrieren, und die FX zu ersetzen wäre zu viel Aufwand.

      EDIT: Letztgültiges Build 270 ist installiert.



      Hat jemand einen Tipp?

      Besten Dank im Voraus
      Walter
    • walter.mittwoch schrieb:

      Ich möchte ein Projekt, das ich mit VP 14 erstellt habe, nochmals rendern - nach Möglichkeit mit QSV, da es ein großes Projekt ist (2 Stunden).
      Das ist ein bekannter Fehler, den es schon bei Vp13 gab. Einfach beim Sony AVC Template auf 'Automatisch' einstellen. Wenn QSV vorhanden (wird bei i7-2600k nicht der Fall sein), wir es genutzt und man merkt das auch deutlich an den Renderzeiten.
      LG
      Peter
    • elCutty schrieb:

      Das ist ein bekannter Fehler, den es schon bei Vp13 gab. Einfach beim Sony AVC Template auf 'Automatisch' einstellen. Wenn QSV vorhanden (wird bei i7-2600k nicht der Fall sein), wir es genutzt und man merkt das auch deutlich an den Renderzeiten.
      QSV ist beim I7-2600k doch vorhanden, ich nutze es ja unter VP15, und da sind die Renderzeiten auch bedeutend schneller, als wenn ich bei VP14 "Mit GPU rendern, falls vorhanden" einstelle.

      "Automatisch" werde ich mal testen.

      Schöne Grüße
      Walter
    • Auf meinem 'alten' i7-6700k war das Vp15 Rendern mit der Auswahl 'Automatisch' deutlich schneller als 'CPU only'. Jetzt auf dem i7-8700k sieht das erstaunlicherweise anders aus. Da wird ein 10s langer FHDp50 mit 'CPU only' in 11 Sekunden und mit 'Automatisch' in 13 Sekunden nach FHDp50 gerendert.

      Bei 'QSV' Auswahlen (Speed/Quality) bringen eine Fehlermeldung und rendern gar nicht.

      Vp14 habe ich gegenwärtig nicht installiert.
      LG
      Peter
    • Habe nun den Test gemacht, weil es mich doch interessiert hat.

      Ein 51:43 min. langer Film braucht "mit GPU rendern, wenn vorhanden" 110 min. zum Rendern mit der im ersten Beitrag angegebenen Rendervorlage.
      Der gleiche Film mit Einstellung "Automatisch" braucht 106 min.

      Viel ist es nicht, aber was solls - Rendern ist ja glücklicherweise nicht mein Hauptthema.

      Schöne Grüße
      Walter