Vegas Pro 16 upgrade ist da

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Der DVD Architekt scheint allerdings keine Auffrischung erhalten zu haben, hab unter anderem Trouble mit den Unterbrechungspunkten bei DL DVDs, leider funktioniert TMPG nicht auf meinem Notebook.
    • Puppa schrieb:

      hab unter anderem Trouble mit den Unterbrechungspunkten bei DL DVDs, leider funktioniert TMPG nicht auf meinem Notebook.
      Zum Brennen der DVD bzw. der Erstellung von ISOs für meine Mediaplayer würde ich auch nicht DVDA oder Vegas pro sondern ImgBurn verwenden. Das sollte auch auf einem Notebook laufen. Ich benutze übrigens immer noch DVDA 5.2, da in späteren Versionen keine Verbesserungen für mich zu sehen waren, sondern eher neue Probleme.
      LG
      Peter
    • Erste Erfahrungen 2:
      Vegas 16 Meldung beim öffnen eines VP15 Projektes: Kann nicht mehr in der alten Version geöffnet werden.
      Vegas 16 stürzt bei mir laufend ab.
      Stabilisierung umständlicher als bisher zu aktivieren und offenbar mit Absturzursache.
      Nachdem ich ein 8 Minuten Projekt mit etwa 20 Abstürzen glücklich zu Ende gebracht habe, meldet er: Rendern in der Testversion nur bis 2 Min möglich.
      Ich habe jetzt erst mal echt die Schnauze voll von VP 16 und werde es deinstallieren.
      Dirk
    • elCutty schrieb:

      Zum Brennen der DVD bzw. der Erstellung von ISOs für meine Mediaplayer würde ich auch nicht DVDA oder Vegas pro sondern ImgBurn verwenden. Das sollte auch auf einem Notebook laufen. Ich benutze übrigens immer noch DVDA 5.2, da in späteren Versionen keine Verbesserungen für mich zu sehen waren, sondern eher neue Probleme.
      Benutze zum Brennen auch ImgBurn aber wenn ich ein richtiges Menü erstellen will mit Kapiteln zum Anwählen war DVDA recht gut, jetzt hab ich Probleme die ich mit der vorigen Version nicht oder nur selten hatte. Will mal die 5er Version probieren.
    • "Vegas 16 Meldung beim öffnen eines VP15 Projektes: Kann nicht mehr in der alten Version geöffnet werden."

      Dann ist bei dir womöglich beim neuen "Erweiterten Speichern" (im Menü »Extras«) das Live-Speichern aktiviert, das automatisch bei jeder Aktion innerhalb eines Projekts ein neues Speichern auslöst.

      "Stabilisierung umständlicher als bisher zu aktivieren"

      Diesbezüglich hat sich aber von VP15 auf VP16 erstmal nichts geändert. In beiden Versionen muss der interne Stabi als Medieneffekt verwendet werden.

      "Rendern in der Testversion nur bis 2 Min möglich."

      Auch das war schon in der Demo von VP15 so.
    • wolfgang schrieb:

      Ach ja, ein Problem gibt's noch bei HDR: Color curves funktioniert unter 32bit leider nicht problemlos. Das Justieren von HDR geht daher im Moment primär über Tools wie Levels.
      Problem gelöst. Man verwende ACEScc.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Dirk-1 schrieb:

      Erste Erfahrungen 2:
      Vegas 16 Meldung beim öffnen eines VP15 Projektes: Kann nicht mehr in der alten Version geöffnet werden.
      Vegas 16 stürzt bei mir laufend ab.
      Stabilisierung umständlicher als bisher zu aktivieren und offenbar mit Absturzursache.
      Nachdem ich ein 8 Minuten Projekt mit etwa 20 Abstürzen glücklich zu Ende gebracht habe, meldet er: Rendern in der Testversion nur bis 2 Min möglich.
      Ich habe jetzt erst mal echt die Schnauze voll von VP 16 und werde es deinstallieren.
      Dirk
      Also bei mir verhält es sich bisher recht stabil. Schade dass es bei dir nicht ebenso ist.

      Vielleicht ist der Unterschied bei QSV zu suchen?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Marco schrieb:

      Dann ist bei dir womöglich beim neuen "Erweiterten Speichern" (im Menü »Extras«) das Live-Speichern aktiviert, das automatisch bei jeder Aktion innerhalb eines Projekts ein neues Speichern auslöst.
      Da habe ich gar nichts eingestellt, sondern das VP16 wie geliefert, verwendet.

      Marco schrieb:

      "Stabilisierung umständlicher als bisher zu aktivieren"

      Diesbezüglich hat sich aber von VP15 auf VP16 erstmal nichts geändert. In beiden Versionen muss der interne Stabi als Medieneffekt verwendet werden.
      Bei Mercalli 4 ging es einfacher

      Marco schrieb:

      "Rendern in der Testversion nur bis 2 Min möglich."

      Auch das war schon in der Demo von VP15 so.
      Das macht die sache auch nicht besser. Wenn ich mein Projekt nicht mehr als film ansehen kann, sondern nur in der stark verienfachten vorschau, was solls.

      Es gibt ja für alles Erklärumgen und vielleicht auch Abhilfen. Aber das hilft dem normalen User gar nichts - er will ein funktionierendes Produkt, für das er bezahlt hat. Da ist manche Konkurrenz ehrlicher und besser als VegasPro.
      Ihr könnt mir ja mal berichten, wenn alles wieder super läuft.
      Dirk
    • "Da habe ich gar nichts eingestellt, sondern das VP16 wie geliefert, verwendet"

      Die Frage ist, ob jene Option dort aktiviert ist oder nicht. Falls sie aktiviert ist, wird das Deaktivieren die Problemursache beheben.

      "Bei Mercalli 4 ging es einfacher"

      Der interne Stabi wird in VP16 auf die gleiche Weise angewendet wie in VP15. Und auch Mercalli wird in VP16 auf die gleiche Weise angewendet wie in VP15.
    • Marco schrieb:

      Und auch Mercalli wird in VP16 auf die gleiche Weise angewendet wie in VP15.
      Mein Mercalli V4 war in Vegas 16 deaktiviert. Das Problem hat mich schon beim Upgrade von Vegas 14 auf 15 viel Zeit, Nerven und sogar geld gekostet, um wieder aktionsfähig zu werden. Ich will das nicht wieder haben. Das sind alles Punkte, die den eigentlich wohlgesonnten User verärgern - das versteht ihr Profis vielleicht nicht. Meine Reaktion ist Verweigerung - d.h. kein Geld für Magix.
      Dirk
    • Falls du die uneingeschränkte Vollversion von Mercalli 4 installiert und lizensiert hast, kann das nur auf die Installationsroutine zurückzuführen sein, die ProDAD für Mercalli verwendet. Dafür wäre dann aber nicht Magix verantwortlich.
      In diesem Fall müsstest du nur das Plug-in aus dem VP15-Ordner in den VP16-Ordner kopieren. Aber dass Plug-in-Hersteller für neue Host-Versionen erst Änderungen vornehmen müssen, ist ja nicht ungewöhnlich.
    • Hab's mir heute gekauft und es ließ sich anstandslos installieren (parallel zu Edit 15)

      Mercalli 4 (separate Vollversion) ließ sich ebenfalls installieren und läuft einwandfrei. Ein unter V15 (Edit) funktionierendes Projekt mit Dateien der GH5 (normales UHD/50p mit 8 Bit) zeigt fast immer ein schwarzes Vorschaubild - auch auf dem externen UHD-Monitor.

      Bisweilen habe ich den Eindruck, jemand hält die Zeitmarke in der Timeline fest. GraKa ist eine R9 200 von AMD, die unter VP15 relativ sauber flutscht (UHD 30p ruckelfrei, UHD 50p mit Hängern).

      Es nützt nichts, wenn ich das Projekt neu anlege. In den meisten Fällen bleibt die Vorschau schwarz oder das Bild zuckt nur kurz auf. Im Moment umzingelt mich eine heftige Ratlosigkeit. ;(

      Wenn ich ein längeres UHD/30p-Projekt (1h) in V15 lade, dann dauert das einige 10 Sekunden. V16 benötigt dafür einige Minuten! Das schläft mir beim Import ein. Lösung: Ich muss den So4 Compound Reader immer noch auf FALSE stellen. Sonst verreckt auf meinem System V16 (wie auch schon V15).

      Die Vorschau von UHD50p läuft auf meinem Rechner unter V16 genauso traurig wie unter VP15 (kleiner 10 f/s).
      Da habe ich einfach mehr erwartet. :ruder:
    • Eine schwarze Vorschau sehe ich bei mir nicht (nur mit dem Blackmagic bug bei 32bit floating Point). Da sollte mal vielleicht die iGPU deaktiviert werden falls aktiviert.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ich habe mich ja eigentlich über den lang ersehnten Tracker gefreut, aber dieser ist in meinen Augen wenig Benutzerfreundlich.
      Grund ist, dass dieser während des Trackingvorganges keine Vorschau darstellt und somit bis zum Ende Trackingpunkt setzt, die ggf. in die falsche Richtung laufen, weil er den zu trackenden Punkt bereits verloren hat.
      So kam es immer wieder vor, dass er bereits zu Beginn den zu verfolgenden Punkt verloren hat, aber die Tracking-Keyframes dennoch bis zum Ende an Ort und Stelle geschrieben hat.
      Das klägliche Versagen des Trackers sehe ich dann erst, wenn er fertig gerechnet hat.
      Da lobe ich mir den Tracker aus Hitfilm.
      Also warum gibt es keine Vorschau, in der ein Abweichen bereits während der Berechnung sichtbar wäre oder mache ich etwas falsch?

      Noch als Tipp:
      Das Script "Add Tracking to Text" (zumindest/oder so ähnlich) - wobei also der Text dem Tracker folgen soll - wird seitens Magix erst später nachgeliefert. Nur das ihr ihn auch vergeblich suchen solltet.
    • Wenzi schrieb:

      Was versteht man unter iGPU ?
      Die interne GPU im Prozessor. Diese sollte man - soferne vorhanden - bei Problemen mal abdrehen. Eine Nicht-Vorschau über die GPU kann ich weder bei der R9 390X noch bei der Quadro K4200 bei mir feststellen.

      SYHT schrieb:

      Grund ist, dass dieser während des Trackingvorganges keine Vorschau darstellt
      Er errechnet erst die keyframes. Aber dann kann man sich das Ergebnis ja durchaus ansehen. Ja fallweise scheint der Punkt verloren zu gehen. Aber nicht immer. Dann muss man die keyframes löschen und ab dort den Tracker nochmals laufen lassen.

      SYHT schrieb:

      Das Script "Add Tracking to Text" (zumindest/oder so ähnlich) - wobei also der Text dem Tracker folgen soll - wird seitens Magix erst später nachgeliefert.
      Das habe ich bisher gar nicht bemerkt weil von mir nicht getestet. Gut zu wissen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • wolfgang schrieb:


      SYHT schrieb:

      Grund ist, dass dieser während des Trackingvorganges keine Vorschau darstellt
      Er errechnet erst die keyframes. Aber dann kann man sich das Ergebnis ja durchaus ansehen. Ja fallweise scheint der Punkt verloren zu gehen. Aber nicht immer. Dann muss man die keyframes löschen und ab dort den Tracker nochmals laufen lassen.
      Ja, das ist richtig, aber eine Vorschau wäre dennoch sehr wünschenswert, da ich dort dann sofort den Verlust feststellen könnte und sofort manuell der Tracker wieder auf den richtigen Weg bringen könnte. Sinn macht das vor allem bei schwierigen Motiven.
      Es ist ebend schade immer erst zum Schluss zu sehen, ob der Tracker es geschafft hat.
      Ich muss zugeben, dass ganze habe ich mit S-Log-Material probiert.
      Mit "normalen" 709-Materiel sieht das Ganze schon weit erfreulicher aus, aber ich wünsche mir jetzt schon, entweder als Update oder für Vegas Pro 17 eine Vorschau.

      Ansonsten läuft Vegas Pro 16 bei mir recht stabil / Abstürze hatte ich bisher noch keine.
      Die Vorschauleistung hat sich aber nicht oder nicht bemerkbar verbessert - aber da bin ich noch am Testen. Renderzeiten zählen für mich nicht, aber eine ruckelfreie Vorschau ist für mich essentiell.
    • Der Tracker steht in seiner Entwicklung noch ganz am Anfang. Da wird es noch einige Verbesserungen geben. Die synchrone Vorschau während der Analyse halte ich für ebenso sinnvoll wie ein Rückwärtstracking, begrenzbare Trackingbereiche und eine Art "Master-Tracker", der synchron auf alle aktivierte Masken wirkt.