Vegas Pro 16 upgrade ist da

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • gefält mir gut dein vegas 16-icon in rot :)
      danke lothar!

      mfg
      kai
      Immer wenn Du meinst, es geht nicht mehr, kommt von irgendwo ein Lichtlein her!
    • Weil ich gerade dabei war - hier noch zwei Icons, die nur das bekannte "V" beinhalten - in identischer Größe und doch etwas größer als das Original. Es liegt hier in den Farben rot (für Vegas 16) und blau (für Vegas 15) vor.

      Vielleicht kann es ja jemand brauchen.
      Dateien
    • wenn du mir noch in blau für vegas 15 machen könntes wäre es wunderbar. :thumbup:

      danke lothar!

      mfg

      kai
      Immer wenn Du meinst, es geht nicht mehr, kommt von irgendwo ein Lichtlein her!
    • Nochmal Danke.

      Hat alles wunderbar geklappt.
      Immer wenn Du meinst, es geht nicht mehr, kommt von irgendwo ein Lichtlein her!
    • Habe die neue Version installiert, leider erkennt Vegas 16 den Timecode aus den Files der HC X1 immer noch nicht, will ich zum beispiel ein Multicam projekt mit den Dateien erzeugen und wähle den Menüpunkt Layout der Spurenbasierend Medien-timecode, bringt Vegas die Meldung einige Medien hatten keine gültigen Offset-Information und wurden übersprungen. Hat jemand eine Idee?
    • Und wieder ein Bug (mMn).
      Ich habe meine Takes mit Masken bearbeitet. So weit so gut.
      Nun habe ich versucht diese auszurendern. Abbruch Abbruch Abbruch - ohne Rückmeldung. Immer noch alles im Grünen.
      Um das Rendern zu ermöglich habe ich daraufhin die GPU abgeschalten "GPU-Beschl. der Videobearb.".
      Nun kommts: Mit GPU keine dunklen Ränder - ohne GPU dunkle Ränder um die Masken.
      MAGIX: Wie soll man so arbeiten?
      Kann das o.g. wer bestätigen? Marco?
      Ach ja: Betrifft auch schon die Vorschau - man muss also nicht zwingend ausrendern.
    • Kleine Änderung (größeres Problem):
      Nach dem Update auf 352 zeigen sich die dunklen Ränder nun generell - also unabhängig von der GPU.
      Bei neu angelegten Projekten bisher nicht, aber im derzeitigen Bestandsprojekt schon.
      Außerdem bricht das rendern zu tiff immer wieder an der selben Stelle ab, als bmp funktioniert es dann komischer Weise.
      Ach VEGAS, was ist nur aus Dir geworden.

      So sieht das dann aus:
      mit dunklen Rändern (Bereich zwischen Wasser und Himmel, also Berge)
      mit.JPG

      ohne dunkle Ränder:
      ohne.JPG


      Dafür kann ich nun endlich wieder die Regler per Mausrad verändern.

      Toll Magix, so stelle ich mir Leistung gegen Bezahlung vor. ;O)
    • OK, Lösung gefunden:

      Ein NewBlue MotionBlur Effekt lag hinter dem Pan/Crop-FX. So weit logisch, nur warum hat Vegas 307 diese Reihenfolge dennoch anders berechnet - in Abhängigkeit der GPU?
      Naja egal, das wird eh nur Magix beantworten können oder mir fehlt das Grundverständnis.
      Nur führt solch Verhalten zu Fehlern im Ergebnis und man rätselt hinterher stundenlang.

      Aber warum ich nach wie vor im Tiff Abbrüche erleide bleibt mir ein Rätsel - im bmp funktioniert es anstandslos.
      Und da, wo ich unter 307 in der Vorschau/Ergebnis noch Bildfehler (teils komplett schwarz oder weiß, oder auch nur ein Maskenteil schwarz oder weiß) hatte, kann jetzt 352 damit umgehen.
    • Also ich kann fast keinen Unterschied zwischen die beiden Aufnahmen erkennen. An meinem Schnitt PC habe ich alles von Newblue entfernt weil diese FX in Kombination mit Vegas anscheinend öfters der Auslöser für Probleme ist.
    • 3POINT schrieb:

      An meinem Schnitt PC habe ich alles von Newblue entfernt weil diese FX in Kombination mit Vegas anscheinend öfters der Auslöser für Probleme ist.
      +1
      Seitdem Newblue weg ist, habe ich Ruhe, vorher habe ich viele, viele Stunden geopfert.
      Wobei - bei mir hat sich Newblue vorwiegend mit Abstürzen "hervorgetan".

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von walter.mittwoch ()

    • Danke für Eure Antworten, aber NewBlue hatte diesmal wirklich keine Schuld. Es war tatsächlich nur die Reihenfolge.
      Und Renderabbrüche habe ich nach dem Abschalten der GPU auch nicht mehr.

      @3POINT: Schau mal im Bereich zwischen Himmel und Bergkette - dort sieht man auf ca. 2-3 cm den Unterschied sehr deutlich und vor allem sieht der Himmel im Übergangsbereich auch "schmutzig" aus.

      Mal noch eine Frage:
      Wie, also zu welchem Endprodukt rendert Ihr Eure Ergebnisse heraus? Ich benötige einmal FHD 1080p und einmal UHD.
      Beides in XAVC S Long oder UHD eher in HEVC? Und wenn in HEVC welches Zieldisplay gebe ich dann mit - 1000 nits (HDR zieht bisher bei mir noch nicht ein)?
      Ursprung ist größtenteils die A7III (UHD-XAVC) und der Mavic (UHD-AVC).
    • SYHT schrieb:

      Mal noch eine Frage:
      Wie, also zu welchem Endprodukt rendert Ihr Eure Ergebnisse heraus? Ich benötige einmal FHD 1080p und einmal UHD.
      Für FHD 1080p verwende ich nach wie vor Sony AVC mit 26Mbps und AC-3 obwohl ich mein GenP50BD für mich angepaßt habe, um MAGIX AVC/AAC zu akzeptieren. Damit kann man sehr schnell rendern und schon mal einen Blick auf das Video am UHDTV werfen.
      Für UHD 2160p verwende ich ausschließlich HEVC. Das ist für diese Auflösung das aus meiner Sicht geeignetste Format.
      LG
      Peter
    • SYHT schrieb:


      @3POINT: Schau mal im Bereich zwischen Himmel und Bergkette - dort sieht man auf ca. 2-3 cm den Unterschied sehr deutlich und vor allem sieht der Himmel im Übergangsbereich auch "schmutzig" aus.
      Fuer mich sind beide Bilder nicht das Optimale.

      Ich mache es wie Peter, ich rendere alles noch nach 1080p mit 24 bis 60 fps (filme in UHD oder 2k7 Modus), fuer die schnelle Sichtung mit Magix AVC, fuer das finale Produkt fuer mein HDFernseher mit Sony AVC.
    • 3POINT schrieb:

      SYHT schrieb:

      @3POINT: Schau mal im Bereich zwischen Himmel und Bergkette - dort sieht man auf ca. 2-3 cm den Unterschied sehr deutlich und vor allem sieht der Himmel im Übergangsbereich auch "schmutzig" aus.
      Fuer mich sind beide Bilder nicht das Optimale.
      Das sind beides nur Screenshots und sollten lediglich der dunklen "Rahmen" aufzeigen - das hat mit dem finalen Ergebnis nichts zu tun.