VEGAS stürzt nach einfügen von FX Stabilisieren ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VEGAS stürzt nach einfügen von FX Stabilisieren ab

      Die Funktion Stabilisieren habe ich schon lange nicht mehr verwendet - nun muss ich feststellen, dass VEGAS ohne Ausnahme jedesmal abstürzt.
      Gibt es da eine Abhilfe?
      Danke für Tips
      Stefan
      Vegas pro 15
    • ups, ich muss relativieren: das Problem besteht nur bei einem Clip ….. bei anderen, übrigens 4K, kein Problem ….

      Stefan
      Vegas pro 15
    • Stefan schrieb:

      ups, ich muss relativieren: das Problem besteht nur bei einem Clip ….. bei anderen, übrigens 4K, kein Problem ….

      Stefan
      Ja, das Problem kenne ich aus eigener Erfahrung, leider aber auch keine Lösung dafür.
    • Das Problem habe ich auch.
      Bei 4K-Clips und wenn ich stabilisieren möchte. Bei V14 und auch bei V15. Version 15 habe ich mir extra geholt, weil ich in V14 gelegentlich Abstürze bei 4K und stabilisieren hatte. Aber nur gelegentlich, manchmal hats geklappt.
      In V15 klappts überhaupt nicht.

      Gibt es inzwischen schon eine Lösung? Hat jemand einen Tip?

      Ich hab V15 Build 157. Das sollte die aktuelle Version sein, soweit ich weiss.
    • lawanda schrieb:

      Das Problem habe ich auch.
      Bei 4K-Clips und wenn ich stabilisieren möchte. Bei V14 und auch bei V15. Version 15 habe ich mir extra geholt, weil ich in V14 gelegentlich Abstürze bei 4K und stabilisieren hatte. Aber nur gelegentlich, manchmal hats geklappt.
      In V15 klappts überhaupt nicht.

      Gibt es inzwischen schon eine Lösung? Hat jemand einen Tip?

      Ich hab V15 Build 157. Das sollte die aktuelle Version sein, soweit ich weiss.
      Heute ist VMS16 erscheinen mit komplett überarbeiteter Stabilisierung. Bedeutende bessere Stabilisierung und auch 4k tauglich.
    • Neu

      Ich hab die Lösung gefunden. Und zwar im Magix Hilfe Center :
      vegascreativesoftware.info/de/…tung-oder-rendering--235/
      Die ersten drei dort genannten Punkte haben bei mir schon geholfen.

      Ich habe stundenlang das Netz durchsucht und nichts gefunden, habe auch den Support angeschrieben, aber erst knapp 2 Tage später eine wenig hilfreiche Antwort mit Link und Hinweis auf einen Systemcheck erhalten.
      Der Link zu der oben genannten Seite wäre hilfreicher gewesen.

      Na egal. Ich schreibe das hier für den Fall, dass andere das gleiche Problem haben und damit sie schneller eine Lösung finden als ich.
      Meine Probleme beziehen sich auf Movie Studio Platinum. Aber ich nehme an, die Pro-Version könnte ähnlich funktionieren.