Syncronisation Keyframes in FX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Syncronisation Keyframes in FX

      Hallo in die Runde,

      ich habe folgendes Problem, welches ich gern mal bestätigt haben würde.

      Ich lege auf einen Take eine FX, z.B. die Pegel oder die Farbkorrektur.
      Nun sollen diese per Keyframes gesteuert werden. Damit lege ich also in der Taketimeline Keyframes an und regele auf die entsprechenden Werte ein.
      So weit alles gut.

      Nun stelle ich aber beim Durchschauen fest, dass ich einen Wert im Nachgang doch nochmals anpassen möchte. Ich klicke auf vor erstelltes Keyframe um an diese Position zu springen -> Problem: Der Curser springt nicht mit und die Position auf der Timeline aktualisiert sich nicht. Nehme ich nun Änderungen vor, dann leider an der falschen Stelle auf der Timeline.
      Derzeit behelfe ich mir so, dass ich das Keyframe selektiere, dann mit den Pfeiltasten einmal nach rechts springe (dann bewegt sich der Curser auf die richtige Position) und danach mit der Preiltaste wieder nach links, also wieder auf den Keyframe (auch hier funktioniert die Synchronisierung der Timelines). Die nun vorgenommen Änderungen an den Keyframe-Werten sind erst so korrekt.

      Ich hoffe, ich konnte es halbwegs verständlich ausdrücken und bedanke mich schon mal für Eure Mühen.

      Beste Grüße
    • Es gibt doch in jedem FX den kleinen Knopf, mit dem man die Synchronisation mit der Timeline aktiviert. Und einen keyframe kann man auch direkt anklicken und editieren. Geht das bei dir nicht?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hallo,

      die Synchronisation ist aktiviert und funktioniert solange ich nicht auf einen Keyframe wechseln will. Nur direkt beim Selektieren eines Keyframes springt der Curser nicht mit.
      Bei Euch scheint es also soweit zu funktionieren - oder?

      DANKE
    • Im Panorama/Cropping-Fenster funktioniert das "Anspringen" der Keyframes (also zum Beispiel bei den Masken).
      Es betrifft somit "nur" die FX-Keyframes.
    • Das war auch meine Vermutung, aber die Keyframes liegen perfekt im Raster.
      ABER: Ich spiele mir gleich mal noch die aktuelle 307 ein und melde mich dann wieder.

      Noch ein anderes Ärgernis plagt mich seit Ewigkeiten: Wenn ich im FX-Fenster die Werte per Mausrad anpasse, funktioniert das nach "oben" perfekt. Nur will ich die Werte nun per Mausrad wieder zurücknehmen, reagiert Vegas nicht darauf. Ich meine das dieser Zustand nun schon seit mindestens Vegas 15 (wenn nicht gar 14 besteht). Kann das ggf. bestätigt werden?
    • In 307 ist der Fehler "Keyframes anspringen" behoben - oder die Installation hat einfach einen Fahler behoben. Wie auch immer - es funktioniert nun wieder.

      Was mir aber bleibt, ist der vor genannte Fehler, die Werte per Mausrad wieder nach unten zu korrigieren.
    • »Nur will ich die Werte nun per Mausrad wieder zurücknehmen, reagiert Vegas nicht darauf. Ich meine das dieser Zustand nun schon seit mindestens Vegas 15 (wenn nicht gar 14 besteht). Kann das ggf. bestätigt werden?«

      Das funktioniert bei mir in allen installierten Vegas-Versionen korrekt, auch in Version 15 und 16.
    • DANKE.
      Also liegt es an meinem System, aber wieso und das nun schon über Versionen hinweg, einschl. Neuinstallation nach Systemwechsel (Hardware).
      Wieder einmal unerklärlich.