Feiyutech 6 plus und Sony RX100 Mark 6

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nein, die will ich mir gleich mal runterladen. Hat sich denn bei dir die LED gleich korrekt gemeldet? Das Neuinitialisieren hat bei mir erst einmal nichts gebracht.

      Zwar hätte ich lieber den a1000 genommen, aber dann dachte ich mir, dass mit dem a2000 nicht nur A6300 mit allen Objektiven , sondern sogar die AX100 funktionieren müsste - jedenfalls vom Gewicht her. Das werde ich aber erst im Frühjahr probieren.

      Das habe ich gerade noch gefunden: "feyu-tech.com is for sale". Damit ist wohl die Webseite gemeint. Da kommt immer nur Werbung von irgendwelchen Shops. Eine Pleite mit Zhiyun habe ich ja schon hinter mir, aber da gab es wenigstens eine funktionierende Webseite.

      Die Sache mit den Akkus ist bei mir auch nicht besser. Das ist aber momentan eher ein geringes Problem. Eine Schraube ab, Kamera ab, Akku wechseln und umgekehrt. Ist etwas umständlich, geht aber relativ schnell.

      PS. Nach neuerlicher Recherche bin ich doch auf einer funktionierenden Seite gelandet. feiyu-tech.com/a2000/
      Viele Grüße, Reinhold
      https://www.youtube.com/channel/UC9_Mp7nbdIxnbx_JpXfQjsQ
    • sunday schrieb:


      Eine Pleite mit Zhiyun habe ich ja schon hinter mir, aber da gab es wenigstens eine funktionierende Webseite.
      Auch wenn es OT ist (sorry) kurz die Frage ... mit welchem Zhiyun hattest Du die schlechte Erfahrung gemacht ?

      Denn nach allem was ich gelesen habe, scheint Zyhiun mit dem Crane Plus (auch Crane 2) zB besser zu stabilisieren, als zB der A2000. Die Features bei Feiyus lesen sich sehr gut, aber die Teile scheinen irgendwie nicht gescheit zu laufen.
      Grüße
      ben-71
    • ben-71 schrieb:

      mit welchem Zhiyun hattest Du die schlechte Erfahrung gemacht ?
      Das war das Zhiyun Crane-M. Nach dem Balanzieren wurde die RX100 immer beim Einschalten nach links in Schräglage gerissen. Das ließ sich nicht korrigieren. Vermutlich war das ein Montagsgerät. Vom Material wirkt der a2000 auf mich deutlich hochwertiger. Ob ich es aber richtig zum Laufen bekomme, wird sich zeigen. Ich musste mein Tablet erst einmal wieder aufladen. Ich benutze den Android-Krempel ungern - von meinem Sony AF8 mal abgesehen.

      Ein halbes Jahr später habe ich das Smooth-Q für Handys gekauft. Das funktionierte gut, aber leider nur manuell. Jedenfalls gab es vor einem Jahr noch keine funktionierende App dazu. Ich benutze es aber kaum noch, da das Smartphone HTC U 11 (meiner Frau) zu schnell heiß wird, wenn man etwas mehr in 4K filmen möchte.
      Viele Grüße, Reinhold
      https://www.youtube.com/channel/UC9_Mp7nbdIxnbx_JpXfQjsQ
    • sunday schrieb:

      ben-71 schrieb:

      mit welchem Zhiyun hattest Du die schlechte Erfahrung gemacht ?
      Das war das Zhiyun Crane-M. Nach dem Balanzieren wurde die RX100 immer beim Einschalten nach links in Schräglage gerissen. Das ließ sich nicht korrigieren. Vermutlich war das ein Montagsgerät. Vom Material wirkt der a2000 auf mich deutlich hochwertiger. Ob ich es aber richtig zum Laufen bekomme, wird sich zeigen. Ich musste mein Tablet erst einmal wieder aufladen. Ich benutze den Android-Krempel ungern - von meinem Sony AF8 mal abgesehen.
      Danke für die Rückmeldung!

      Der Crane-M ist von der Payload her gesehen das Pendant zu dem hier besprochenen G6 Plus. Dein A2000 ist eher Vergleichbar mit dem Crane Plus oder Crane 2.
      Ich hatte den A1000 noch in der engeren Auswahl, aber die Zhiyun Gimbal scheinen etwas besser (weicher) zu stabiliseren.
      Jetzt bin ich dabei den Moza Aircross mal genauer zu betrachten.

      Irgendwie hat man allerdings das Gefühl, dass alle nicht vollkommen sind.
      Grüße
      ben-71
    • hallo reinhold,

      schau die mal das video auf youtube an,
      youtube.com/watch?v=XB8cEPOMreQ

      in zweiten video, geht es um die einstellung des gimbel, es ist ja der gimbel a1000, sollte auch passen.

      youtube.com/watch?v=1-NfcnS6WOM&t=17s

      ich bekomme mein feiyu tech a1000 erst nexte woche ^^
      auch der feiyu tech a1000 mit neuer Firmware auch 1.7kg tragen. :P
      mfg

      kai
    • ben-71 schrieb:

      Irgendwie hat man allerdings das Gefühl, dass alle nicht vollkommen sind.
      Das Gefühl verfestigt sich immer mehr bei mir. Bei einem erneuten Versuch den Gimbal zu initialisieren - dabei muss man ihn hinlegen - drehte der sich wie verrückt im Kreis. Der Motor war noch nicht aus, obwohl das hätte sein müssen.

      Laterna Magica schrieb:

      Download für die App, die Du Dir auf Dein Smartphone laden kannst: FeiyuON
      Nach einiger Mühe habe ich das auf dem Tablet, ist aber nur etwas zur Einstellung der Motoren usw., eine echte Hilfe zu meinen Problem sehe ich nicht. Ein Reset hat auch nichts gebracht. Auch sonst bietet es keine FB, wie ich das erwartet hatte - oder ich finde das einfach nicht.

      Kai schrieb:

      schau die mal das video auf youtube an,
      Danke, aber das kenne ich schon. Ich habe mir bereits etliche angeschaut, Hilfe zu meinem momentanen Problem habe ich nicht gefunden. Manuell funktioniert es im Prinzip, aber die LED-Meldung irritiert mich. Die Anleitung auf der Homepage ist auch nicht mehr als das viel zu dünne Heft in überwiegend zu kleiner Schrift.
      Viele Grüße, Reinhold
      https://www.youtube.com/channel/UC9_Mp7nbdIxnbx_JpXfQjsQ
    • Es scheint, dass die "Lösung" etwas mit der nicht immer logischen Anleitung zu tun hat. Wenn ich lese, dass die LED "flashes once" beim Einschalten des Pan Mode (ist beim Start eingeschaltet) und keeps flashing = malfunction bedeutet, dann gehe ich beim dauernden Blinken von einer Fehleranzeige aus. Offenbar wird aber dauernd einmal geblinkt. Das habe ich erst gemerkt, als in einem anderen Mode dauernd zweimal geblinkt wurde. Wie sich das von der Fehlermeldung unterscheidet, will ich erst mal nicht wissen. Die Initialisierung gestaltet sich nach wie vor schwierig. Wohl deshalb wird das auch in fast allen Videos weitgehend übergangen.

      Ich wundere mich zudem, was bei manchen in der App angezeigt wird. Das war bisher bei mir bruchstückhaft und einfacher. Mein Android von Samsung wollte die zuerst nicht einmal installieren wegen Sicherheitsbedenken. Damit beschäftige ich mich dann morgen genauer.

      Ganz sicher kann man sich aber von der FB per beigelegtem Sonykabel verabschieden. Das funktioniert nur für Fotos und nicht mit der RX100 mangels passendem Mikrofoneingang.

      Im Prinzip scheint aber die Stabilisierung zu funktionieren. Im Gegensatz zu einigen Kritikern und Testern habe ich bisher kein Brummen oder Vibrieren (außer kurz beim Einschalten) gemerkt. Zum Testen draußen war es mir aber zu kalt heute.
      Viele Grüße, Reinhold
      https://www.youtube.com/channel/UC9_Mp7nbdIxnbx_JpXfQjsQ
    • Danke.

      Da ich an der Stelle etwas weiter bin .... Follow Focus kann bei Deiner RX100 eigentlich nicht funktioniert haben, da es mit Sony nicht unterstützt wird. Das haben die Kollegen bestätigt, welche den G6Plus verkaufen.

      Daher die Frage .... wie hat es denn bei Dir funktioniert? Hast Du es nur mal aktiviert oder auch wirklich getestet, dass es funktioniert?

      Mit einem passenden Smartphone wird das Feature allerdings wirklich unterstützt. Mich interessiert es aber für Sony.
      Grüße
      ben-71
    • Laterna Magica schrieb:

      Ich schreibe nur das , was ich ausprobiert habe. Da ich ein Projekt bearbeite, habe ich im Moment nicht so viel Zeit um ausführlich zu diskutieren.
      ... schon seltsam, dass es bei Dir wirklich funktioniert. Vielleicht sollte ich mir das Teil doch mal bestellen und an meiner A6300 ausprobieren.

      Bei Gelegenheit wäre es mal interessant zu wissen, welche Firmware Du drauf hast.

      Ansonsten danke nochmal für die Antworten :)
      Grüße
      ben-71
    • Laterna Magica schrieb:

      Das 6 plus kann man mit der RX 100 verbinden, so dass z B. Auslöser und Zoom mit einer speziellen Taste auf dem Gimbal fernbedient werden können.
      Bei Deinem "Zweiarmer" ist eine solche Möglichkeit doch noch wichtiger
      Laut Handbuch geht das beim a2000 nur für Fotos. Meinst du eine Verbindung per Kabel? Bei der RX100M4 geht ja wohl ansonsten nur WLAN, was ich noch nie ausprobiert habe.

      Ich habe übrigens auch nur ein "Einarmer", wobei bei dem Gewicht des Gimbals (1,1 kg) zumindest bei größeren Kameras wohl ein "Zweiarmer" (dann aber schon 1,7 kg) angebracht wäre. Das kann man aber wohl nachrüsten.
      Viele Grüße, Reinhold
      https://www.youtube.com/channel/UC9_Mp7nbdIxnbx_JpXfQjsQ
    • Ich muss nochmal auf diesen Follow Focus zurück kommen, da ich mir gerade das von Dir verlinkte Video komplett angesehen habe und selbst da wir darauf hingewiesen, dass Follow Focus mit Sony nicht funktioniert.

      Von daher ist es mir schon ein Rätsel, wenn alle sagen, geht nicht, aber bei Dir soll es klappen.

      Originaltext aus dem Video zum Follow Focus: "It can't control the focus of Sony camera".
      Quelle: klick bei 9:44 steht das unten in Klammern

      Hat denn sonst einer hier in der Runde eine Sony und kann das mal kurz ausprobieren?
      Grüße
      ben-71
    • hallo ben-71,

      rüdiger hat die sony mx 100 mark6, warum soll es da nicht klappen, es schreibt ja, das es geht.

      und ich glaube auch nicht, das die alle cams ausgetestet haben!

      bei meiner sony mx 100 mark5a bekomme ich zum gimbel kein verbindung! ?(

      mfg
      kai
    • Hallo kai,

      Kai schrieb:

      rüdiger hat die sony mx 100 mark6, warum soll es da nicht klappen, es schreibt ja, das es geht.

      und ich glaube auch nicht, das die alle cams ausgetestet haben!

      bei meiner sony mx 100 mark5a bekomme ich zum gimbel kein verbindung! ?(
      Ok, dann mal im Detail.

      1. Im zuvor genannten Video wurde darauf hingewiesen, dass die Fokuskontrolle bei Sony nicht funktioniert.

      2. Hier im Review gibt es eine Kompatibilitätsliste, die besagt, dass bei Sony inkl. der RX100 die Fokuskontrolle nicht unterstützt wird.

      3. Ein Zitat von den Kollegen, welche den G6Plus verkaufen: "Follow focus is not available to Sony cameras due to Sony protocol"
      Dh auf gut deutsch, der G6Plus unterstützt keine Fokuskontrolle bei den Sony's, weil die das Protokoll an der Stelle nicht beherrschen.

      4. RX100Va und RX100VI haben beide das neue Sony Betriebssystem (können keine APPs mehr usw...). Der eine Erfahrene User, der den Fehler entdeckt hat, hat es mit einer RX100Va getestet.
      Wenn beide das neue Betriebssystem haben, aus welchem Grund soll sich eine RX100VI anders verhalten als eine RX100Va ?

      Bleibt eigentlich nur noch die Firmware. Aber selbst da hat Rüdiger auch die neuste, wie die anderen User bei denen Follow Focus nicht funktioniert.

      Soviel zur Frage ... warum soll es nicht klappen.

      In Summe heißt das, Rüdiger wäre der Einzige, bei dem Follow Focus mit einer Sony Kamera funktioniert.
      Grüße
      ben-71