GOP u. Referenzbilder

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • gurlt schrieb:

      Nein, die funktioniert ja nicht befriedigend, sondern kann sogar das ganze Projekt zerschießen.
      Bei mir funktioniert es, so:

      1. Backup vom fertigen Projekt machen, d.h. unter einem anderen Projektnamen in ein neues Verzeichnis speichern.
      2. Per"Datei/Projektdatei konsolidieren" mit der Option "Backup& Aufräumen (kein Trimming)" das konsolidierende Projekt imneu angelegtenKonsolidierungs-Verzeichnis speichern.

      hatte bisher keine Probleme damit.
      Beste Grüsse;
      FZ-300RX100ThiEYET5EDGEXperiaZ2eGimbalEDIUS 9.xMedionErazeri76700UHDaufFHD
    • HelmutS schrieb:

      Sorry Kurt. Habe noch nicht so richtig „geforscht“. Mein Prozessor i7-4770K ist auf jeden Fall „Quick Sync“-fähig. Meine Standard-Grafikkarte „NVIDIA GeForce GT630“ erfordert wohl noch eine weitere Karte von Intel Graphics … ?
      Du brauchst keine weitere Karte!
      Die Situation ist Folgende:
      1. Dein Prozessor unterstützt QuickSync (wie Du selbst schreibst).
      2. Dann hat der Prozessor eine Intel-Grafik integriert und
      3. das Motherboard einen entsprechenden Anschluss/Anschlüsse für einen Monitor!
      4. Um dieses QuickSync nutzen zu können, sind DREI Voraussetzungen zu erfüllen (lt. GV):

      a) An dem Anschluss der IntelGrafik muss ein Monitor angeschlossen sein (Details siehe unten).
      b) Im BIOS gibt es eine entsprechende Einstellung, die aktiviert/enabled sein muss (bei mir heißt diese Einstellung iGPU).
      c) Der neueste Inteltreiber muss installiert sein.

      Details:
      ad a) Der Anschluss kann z.B. via DVI- oder HDMI-Kabel erfolgen, je nachdem welche Anschlüsse das Motherboard für die Intel-GraKa anbietet.
      Es muss kein separater Monitor sein! Wenn nur ein Monitor vorhanden ist, der mehrere Anschlüsse besitzt (mein Monitor hat einen DVI- und einen HDMI-Anschluss), dann kannst Du z.B. die IntelGraKa mit DVI und die Nvidia-Graka mit HDMI an denselben Monitor anschließen.
      ad b) Ob in Deinem BIOS die zu setzende Einstellung iGPU heißt oder anders, musst Du über das Motherboard-Handbuch herausfinden; ist aber normalerweise kein wirkliches Problem.
      ad c) Wenn a) und b) erfüllt sind, dann würde ich sofort versuchen, ob mit dem bereits installierten Intel-Treiber QuickSync funktioniert.
      Wenn JA: Diesen Treiber sichern und nichts weiter unternehmen. Denn die neuesten Treiber haben manchmal die Eigenschaft, dass dann QuickSync plötzlich nicht mehr funktioniert!

      Überprüfen ob in Edius QuickSync erkannt wird:
      - Das geht am einfachsten, indem man einen kurzen Clip als h.264 exportiert: In den Einstellungen muss dann automatisch eine bereits angehakte Checkbox zu sehen sein (siehe Screenshot).
      - Solange an dieser Stelle die Checkbox fehlt, erkennt Edius QuickSync nicht.
      - Ob QuickSync wirklich von Edius verwendet wird, kann man auch leicht testen: Einmal mit und einmal ohne angehakter Checkbox exportieren - die Exportzeiten müssen dann erkennbar unterschiedlich sein (bei meinem 55 min Testvideo: 30 min vs 150 min).

      Ich hoffe, ich habe jetzt nicht unnötige Schreibarbeit gemacht und Du hast einen Desktop! In manchen Laptops befinden sich nämlich zwar Prozessoren, die QuickSync unterstützen würden, dies aber tatsächlich vom Motherboard nicht unterstützt wird.

      Viel Erfolg - kurt

      // Sehe eben, dass Peter schneller war (ich habe ja auch mehr geschrieben :thumbsup: ).
      Dateien
      • Screenshot-1.jpg

        (83,14 kB, 19 mal heruntergeladen, zuletzt: )
    • So, Kurt und Peter, habe das von euch gepostete gelesen und verstanden. Herzlichen Dank dafür. Hatte eigentlich alles „auf Vordermann“ bis auf die BIOS Umstellung.
      Seitdem ich dann (wohl) das Falsche eingestellt habe***, komme ich jetzt nicht mehr ans BIOS um das Vorherige wieder zurück zustellen X/ .
      Sowohl
      WIN / Einstellugen / Updates u.Sicherheit / Wiederherstellung / Erweiterter Start / Jetzt neu starten
      als auch das Drücken von F1, F2, F8, F10, entfernen oder escape
      bringen mich nicht mehr ins BIOS.
      Muß jetzt erstmal versuchen, wieder irgendwie ins BIOS zu kommen und melde mich dann wieder.
      (Vorerst) traurige Grüße
      Helmut
      -----------------


      *** im BIOS-Reiter: Integrated Graphics Configuratin / Initiate Graphic Adapter (PEG >> IGD) anstelle IGD Multi Monitor (disable >> enable)
    • Richtig,
      komplett herunterfahren und dann erst neu starten.

      Die (Win-)Wiederherstellung hat nichts mit dem BIOS zu tun, setzt also auch keine BIOS-Einstellungen zurück.
    • Danke euch.
      Ja, all diese Möglichkeiten habe ich bereits (und jetzt erneut) ausprobiert. Ich komme auch immer bis

      bios.JPG


      Aber nach dem letzten Klick kommt anstatt des gestrigen BIOS leider nur ein bzw. zwei schwarze Monitore X(
    • Ich machte es so bei meinem PC:
      1. Gleich nach dem PC-Start geht man nach mehrmalige Betätigung der [Entf] Taste in das Setting-Menü des AMI-BIOS...
      2. Nun auf das Menüregister "Chipset" gehen...
      3. Hier die Funktion "System Agent-Configuration" aktivieren; werkseitig steht IGD auf "64M" und DVMT auf "256M", IGD Multi-Monitor wird auf [Enabled] umgestellt
      4. Mit F10 die neue BIOS-Einstellungnun sichern und den PC ausschalten
      Beste Grüsse;
      FZ-300RX100ThiEYET5EDGEXperiaZ2eGimbalEDIUS 9.xMedionErazeri76700UHDaufFHD
    • Habe ich jetzt auch versucht, lande aber bei der dauernden "Entf-Taste" Drückerei wieder auf schwarzen Monitoren.
      Habe so das Gefühl (wie auch bei meinen bisherigen anderen Versuchen, wie ihr sie beschrieben habt und wie Sie auch im Netz stehen) schon im BIOS zu sein, es aber nicht angezeigt zu bekommen ??!! X(
    • Würde ich jetzt auch vermuten.
      Werden denn gleich nach dem Start die üblichen Systeminfos - einschl. ‚Taste XY drücken für BIOS‘ angezeigt?

      IHattest Du iGPU im BIOS aktiviert?

      Wie ist/sind der/die Monitor(e) derzeit angeschlossen?
      Du solltest mal die verschiedenen Anschlüsse durchgehen. also einsch. dem für die Intel Grafik vom Motherboard.

      Nachtrag:
      noch eine andere Idee - befindet sich evtl. eine CD/DVD im Laufwerk, oder steckt irgendwo ein USB-Stick?
      Die dann vorher entfernen.
    • Nee, Peter. Wird leider nichts angezeigt.
      Gestern kam ich sofort ins BIOS.
      Ich meine ich hätte im BIOS-Reiter:
      Integrated Graphics Configuratin / Initiate Graphic Adapter (PEG>> IGD) anstelle IGD Multi Monitor (disable >> enable) umgestellt :(

      Habe die Monitore auch schon mal gewechselt bzw.nur einzeln dran gelassen.
      DVD ist nicht im Laufwerk, auch kein USB-Stick =O .

      bios2.JPG
    • In das Bios kommst Du über das DOS, vermutlich drückst Du die "Entf" - Taste zu spät.
      Fange gleichzeitig mit der der Betätigung des Netzschalters die "Entf" - Taste ganz schnell hintereinander zu betätigen bis Du drin bist.
      Beste Grüsse;
      FZ-300RX100ThiEYET5EDGEXperiaZ2eGimbalEDIUS 9.xMedionErazeri76700UHDaufFHD
    • gurlt schrieb:

      Wie ist/sind der/die Monitor(e) derzeit angeschlossen?
      Du solltest mal die verschiedenen Anschlüsse durchgehen. also einsch. dem für die Intel Grafik vom Motherboard.
      Da hätte ich auch damit begonnen. Und zwar wäre ich wie folgt vorgegangen:

      1. Nur den Intel-Anschluss am Monitor: Den Kabel-Stecker zur Nvidia-GraKa vom Monitor UND vom PC ziehen!
      2. PC immer komplett ausschalten > Hochfahren und > die DEL- oder F2- oder welche Taste bei Dir zuständig ist, um ins BIOS zu kommen ab dem Hochfahren einfach immer gedrückt halten (nur bei der Passworteingabe - falls vorhanden - nicht), bis das BIOS erscheint. // So funktioniert es bei mir mit ASUS-Motherboard problemlos.
      Wenn das noch nichts nützt:
      3. Schritt 1. und 2. mit dem alleinigen Anschluss der Nvidia-GraKa (in dem Falle dann den Kabel-Stecker zum Intel-Anschluss vom Monitor UND vom PC abziehen).

      Erklärung:
      a) Dieses Theater (Schirm zeigt nach Hochfahren nichts an) hatte ich auch schon öfter erlebt; konnte aber durch Wechsel des Monitoranschlusses an die jeweils andere GraKa den Monitor wieder dazu bringen, etwas anzuzeigen.

      b) Warum vom jeweils entsprechenden Kabel beide Stecker ziehen? // Das ist eine berechtigte Frage, aber:
      Bei mir funktioniert nämlich QuickSync unter Edius auch dann, wenn ich zwar den Intel-Anschluss am Monitor entfernt habe, den Stecker am PC aber nicht! Das hat vor einiger Zeit in den Foren Verwunderung ausgelöst, aber bei mir ist das so. Es gibt aufgrund der PC- und WIN-Komplexitäten eben Dinge, die sich unsereiner nicht immer (sofort) erklären kann.

      kurt
    • HelmutS schrieb:

      Ich meine ich hätte im BIOS-Reiter:
      Integrated Graphics Configuratin / Initiate Graphic Adapter (PEG>> IGD) anstelle IGD Multi Monitor (disable >> enable) umgestellt
      Noch ein Tipp, der UNS helfen könnte, Dir zu helfen:

      Bei einem Bekannten ein ähnlicher Fall (sichtbares BIOS kann ja nicht ausgedruckt werden).
      Er hat mir dann von allen Schritten einfach ein Handy-Foto geschickt, woraus ersichtlich war, was genau er getan hatte.

      Wenn Du die Möglichkeit hast (zweiter PC oder über einen Freund ...) uns irgendwie das Manual Deines Motherboards zukommen zu lassen oder
      uns die genaue Bezeichnung Deines Motherboards mitteilst (dann können wir vermutlich selbst das Manual runterladen), würde uns auch eine Hilfe sein.
      Gruß kurt
    • Nee falsch.

      Wenn Du jetzt IGD = Integrated Graphics Device auf enable eingestellt hast, dann ist das die OnBoard-Grafik.
      Also sollte die jetzt ein Signal ausgeben.

      Dazu musst Du den Monitor aber natürlich auch an die (Intel)OnBoardGrafik anschließen
      Und zwar ist das auf Deinem Bild ganz links, ziemlich oben der weiße (DVI) Anschluss (dort, wo Dein gelbes 'X' beginnt), oder der darunterliegende blaue (VGA) Anschluss (dort, wo Dein gelbes 'X' endet).

      Ich denke da bist Du nicht dran- richtig?

      Die drei von Dir mit rotem Pfeil gekennzeichneten Ausgänge sind ausschließlich von Deiner GraKa. Und die hast Du abgeschaltet.


      Gruß
      Peter
    • Also, langsam „schafft“ ich mich :) :) :)
      Nee, freue mich wahnsinnig über eure liebe Hilfe.

      So, nachdem ich beide Monitore „abgestöpselt“ habe und meinen Edius via 3.alten HDMI-TV befragt habe wird mir doch tatsächlich
      Verwenden des Hardwarekodierers angezeigt. :jubilie:


      Auch bekomme ich jetzt plötzlich 2.Grafikkarten angezeigt

      bios3.JPG

      Mein Mainboard ist ein
      MSI H81M-P33 V2, Sockel 1150



      Habe jetzt wieder einen sichtbaren Monitor, deshalb ist mir das Raussuchen der erforderlichen Daten etwas mühsam. Aber langsam geht´s wieter.

      EIN LICHTBLICK !!
    • gurlt schrieb:

      Nee falsch.

      Wenn Du jetzt IGD = Integrated Graphics Device auf enable eingestellt hast, dann ist das die OnBoard-Grafik.
      Also sollte die jetzt ein Signal ausgeben.

      Dazu musst Du den Monitor aber natürlich auch an die (Intel)OnBoardGrafik anschließen
      Und zwar ist das auf Deinem Bild ganz links, ziemlich oben der weiße (DVI) Anschluss (dort, wo Dein gelbes 'X' beginnt), oder der darunterliegende blaue (VGA) Anschluss (dort, wo Dein gelbes 'X' endet).

      Ich denke da bist Du nicht dran- richtig?

      Die drei von Dir mit rotem Pfeil gekennzeichneten Ausgänge sind ausschließlich von Deiner GraKa. Und die hast Du abgeschaltet.


      Gruß
      Peter

      Nee, Peter. Da war ich noch NIE dran. Mache ich aber jetzt SOFORT !
    • Ich bin immer davon ausgegangen, daß "da oben" gar keine Karte mehr drin ist, weil der Verkäufer mir damals ein "Verbotsschild" drüber geklebt hat.
      Wie auch immer >>>>>>>
      bios4.JPG :jubilie:

      Jetzt scheint es ja zu klappen.

      HERZLICHEN DANK für eure Mühen mit mir.
      Ich komme zwar immer noch nicht ans BIOS - sollte aber im Augenblick auch nicht wichtig sein. Denke aber schon, daß ich nach entsprechender Tastenkombination schon im BIOS bin aber mir dies nicht ANGEZEIGT wird :(

      Beste Grüße
      Helmut