*.avc Datei im DVDA mittendrin plötzlich nur noch schwarz

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • *.avc Datei im DVDA mittendrin plötzlich nur noch schwarz

      Umgebung:
      Vegas Pro V16 Build 361
      DVDA V7 Build 84
      Grafikkarte nVideo GTX 1080, Treiber 418.81 (neueste Version)

      Ich habe ein seltsames Problem mit dem DVDA im Zusammenhang mit dem MAGIX AVC/AAC Template und dem NV Encoder. Mein Video wird damit problemlos gerendet. Füge ich dieses Video in den DVDA Architekten ein, so ist es ab einer bestimmten Stelle nur noch schwarz (siehe 1. Bild´).
      In Vegas ist die Vorschau aber völlig ok und auch wird das gerenderte Video z. B. im VLC komplett fehlerfrei abgespielt, siehe 2. Bild.
      Was mich auch irritiert ist, dass die Zeitangaben in Vegas und im DVDA beim identischen Frame unterschiedlich sind, siehe 1. und 2. Bild
      Wenn ich einen Loop Bereich wähle, der einige Sekunden vor dem Schwarzbild beginnt und einige Sekunden nach Beginn des Schwarzbildes endet, und nur diesen Loopbereich rendere, wird dieses Teilvideo im DVDA fehlerfrei angezeigt, siehe Bild 3.

      Wahrscheinlich gibt es keine Lösung für mein Problem aber vielleicht der ein oder andere ja eine Idee, woran es liegen könnte. Auch wenn es keine Lösung gibt, so habe ich insofern kein Problem, da es mit allen anderen Templates funktioniert, auch mit dem MAGIX AVC/AAC Template, wenn ich statt des NV Encoders den MAIN CONCEPT AVC/AAC Encoder wähle.

      Schönen Gruß ergo-hh

      DVDA1.jpg DVDA2.jpg DVDA3.jpg
    • Ich habe dieses Problem mit ganzen DVDA-Projekten. Ich habe aber erst seit kurzem das Build 84 installiert und erst seit dem diese Probleme. Vielleicht sollten wir vorerst wieder auf das vorherige (61?) zurück und mal schauen ob es dann immer noch Probleme gibt.