Resolve 15.3.1: Abspielgeschwindigkeit in Edit unnormal schnell

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Resolve 15.3.1: Abspielgeschwindigkeit in Edit unnormal schnell

      Ein Videoclip 1920 x 1080 50p läuft in der Edit Vorschau rasend schnell ab, in Fairlight aber völlig normal. Auch andere Projekte verhalten sich normal in der Vorschau. Hatte ich neulich schon ähnlich erlebt, wo bei einem Projekt der Speed jedes Mal nach Anhalten der Vorschau kurz normal ablief und dann wieder viel zu schnell. In Change Clip Speed ist der Speed mit 100% angegeben. Konnte nichts über die mögliche Ursache herausfinden und hoffe hier kann jemand helfen.
      Danke
    • Bin nur in Sorge dass ich dann nicht auf die alte Version zurück kann, falls die 16 nicht das Problem löst. Kann man die Version ohne überschreiben der alten installieren?
    • Puppa schrieb:

      Kann man die Version ohne überschreiben der alten installieren?
      Keine Ahnung, habe ich nie ausprobiert.

      Davon abgesehen: wenn das Problem auch mit der 16 auftritt, müsste man sich vermutlich an den BMD-Support bzw. das BMD-Forum (im Falle der Gratisversion) wenden und die werden wahrscheinlich eher die aktuelle als eine veraltete Version unterstützen.
      Greetings,
      ro_max

      Grüne Kommentare sind als Mod, der Rest als User geschrieben.
      ----------------------- Meine CGI-Tests auf YouTube. ------------------------
    • bevor man ein Update auf die nächste Version macht, sollten unbedingt die Projekte gesichert werden. Wenn die Projektdatenbank von Version 15 nach 16 migriert wurde, gibt es ansonsten keine Möglichkeit mehr mit der Version 15 darauf zuzugreifen.

      Deshalb unbedingt vorher sichern.

      Gruss Gildo
    • Hi,

      kenne mich in Resolve nicht so gut aus, aber in Edius ist die Abspielgeschwindigkeit eines Clips neben dem ‚Zeiteffekt’ (= Resolve change Clip Speed) auch davon abhängig, welche Geschwindigkeit (fps) dem Clip in den Clipeigenschaften zugeordnet werden. Gibt es evtl. etwas entsprechendes in Resolve?

      Da ja - nach meiner Leseweise - hier nur 1 Clip betroffen ist, sieht es für mich eher nicht nach einem generellen Programmfehler aus, der sich durch eine Neuinstallation oder ein Programmupdate beheben ließe. Es scheint mir da eher, als wenn mit dem Clip, bzw. dessen Interpretation durch Resolve, etwas schief läuft.


      Gruß
      Peter
    • Schau mal in in die Einstellungen ob da bei Videomonitoring alles richtig gemacht ist z.B. ob das Videoformat mit dem Material übereinstimmt, auch single Link und kein dual Link gedrückt ist.
      Dirk Pel
    • Hab (offenbar) den Fehler gefunden, nämlich bei den Projekteinstellungen war die Timeline Framerate mit 25 angegeben, hab ein neues Projekt erstellt und geändert auf 50, auch single Link eingestellt, den Clip da geladen und abgespielt: alles fein! Muss man gleich bei Projekterstellung machen, später lässt sich die Timeline Framerate nicht mehr ändern. Ist sicher ein alter Hut für euch aber ich bin halt Einsteiger bei Resolve.
      Ist übrigens ein einziger Clip aber mit Avidemux aus mehreren zusammen gestellt um das Ganze nahtlos zu haben.
      Werde aber dennoch auf 16.1 updaten, vorsichtshalber aber erst wenn ich dieses Projekt fertig habe, dann die Projektdatenbank sichern usw.
      Hab hier noch eine Möglichkeit gefunden Version 15 und 16 zusammen auf dem PC zu haben: youtube.com/watch?v=KF8zF8ewyJA

      Danke an alle!
    • Puppa schrieb:

      Werde aber dennoch auf 16.1 updaten
      Was erhoffst Du Dir davon, es ist doch nur eine Beta-Version, der Support hilft Dir nur bei der finalen 16.0 Version.
      Beste Grüsse;
      Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...
    • Achilles schrieb:

      Was erhoffst Du Dir davon, es ist doch nur eine Beta-Version, der Support hilft Dir nur bei der finalen 16.0 Version.
      Im BM Forum wird jeder geholfen, nicht nur die Anwender der finalen 16 oder 15 Version. Keine Angst!

      @Puppa, das waren wie Du schon gefunden hast genau was ich schrieb die Einstellungen, kann leicht passieren.
      Hast Du die Free- oder Studioversion?
      Die Version 16 Beta1 funktioniert bei mir sehr gut.

      Dirk PEL
    • Soweit ich weiß ist die 16.01 Beta und die 16 finale. Hatte das hier gelesen: Die Beta ist die Version 16.1 also die Nachfolgegeneration von Version 16.0 die jetzt Final ist.
      Würde mir dann die finale 16 installieren, hab immer gern neueste Versionen von Programmen aber werde mal noch abwarten und erst mal mit 15 weiter machen, da ist eh noch so viel zu lernen, hab z.B. Fusion in Resolve nur mal so ausprobiert, da raucht mir der Schädel.
      Hab übrigens die Free Version und bin überrascht dass Blackmagic ein so tolles Program frei zur Verfügung stellt.