Angepinnt Vegas 7 Alternative zur m2t Szenentrennung in einzelne Files

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bin erst gerade dabei deine Scripts zu testen Peter, da hast du aber wieder klasse Arbeit geleistet.
      Habe vorhermal versucht den HDVteil mit HDVSplit zu capturen (also mit Szennentrennung) und den DVteil mit Vegas, dann die Clips die gleiche Namensgebung gegeben und das SwapSD-HD script ausgefuehrt, funktioniert auch wunderbar, aber habe dann bemerkt das die HDVclips und die dazugehoerige DVclips sich in Laenge unterscheiden, also nicht gleich Lang sind, somit unbrauchbar.

      Werde wohl jetzt auch nur noch HDV ohne Szennentrennung capturen und dazu deine Scripts verwenden.
    • Werde wohl jetzt auch nur noch HDV ohne Szennentrennung capturen und dazu deine Scripts verwenden.


      :Applaus:

      So, das Zeitproblem löste sich nun auch in Luft auf - nun kann ich alle drei Filme sehr schnell in Subclips wandeln. Was das nur schon wieder war...?
    • Unter bestimmten Bedingungen kann es bei V7.0b mit HDscn2EDL ß08 noch zu einem Versatz der Schnitte um 12 Frames kommen. Ich arbeite daran das aufzufangen.
      LG
      Peter
    • Original von elCutty
      Unter bestimmten Bedingungen kann es bei V7.0b mit HDscn2EDL ß08 noch zu einem Versatz der Schnitte um 12 Frames kommen. Ich arbeite daran das aufzufangen.


      Habe gestern den Abend mit Capturen verbracht, leider stelle ich fest das die HDV-events nicht die gleiche Laenge haben wie die (S)DV-events, zwar nicht die oben genannte 12 Frames (diesen Versatz habe ich wohl wenn ich mit HDVsplit capture) aber immer 2-3 Frames, weiss jetzt nicht genau ob dies am Anfang oder am Ende des Events war. Wenn dies noch zu korrigieren waere, waere es perfect.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 3POINT ()

    • Habe gerade eine neue Version hochgeladen. Bisher habe ich mit V7 aber noch keine Versuche mit dem Einlesen von SD-Material gemacht.

      Berichte doch bitte ob's damit jetzt klappt.
      LG
      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elCutty ()

    • Habe leider heute keine Zeit dies zu testen (Sportabend) werde uebermorgen davon berichten. Danke fuer dein immer sehr schnelles Bemuehen Peter,... ein bisschen Lob kan ja nicht schaden. =)
    • @ Peter,

      Habe noch mal kurz dein HDscn2EDL (mein Gott habe drei mal hinschauen müssen ob ich es richtig schreibe, muss dir unbedingt ein anderen Namen für dein Tool einfallen lassen) testen können, habe jetzt nur noch ein Versatz von "ein" Frame. Damit lässt es sich aber gut leben/arbeiten. Werde dein Tool weiterhin testen und mal ein Projekt damit machen.
    • habe jetzt nur noch ein Versatz von "ein" Frame.

      Falls du einen Versatz im SD-Audio festgestellt hast, dann liegt das an der HC1 Konvertierung. Den kann man nach dem Einlesen des SD Material leicht durch Verschieben des AudioTracks und Trimmen nach der Videolänge mit abschließendem Herauskopieren beheben.

      Eigentlich sollte das mit ScLive über das BatchCapturen mit der *.DAT.txt Datei ohne Versatz gehen. Zumindest war das bei den früheren Versionen von Vegas und HDscn2EDL so. Mit Vegas 7 habe ich das noch nicht probiert, da ich davon ausging, daß die meisten jetzt eigentlich mit native m2t Material schneiden wollen.



      muss dir unbedingt ein anderen Namen für dein Tool einfallen lassen

      Da bin ich für Vorschläge ganz offen. ;)
      LG
      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elCutty ()

    • Peter,

      ich habe hier folgendes Phänomen: ich habe gerade ein Band gecaptured, und das Band wurde dabei trotz deaktivierter Szenentrennung in mehrere Stücke zerteilt. Ok, keine Überraschung, ich weiß das am Band Fehler sind.

      Aber: nach dem Lauf von HDscn2EDL über ein sehr kurzes Stück - eine m2t Datei mit nur 189 MB - wird ausschließlich das *.EDL.txt file abgelegt, aber nicht das *.DAT.txt file. Hmm, damit funktionieren die weiteren Schritte in diesem Fall nicht. Und auch in einem weiteren Fall passiert das, auch hier ist der clip nur 1,69 GB groß.

      Bei den größeren clips - über 2 GB - werden die .DAT und die .CAP Datei angelegt, aber offenbar nicht bei den kürzeren Stücken? Was kann das sein?

      Verwendete Version: ß09



      Weitere Frage: bei dem beschriebenen Verarbeitungsweg werden ja alle Eigenschaften des takes in den Namen übernommen. Kann man das nicht dahingehend verändern, dass etwa nur Filename und eine durchlaufende Nummer, oder nur Filename und Uhrzeit im Namen übernommen werden?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • In dem zu bearbeitenden File muß mindestens ein Szenenwechsel sein, auf den synchronisiert wird.


      Kann man das nicht dahingehend verändern, dass etwa nur Filename und eine durchlaufende Nummer, oder nur Filename und Uhrzeit im Namen übernommen werden?

      Ja kann man natürlich. Zur Zeit komme ich aber nicht dazu.
      LG
      Peter
    • Peter, da sind definitiv Szenenwechsel drinnen - mit den früheren Versionen werden auch die anderen Files abgelegt, getestet mit 06 oder 07; aber eben nicht mehr mit der 09er.
      ?(
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Ich habe mir mal einstweilen so geholfen, dass ich mit ß09 die EDL Datein erstellt habe - und mit ß07 die anderen Datein (für die kurzen clips).

      Kann es sein, dass der Fehler für files auftritt, die unter 2 GB klein sind?

      Wäre nett, wenn du dir das gelegentlich ansehen könntest. Danke schon mal vorab...
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Jetzt habe ich das mal mit einem ganzen Band getestet - 11.6 GB oder so. Und bekomme neuerlich nur die EDL Datei, nicht aber die anderen Datein. Peter, ich fürchte da hats was. Die Version 7 zeigt dieses Verhalten auch in diesem Fall nicht.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Na ich habe dieses Phänomen hier bei kleinen wie auch bei großen Datein - also vergiß bitte den ersten Hinweis mit den kleiner 2 GB.

      Ich helfe mir derzeit so, dass ich die EDL Datei mit Version 9 mache - und die restlichen Files mit Version 7.

      Was hast du den zwischen Version 7 und 9 verändert? Version 7 erzeugt die restlichen Datein brav und zuverlässig.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Da muß ich den Code schauen. Das hängt mit der anderen Interpretation der leading Frames bei V7 zusammen. Übrigens mag PE3 solche gleich gar nicht und bringt eine sehr mehrwürdige Mischung zur Anzeige.
      LG
      Peter