Angepinnt Vegas 7 Alternative zur m2t Szenentrennung in einzelne Files

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nun mal langsam und Schritt für Schritt.

      Wenn du die EDL importiert und die Szenen auf der TL liegen kannst du ja mit strg+alt -> von einem Szenenwechsel zum nächsten sprigen. Wenn der Cursor direkt auf dem Szenenwechsel steht wird in der Vorschau der erste Frame dieser Szene angezeigt. Gehst du mit Alt <- einen Frame zurück muß im Preview der letzte Frame der vorherrigen Szene erscheinen.

      Ist das so bei dir?

      Das ist erst mal alles worauf HDscn2EDL einen Einfluß hat.
      LG
      Peter
    • @ Peter, siehe Bild dies ist was ich meine, nachdem ich HDscn2EDL ausgeführt habe, die Scripts ImportSceneDAT und Events2subclips. Die ersten 2 Frames sind immer die letzten des vorigen Clips.
      Dateien
      • HDscnEDL.jpg

        (184,38 kB, 187 mal heruntergeladen, zuletzt: )
    • Peter, die Szenen sind so getrennt worden nach einlesen der EDL, es ist also immer ein Versatz von zwei Frames am Anfang jeden Clips.
    • Ja klar, hier noch mal ein Ausschnitt der Timeline nach importieren der m2t und die dazu gehoerende EDL datei.
      Dateien
      • HDscnEDL2.jpg

        (57,86 kB, 153 mal heruntergeladen, zuletzt: )
    • Der Algorithmus mit dem V7 beginnt Frames darzustellen ist nicht so ganz ohne. Ich habe mal, ohne deine Files zu kennen, einen Versuch gemacht das anzupassen. Probier's bitte mal aus und gib Bescheid.

      Edit
      ß10a ist nun im kompletten .zip aktualisiert.
      LG
      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elCutty ()

    • Ich kann das Problem von Theo ürigens hier zumindest an einem meiner Datein bestätigen. Es sieht so aus, als würden nach der Szenentrennung durch die V10 im Regelfall 2 frames aus der vorhergehenden Szenen auch im nächsten clip dargestellt - in Vegas 7b.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Yupp- die neue Version ist bei einer ersten Testdatei, wo ich gerade Theos Problem sehen konnte, ok. Super..
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Stimmt - bei einigen Datein hatte ich das Problem, bei anderen nicht. Ich habe hier gerade 14 Bänder überspielt, also genug Testmaterial.
      8o
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Übrigens: bei einer sehr kleinen Testdatei - nur 15.551 KB groß - wird keine .EDL Datei erzeugt. Ok, viel Material kann da nicht drinnen sein, dürfte entbehrlich sein - aber als Info für dich.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Stimmt, ich habe da zu tun.
      :D

      Das von Theo beschriebene Problem tritt übrigens recht oft auf - bei zirka 3/4 aller Files (geschätzt), die ich hier habe. Die neue Version behebts aber offenbar wirklich. Was hast du den da geändert?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Was hast du den da geändert?

      Ich habe nur versucht im Programm nachzuvollziehen, wie Vegas 7b bei der Darstellung der ersten Frames vorgeht. Das hängt leider von sehr vielen Faktoren ab und so war die ß10 diesbezüglich leider eine Verschlimmbesserung.
      LG
      Peter
    • Also ich fahre jetzt mit Peters Methode 14 mini-DV Bänder durch. Ich muss sagen, die Methode funktioniert inzwischen wirklich gut. Mir fällt zwar auf, dass mit zunehmender Subclip-Anzahl die Methode langsamer wird - aber jetzt bin ich gerade beim Import des 11. Bandes in ein Projekt, funktioniert durchaus.

      Wovon man sich nicht irritieren lassen darf, ist der Umstand, dass mit fortschreitender Projektgröße das Durchwandern des Cursors beim 2. Script Event2Subclip nicht mehr wirklich aktualisiert wird - zumindest bei mir nicht. Oft sieht das so aus, als ob der pC abgestürzt wäre, aber dann kommt er doch wieder. Also warten lassen.

      Wird halt ein Monsterprojekt... welches ich dann in bins organisieren werde, bevor ich den eigentlichen Schnitt beginne. Ob ich das Projekt vorher noch zerlege, muss ich mir noch überlegen - na mal schauen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hallo Peter und Wolfgang, entschuldige die späte Reaktion, auch bei mir funktioniert die neue Version von HDscn2EDL jetz einwandfrei, habe zwar im Moment nur ein komplettes Band als geschlossenes m2t Datei gecaptured, aber weitere werden morgen folgen. Der Vorteil vom ganzen ist das ein komplettes Band mit über 250 Events in sekundenschnelle geladen ist gegenüber das fast minutenlange laden van über 250 einzelene m2t Events.

      Also es funktioniert jetzt wunderbar. :beer:

      Jetzt aber noch eine kleine bitte Peter: wäre es möglich ein Script zu schreiben das die Events durchgehend numeriert (zb Band01-000, Band01-001, Band01-002 usw) statt die SzenenDAT. Dies wäre für meine Arbeitsweise perfekt. :streichel:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 3POINT ()