Aufnahme bricht ohne Grund ab?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aufnahme bricht ohne Grund ab?

      Hallo Forum!
      Ich benütze einen Acer Aspire RC 900 mit 2048 RAM mit 2 eingebauten
      und einer über USB 2 externen Festplatte.Meine Handycam ist eine
      Sony DCR-HC90E PAL.
      Zur Videobearbeitung verwende ich seit 2004 Magix VDL.Momentan hab ich die"neueste"Version Magix 2007/Plus auf der ersten Festplatte,
      Partition"F"und habe folgendes Problem und ersuche um Hilfe!
      Das DV Band hat eine Länge von 30 Minuten Spielzeit und ist OK.
      Nun Passiert folgendes beim Einspielen des Bandes auf
      Festplatte 1
      Partition"C" FAT 32 frei 18GB kein Abbruch
      Partition"D"NTFS frei 32 GB kein Abbruch
      Partition"F"NTFS frei 47 GB Abbruch nach00:04:31 Band läuft bis Ende
      Partition"G"NTFS frei 9 GB Abbruch nach00:04:31 Band läuft bis Ende
      Festplatte 2
      Keine Partition"E" NTFS frei 200 GB wie oben Abbruch nach 00:04:31
      Festplatte 3
      Keine Partition extern WD NTFS frei 320 GB wie oben.
      Bisher hatte ich noch nie Schwierigkeiten beim Einspielen und bearbeiten.Es wurden die eingespielten Videos auf dem Festplattenteil
      "F"wo sich auch die Software v.Magix befindet gespeichert.
      Kennt jemand das Problem und wie kann man das lösen? ?(
      Für Hilfe wie immer dankbar!
      LG Helmut
    • Hört sich fast nach einem Hardware-Problem an, könnte am verbauten Festplatten-Controller oder an anderen Hardware-Problemen liegen. Sind das eigentlich externe Platten, auf denen der Abbruch erfolgt?

      Tritt dieser Abbruch auch auf, wenn du andere tools zum Capturen nimmst?

      Es ist übrigens nie geschickt, auf die Platte, wo die Programme installiert sind, zu capturen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Abbruch nach 1 GB? Hmm, denkbar wärs.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Darum ja auch die Frage nach anderen Tools - wie AV-Cutty oder dem Scenalyzerlive.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hi Ihr Beiden!
      Danke für d.rasche Antwort!! :)
      Noch dazu am Sonntag :beer:
      Aber da ich "Neuling"bin weiss ich leider nicht,was Du mit AVI1+AVI2
      meinst und wo man das bei VDL 2007/Plus einstellen kann?
      Hab in der Hilfe nachgesehen aber nichts gefunden!
      Aber ich hab an den Originaleinstellungen nichts verändert.Nur das letzte Update v.Magix damit es"Vista"tauglich wird obwohl ich XP SP2 verwende und es nicht gebraucht habe runter geladen und installiert!
      LG Helmut
    • Na lade dir mal av-cutty runter, und teste das Capturen damit - ist ja ganz einfach.

      avcutty.de/index_download.htm
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hi Wolfgang!
      Danke f.d.Link!
      Habe mir AV/Cutty runtergeladen und ausprobiert.
      Da ist es noch schlechter.Ich hab es nach verschiedenen Teilen d.Festplatte gecaptured incl.der Externen.Der Ordner wurde zwar angelegt und war immer zu finden jedoch immer ohne Inhalt? ?(
      Wie muss man denn den bedienen?
      Er beginnt zwar so wie Magix mit dem Capturen und geht auch bis zum letzten Bild,also volle 30 Minuten aber wie oben schon geschrieben der Ordner ist dann leer! X(
      Bitte um weitere Hilfe!
      LG Helmut
    • Dann schauts aber eher so aus, als ob es eben kein Problem vom Magix ist - sondern da hats eher was mit der Hardware.

      Was für einen firewire-Controller hast du den verbaut? Einen Onboard Kontroller? Oder eine eigene fireiwire-Karte?

      Und wird der Camcorder ordnungsgemäß installiert, wenn du ihm über firewire anhängst. Erkennt man im Gerätemanager der Systemsteuerung?

      Was für ein Betriebssystem verwendest du?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Original von Goggoopa

      Aber ich hab an den Originaleinstellungen nichts verändert.Nur das letzte Update v.Magix damit es"Vista"tauglich wird obwohl ich XP SP2 verwende

      ?(
      und warum hast Du das getan wenn Du eh XP fährst?
      ;)



      DV- it's not just a job, it's an adventure!

      (Signatur seit 2004...und das bleibt auch so)

      INFO: Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Na die Frage ist dann vielleicht noch: ging das Capturen eigentlich vor dem letzen Update zur Vista-tauglichen Version ohne Abbruch?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hi Wolfgang!
      Also ich bin jetzt schon einj Stück weiter....
      Mir ist es gelungen über AV/Cutty das Komplette Video v.d Handycam von insgesammt ca.30 Minuten Länge rein zu spielen und als AVI in den "eigenen Dateien"zu speichern und auch dort zu finden ;)
      Abspielen kann ich das Video dort gleich in "voller"Länge mit WMP 11.

      Nur jetzt kommt der Clu:wenn ich das dort komplett vorliegende Video zum Bearbeiten ins Magix VDL 2007/Plus über "Video Dateien importieren"holen will fehlt der Rest von 00:04:31 auf die volle Länge! ?(
      Mein Betriebssystem ist W XP SP2.
      Firewire on Board original nicht nachträglich eingebaut.
      Camcorder Sony wird sofort erkannt.
      Vieleicht findet doch jemand eine Lösung für mein Problem?
      LG Helmut
    • Also ob die Datei nun in voller Länge überspielt worden ist oder nicht, sollte doch leicht zum Überprüfen sein: eine Stunde Material sind irgenwas um die 12 oder 13 GB.

      Wenn die Datei zur Gänze da ist - 30 Miuten wären ja dann so um die 6 GB - dann hats in VdL und/oder dem PC was.

      Nochmals: vor dem Update zur Vista-fähigen Version ging das? Wenn das so war, würde ich die alte Version nochmals aufspielen (oder ein Image einspielen, wenn du das hast).
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Der AVI 2 Videoclip hat 4.194.242 KB.

      Ich den auch in den Windows Movie-Maker importiert,da gings zwar weiter als bis 00:04:33 aber das Ende fehlte auch??? ?(

      Ob es vor dem Update zur Vistatauglickeit noch ging weiss ich leider nicht,da löngere Zeit keine Videos bearbeitet habe.Aber als ich dies jetzt
      versuchte wurde ich gleich vom Systen Magix hingewiesen"Sie haben
      30 Tage kein Update gemacht"wollen Sie .......und ich tappte in die Falle :(

      LG Helmut
    • hallo Helmut..

      auf der Website von Magix steht doch das du den Patch nur verwenden sollst wenn du Vista verwendest und nicht bei XP..
      zumindest würde ich das so sehen da viele Funktionen besonders für Multimedia total überarbeitet sind...

      da wird sicher einiges verbogen sein..

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MG2 ()