Angepinnt AVCmerge - mit Date/Time und Einstellungsdaten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Das von AxFk angesprochene Problem betrifft offensichtlich nicht alle PC-Systeme. So etwas ist dann schwer zu reproduzieren. Zum Glück zähle ich zu den nicht Betroffenen mit meiner Kiste.
      ++++++ GUT DING BRAUCHT WEILE ! ++++++
      +++ FZ300 - RX100 - EDIUS 8.x - DaVinci Res.14 - i7-6700 +++
    • Na das ist dann aber eine recht üble Geschichte und ich würde vermuten, daß AxFk dann wohl eine Nvidia Grafikkarte haben wird, der der HW-Support für die MPEG2/4 Beschleunigung fehlt.

      Edit:
      Na sieh mal, nun wurde meine Vermutung bestätigt :

      neues Profil von AxFk
      Hardware: Intel Core 2 Quad Q6600 2,4 Ghz / 3GB RAM / Nvidia GeForce 8600GT 256 MB
      LG
      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elCutty ()

    • HW-Support für die MPEG2/4 Beschleunigung


      Ich habe auch schon einige Anfragen zu dieser Problematik bekommen.
      Immer war etwas mit den NVidia-GraKas, auch aber mit älteren ATI-Radeon...
      Mit einer ATI HD-2600 hat sich dann das Problem in S11 aufgelöst.
      ++++++ GUT DING BRAUCHT WEILE ! ++++++
      +++ FZ300 - RX100 - EDIUS 8.x - DaVinci Res.14 - i7-6700 +++
    • Original von elCutty
      Na das ist dann aber eine recht üble Geschichte und ich würde vermuten, daß AxFk dann wohl eine Nvidia Grafikkarte haben wird, der der HW-Support für die MPEG2/4 Beschleunigung fehlt.

      Edit:
      Na sieh mal, nun wurde meine Vermutung bestätigt :

      neues Profil von AxFk
      Hardware: Intel Core 2 Quad Q6600 2,4 Ghz / 3GB RAM / Nvidia GeForce 8600GT 256 MB


      Naja, wenn das wirklich nur an Nvidia liegt, könnte man ja an eine Aufrüstung, bzw. Fabrikat-Wechsel denken, wäre ja keine große Sache.

      Muß mal testen, ob sich das Problem auf einem anderem Rechner im Haus (hat glaube ich ne ATI) reproduzieren, bzw. ausschließen kann.
    • Original von AxFk
      Naja, wenn das wirklich nur an Nvidia liegt, könnte man ja an eine Aufrüstung, bzw. Fabrikat-Wechsel denken, wäre ja keine große Sache.

      Wie in dem Grafikkarten Thread nachzulesen, habe bin ich mit der EAH2600pro auch sehr zufrieden. Inzwischen sind aber schon die Nachfolger der HD2400/2600 mit HD3640/3650 Chips auf dem Markt. Bisher habe ich dazu aber noch keine Tests gelesen, würde aber davon ausgehen, daß sie sich eben so gut wie die HD2600pro für die Videoausgabe eignen.
      LG
      Peter
    • Na, dann schaun wir mal...

      Danke für Eure Empfehlungen.
    • Die Files aus den neuen fullHD AVCHD Sony SR11/12 unterscheiden sich leider erheblich von den anamorphen und auch von den aus dem Canon HD10/100. In der Version ß0.04 - 30.Sep.2007 kann man AVCmerge nicht mit diesen Files benutzen. Wenn mir mehr Material aus der SR11E vorliegt, werde ich versuchen eine Anpassung zu machen.
      LG
      Peter
    • Die Files aus den neuen fullHD AVCHD Sony SR11/12 unterscheiden sich leider erheblich von den anamorphen und auch von den aus dem Canon HD10/100.


      Es lebe "das" AVCHD-Format und seine unendliche Fülle, Daten so zu kodieren und abzuspeichern, dass es unter bestimmten Voraussetzungen keine Sau mehr einlesen kann... :teufel:

      So flexibel das wohl auch immer sein mag, aber für richtig kann ich das einfach nicht befinden. :kotz:
    • Man muß überlegen welche Ausrüstung man gerade beisammen hat und testen wie es mit den einzelnen Files läuft und sich erst dann für eine Kamera entscheiden.
      Die meisten "Blindi" kaufen aber zuerst die Kamera...
      ++++++ GUT DING BRAUCHT WEILE ! ++++++
      +++ FZ300 - RX100 - EDIUS 8.x - DaVinci Res.14 - i7-6700 +++

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Achilles ()

    • Tonversatz im gemergten Panasonic SD1 mts File

      Bezüglich dieser Problematik habe ich mir jetzt mal ein paar Panasonic SD1 Files genauer angesehen und mußte feststellen, daß da bei einen der Ton 42ms und beim anderen 36ms länger ist als das Video. AVCmerge schneidet nun aber nichts weg, sondern hängt das aus den Files einfach zusammen. Dadurch kann sich dieser Audio-Überhang der SD1 Files natürlich kumulieren. Eine Anpassung für die SD1 Files habe ich momentan nicht geplant.
      LG
      Peter
    • Tonversatz im gemergten Panasonic SD1 mts File

      Hallo Peter,
      danke für die Info. D.h es handelt sich anscheinend um ein allgemeines Panasonic SD1 Problem, und nicht um ein Problem bei meiner Kamera.

      Das könnte auch erklären, warum ich vor zwei Monaten beim Schnitt von Tanzaufnahmen mal Probleme hatte. Die Tänzer bewegten sich absolut nicht im Takt. Das Problem löste sich dann aber durch das erneute Einfügen des Clips irgendwie.

      Soll ich meinen alten Beitrag jetzt schließen ??
    • RE: Tonversatz im gemergten Panasonic SD1 mts File

      Original von elCutty
      Eine Anpassung für die SD1 Files habe ich momentan nicht geplant.


      Nachdem ich etwas tiefer in die SR11E Files 'gestiegen' bin, mußte ich feststellen, daß auch da die Audiorecords einen Überhang (ca. 64ms in einem Clip) haben. Da ich mich ja noch immer sehr für die SR11 interessiere, werde ich das Problem vermutlich doch bald mal angehen.
      LG
      Peter
    • So, die neue Versin ß0.05 ist oben im Thread verfügbar.


      Original von Achilles
      Habe festgestellt, dass die Clips von Canons HF10(1920x1080/60i mit 17MBit/s) unter Studio 11 Plus auf dem sekundären Vorschaumonitor(Vollaulösung) einwandfrei laufen, nicht dagegen die von Sony SR12(1920x1080/60i mit 16MBit/s). Hat Sony Bremsklötze in die AVCHD-Clips eingebaut?


      Die damit gemergten Files sollten sich nun genauso gut wie die aus der HF10 abspielen lassen. Bitte mal probieren und Bescheid geben.
      LG
      Peter
    • Danke Peter, ich kann es aber nicht mehr mit den Clips von Sony SR11/12 testen, da ich diese in der runden Tonne versenkt habe. Ich glaube, dass ich auch die nächsten 2-5 Jahre nicht mit AVCHD-Kameras arbeiten werden. Eher kaufe ich mir ein DigiFoto mit Videoaufnahmemöglichkeit in 720/30-60p oder 1080/50-60p...
      ++++++ GUT DING BRAUCHT WEILE ! ++++++
      +++ FZ300 - RX100 - EDIUS 8.x - DaVinci Res.14 - i7-6700 +++
    • Hallo Peter,
      erst mal vielen Dank für das Programm.

      Mit meinem Abspielgerät Popcorn Hour PCH-100, besteht folgendes Problem.

      Wenn ich eine gemergte Datei, ohne sie weiter zu bearbeiten, im PCH abspiele, kommt es vor das der PCH an einer Stelle wo die Files zusammengefügt sind, stehen bleibt. Das ist dann bei jeden abspielen die gleiche Stelle.
      Wenn ich die gleichen Files ohne mergen im PCH abspiele, habe ich zwar
      zwischen den Szenen eine Unterbrechung, aber der PCH bleibt nicht stehen.
      Woran könnte das liegen?

      uwe