Hilfe, Vegas 8 stürzt beim Rendern ab!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe, Vegas 8 stürzt beim Rendern ab!

      Hallo Freunde!
      Ich bin am Verzweifeln.
      Habe in Vegas 8b einen etwa 45' Film geschnitten. Die Rohdateien sind aus der Sony S11E ohne Umwandlungen übernommen. Das ging auch alles ganz gut. Jetzt will ich den Film rendern mit dem Mainconcept mpeg2 Encoder und benutze die Schablone BlueRay 1920x1080 50i, mit 30000 mbps.
      Den Ton hane ich schon vorher mit AC3 Pro Encoder ausgegeben.
      Leider verabschiedet sich Vegas nach unbestimmter Zeit mit dem lakonischen Hinweis "Ein Fehler ist aufgetreten und Vegas muß beendet werden". Weiß jemand, woran das liegen könnte?
      Meine verwendete Hardware ist im Profil zu sehen.
      Danke für jede Hilfe,
      Ulf
    • Hallo Wenzi,
      danke für den Trost!
      Da der Absturz nicht regelmässig ist habe ich schon einige Dateien die sich auch abspielen lassen. die grösste ist immerhin schon ca 1GB gross.
      Aber was mach ich nun? War die ganze Arbeit umsonst?
      Ulf
    • Stürzt Vegas an einer bestimmten Stelle ab - sprich: könnte es an einem defekten Clip liegen?

      Schon mal versucht, Vegas neu zu installieren?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Hallo Wolfgang,
      nein, der Absturz ist immer an einer anderen Stelle.

      Neuinstallieren? Wie? Drüberbügeln oder alles raus und ganz von Vorne?
      Was sagt dazu die Aktivierung?
      Danke für die Hilfe!
      Ulf
    • Ich würde alles deinstallieren, und neu installieren. Aktivierung erfolgt halt notfalls neu - sollte kein Problem machen, solange du nicht schon zigmal aktiviert hast.

      Oder hast ein Image, wo der PC noch tadellos gearbeitet hat? Da Vegas eigentlich im Regelfall recht stabil vor sich hinwerkelt, kanns genausogut sein, dass der PC insgesamt was abbekommen hat.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Na dann versuch ich mal mein Glück!
      Werde erst mal neu installieren und wenn nicht, dann ein Image versuchen.
      Melde mich, auch wenn's geht
      Danke!
      ulf
    • Wirste dir sparen können.

      Stürzt bei mir genauso ab (SR11).

      Ebenso beim Rendern nach AVC (1440-mehr kann 8.0b noch nicht) bei längeren Projekten.

      Der Absturz ist jedesmal an einer anderen Stelle.

      Nur rendern nach MPEG2-HD 1920 (Ausgangspunkt HDV-50i) geht bisher bei mir. Ist aber unbefriedigend, weil kein DD51. möglich.


      Herzliche Grüße
      VIDFan
    • Hallo, da bin ich auch wieder!
      Interressant, die verschiedenen Aussagen hier.
      Habe jetzt noch nicht neu installiert, schein' ich mir wirklich sparen zu können.
      Aber ich hab noch Fragen.
      Rendern mit fullHD-Proxis habe ich nicht verstanden. Wie geht das genau?
      Und was soll ich mit AVCMerge machen? Einen Test, ob die gesammte Datei zu rendern ist? Dazu müsste ich doch dann den ganzen Film neu schneiden. Oder verstehe ich da was falsch?
      Bitte versucht mir weiter zu helfen.
      Danke ulf
    • Der Absturz könnte an der großen Anzahl von AVCHD Einzelfiles liegen. Um das zu testen könntest du diese mit AVCmerge zu einem zusammen setzten und die EDL laden. Hier findest du die Einzelheiten.

      Neu editieren mußt du erst mal nicht, da es ja hierbei darum geht herauszufinden, ob es damit zu deinem Zielformat gerendert werden kann. Wenn dem so ist, wirst du wohl nicht um ein neues Schneiden kommen ;)

      Da könnten dir dann die Proxis helfen.
      LG
      Peter
    • Die Vermutung, dass wir hier ein Problem mit der Auslagerungsdatei haben, sollten wir aber schnell erhärten. Hat mal jemand geschaut, wie die Größe der Auslagerungsdatei zunimmt, wenn man mehr und mehr AVCHD clips in die timeline wirft?

      Ulf, wie viele clips hast du den im Projekt?

      Original von VIDFan
      Nur rendern nach MPEG2-HD 1920 (Ausgangspunkt HDV-50i) geht bisher bei mir. Ist aber unbefriedigend, weil kein DD51. möglich.


      Das zumindest ist leicht behebbar. Man rendert zu den Blu Ray mpeg2-Schablonen, und rendert sowieso extra den 5.1 Audioteil über den AC3 Pro encoder.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Also ich habe ca 280 AVCHD-Clips im Projekt. Dazu kommen noch etliche Musiktitel und gesprochene Kommentare. Zwischentitel, Vor- und Abspann nicht zu vergessen. Also schon mal sehr viele Einzeldateien.

      Die Abstürze scheinen wirklich etwas mit der Menge der Clips zu tun zu haben. Ich rendere gerade den Film Kapitelweise, als so um die 10' Länge (ca. 60 Videoclips). Das funktioniert!
      Die einzelnen Teile werde ich dann mit dem DVDA5 und Abspielliste wieder zusammenstellen. Ich denke, dass wird erst mal gehen.
      Grüße
      Ulf
    • Also ich habe heute 119 clips mit der HF100 gefilmt - und mal in Vegas importiert. Und den Import habe ich Schrittweise in 20er Stück gemacht - und dabei gesehen, dass die Größe der Auslagerungsdatei nicht wirklich linear mit den Clips ansteigt. Also wenn es was mit der Anzahl der clips zu tun hat, dann hängts nicht mit der Auslagerungsdatei zusammen.

      Dem sollten wir weiter auf dem Grund gehen.

      Beim Zusammensetzen ist halt zu beachten, dass so eine Scheibe an den Grenzen zwischen den clips immer wieder etwas ruckeln wird. Schwarzblenden könnten da helfen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Das mit dem Ruckeln ist mir schon klar. Habe deshalb auch für Schwarzbildübergänge gesorgt. Trotzdem danke für den Rat.
      Grüsse
      ulf
    • Als der Rendertest mit 119 clips zeigte bei mir keine Probleme. Ich schieße nochmals einen Test mit 360 clips.

      Welche Rendereinstellungen hast du exakt verwendet?
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • Original von wolfgang
      ... Man rendert zu den Blu Ray mpeg2-Schablonen, und rendert sowieso extra den 5.1 Audioteil über den AC3 Pro encoder.


      Geht bei meiner VEGAS PRO 8.0b-Version nicht. Den AC3 Pro Encoder kann ich nicht benutzen (den soll ich erst zukaufen (laut einem Meldungsfenster, das beim Versuch aufgeht)).


      Herzliche Grüße
      VIDFan