Power Director 10 Ultra und 1080p50

  • Zitat

    Original von Wenzi
    So schön das jetzt klingen und auch sinnvoll sein mag - aber die Zeit haben wir (ich) monentan einfach nicht. Wir werden uns das überlegen ("wir": 2 Personen gegenwärtig).


    Hallo,
    ich finde das Thema: 1080 50p Video von der Aufnahme bis Ausgabe birgt viel Diskussionsstoff, und da ist noch lange kein Ende in Sicht.
    Ich meine, es währe einen eigenen Themenbereich wert.


    MfG
    ko11

  • Hallo Ko11,


    da ich hier nur selten etwas schreibe, möchte ich nicht bestehende
    Struktur (Abspieler, Camcorder und Software) durch Themenstarts
    durcheinander bringen. Dan kann man schnell vom Admin ge-
    steinigt werden. Aber aber ein eingenes Thema wäre es wert.
    Wer wirft jetzt den ersten Stein?


    M. f. G.


    Jürgen


    PS. Neuer Versuch, diesmal 7 verschiedene Vorgehensweisen:
    5x ohne Tiltel oder Übergänge mit und ohne PD 10 erstellt,
    alle 5 im Player i. o.
    2x mit PD10, einmal SVRT und einmal Profil 50p 28 Mbit,
    jeweils mit Übergang erstellt, alle 2 ruckeln ab dem Übergang,
    im Übergang läuft das Bild mit halber Geschwindigkeit.
    Ist die Vorlage zum Übergang vielleicht in 25p bei PD 10?

  • Hallo Bernd Welte,


    habe ich beim letzten Test getan. Einmal mit SVRT und einmal nach
    Profil. 1080 50p 28 Mbit. Kein Unterschied, nach der Blende geht die ruckelei los.


    M. f. G.


    Jürgen

    Einmal editiert, zuletzt von indoor07 ()

  • Hallo Ko11,


    unter http://www.videotreffpunkt.com…hp?threadid=12358&page=4,


    habe ich mit einer Aufstellung vom 1080p 50p fähigen Playern (Bluray)
    begonnen, aber seit dem 15. 1. 2012 kam nicht aus diesem
    Forum dazu. :gruebel:
    Ich habe mal eine Zusammenfassung über diese
    Player in der Zeitschrift "Videoaktiv"gesehen, aber leider diesen Artikel nicht wieder wieder gefunden.


    Unter "Videoschnittprogramme, -andere NLE,s" werde ich zwei Workflows
    für 1080 50p für "lau" posten, da komplett in Freeware. :wink2:
    Verlustfrei und sauschnell. Nachteil: Keine Titel oder kitschische Übergäng.


    M. f. G.


    Jürgen

    Einmal editiert, zuletzt von indoor07 ()

  • Zitat

    Original von indoor07
    habe ich mit einer Aufstellung vom 1080p 50p fähigen Playern (Bluray) begonnen


    Das ist absolut lobenswert. Aber trotzdem glaube ich, dass das Abspielen von 50p Material in einem Multimediplayer die einfachere Lösung ist.
    Ich könnte so eine Scheibe ja nur weitergeben, wenn ich wüsste, dass der BD-Player des Empfängers die auch wirklich abspielen kann.
    Anders sieht es natürlich aus, wenn man Menüs etc. möchte, dann kann so ein ISO schon Sinn machen. Aber dies könnte man dann auch wieder auf einem MMP abspielen.
    Dass man wirklich eine Disk mit 50p braucht wird wohl nur in den wenigsten Fällen wirklich nötig sein.

  • Hallo Sunbank,


    mein Freundes-, Famillien- und Bekanntenkeis bekommt eine Kaufempfehlung
    für universielle Player oder eine Test-DVD/ Bluray mit allen Formaten darauf
    zum testen im ....Markt.


    M. f. G.


    Jürgen

  • Mir ist schon klar, für was man solch eine Scheibe brauchen könnte. Meine Erfahrung ist, dass die Leute schon froh sind, wenn sie überhaupt den Unterschied SD/HD sehen. Da ist 50p dann oft Perlen vor die Säue geworfen.
    Aber klar, ich erkenne deinen Willen an, dies zu probieren und den Leuten was Gutes zu tun. :respekt:

  • Jürgen:
    haben die erstellten Clip die selbe Bildwiederholungsrate?


    Ich habe mit der Trial jeweils einen "Bluray-Ordner" (Vorlage 1920x1080p) auf die Festplatte gebrannt.
    Ergebnis:
    Mit 1 Übergang hat der Stream eine Bildwiederholungsrate von 23,967fps
    Ohne Übergang hat der Stream eine Bildwiederholungsrate von 50,000fps
    ...

  • Zitat

    Original von indoor07
    Hallo Ko11,


    unter http://www.videotreffpunkt.com…hp?threadid=12358&page=4,


    habe ich mit einer Aufstellung vom 1080p 50p fähigen Playern (Bluray)
    begonnen, aber seit dem 15. 1. 2012 kam nicht aus diesem
    Forum dazu. :gruebel:


    Das Problem ist aber, dass das Thema nicht moderiert wird und wie häufig hier nach 10 Beiträgen über alles mögliche diskutiert wird. So geht die Übersicht verloren und die Mühe ist vergebens ...

  • Hallo Rappwolf,


    ich habe mal die Framers pro Sekunde gezählt:
    Über dem Übergang habe ich bei PowerDVD 10
    37 Frames gezählt, es war ein Windradrotor, der
    plötzlich nur noch mit halber Drehzahl lief und
    nach dem Übergang kurzzeitig die Geschwindigkeit
    erhöhte.


    Merkürdig:" Der Mediaplayer Classic Homcinema" kommt
    bei zählen fast immer auf 50 Frames und läuft
    auch vollkommen ruckelfrei, wo PowerDVD 10
    schon arg ins straucheln kommt.


    M. f. G.


    Jürgen

  • Hallo Leute,


    Cypheros, vom "TSdoc" war so freundlich, sich die 1080 50p Datei anzusehen und zu analysieren. Meine Blurayplayer fangen an dem
    Übergangen an zu springen. Ohne Übergänge, von Freeware oder
    auch vom PD 10, keine Probleme.


    Genau an der Stelle des Übergangs wechselt das Profil von
    4.2 auf 4.1 und wieder zurückt. Vor und nach dem Übergang,
    gibt es nur I- und P-Frams, beim Übergang gibt es für kurze Zeit
    auch B-Frams.
    Ich vermute, dass beim Überblenden durch PD 10 die Vorlage für
    die Blende oder Titel im Profi 4.1 vorliegt.
    Wenn PD 10 im selben Format bleiben würde, gäbe es
    wahrscheinlich keine Probleme. SVRT oder das entsprechende
    Profil macht bei Übergängen und Titeln keinen Unterschied.
    Also erst einmal auf Besserung warten.


    Vielen Dank an Cypheros für die Unterstützung! :wink2:


    M. f. G.


    Jürgen

    2 Mal editiert, zuletzt von indoor07 ()

  • Hallo Leute,



    der Frank von der " Cypheros Software Seite"
    hat sich den Stream angesehen, der nach dem Übergang zu ruckeln
    anfing. Seine Antort:
    === Zitate:
    "An der Übergangsstelle ändert sich das Profil von High@4.2 auf High@4.1 und plötzlich tauchen B-Frames auf, die in der ursprünglichen Aufnahme nicht vorhanden sind. Das bringt Deinen Player offenbar durcheinander."

    und


    "Könnte ein Problem mit dem Interlace-Modus sein oder der Frame-Reihenfolge. Kameras zeichnen so auf, dass die Frame-Reihenfolge mit der Darstellungs-Reihenfolge übereinstimmt, weshalb auch keine B-Frames vorkommen.


    PD aber verwendet die Standard-Encodierung mit B-Frames und da stimmt die Reihenfolge im Stream nicht mit der Reihenfolge überein, die für die Darstellung verwendet wird. Rechnet der Mediaplayer nicht mit so einer ungewöhnlichen Änderung, springen die Bilder hin und her.


    Code: [Auswählen]


    -> startet mit Kameratypischer Kodierung (Reihenfolge im Stream = Reihenfolge bei der Darstellung) <-
    000000000002B30F [P] 00:00:10.860 977400
    000000000002B50F [P] 00:00:10.880 979200
    000000000002B58A [P] 00:00:10.900 981000
    000000000002B78F [P] 00:00:10.920 982800
    000000000002B80B [P] 00:00:10.940 984600
    000000000002BA1A [P] 00:00:10.960 986400
    000000000002BAA0 [P] 00:00:10.980 988200


    -> ab hier ändert sich die Reihenfolge der Frames (Der PTS-Timer muss beachtet werden um die richtige Darstellungs-Reihenfolge einzuhalten)<-


    000000000002BF45 [I] 00:00:11.000 990000
    000000000002C42B [P] 00:00:11.060 995400
    000000000002C4F0 [B] 00:00:11.020 991800
    000000000002C713 [B] 00:00:11.040 993600
    000000000002CAC4 [P] 00:00:11.120 1000800
    000000000002CC98 [B] 00:00:11.080 997200
    000000000002CE6C [B] 00:00:11.100 999000
    000000000002CFC6 [P] 00:00:11.180 1006200
    000000000002D028 [B] 00:00:11.140 1002600
    000000000002D0BB [B] 00:00:11.160 1004400
    000000000002D274 [P] 00:00:11.240 1011600
    000000000002D323 [B] 00:00:11.200 1008000



    Gruß
    Frank "


    Zitat Ende===



    Wie sind die Erfahrungen von Euch?


    M. f. G.


    Jürgen

    2 Mal editiert, zuletzt von indoor07 ()

  • Jürgen


    Die Entwickler in Taiwan haben das, durch Deine Clips und die weiterleitung meinerseits, nachvollziehen können und arbeiten dran.
    Das Ergebnis wird dann wohl in einem der nächsten Patches behoben werden. Hoffentlich. :teufel:

  • Hallo Bernd,


    wie lange könnte es bei Cyberlink dauern?


    Könnte es evtl. am H.264-er Dialekt der Sony CX 130 liegen?
    Auch 1080 50i 17 Mbit/sek nach 1080 50i 17 Mbit/sek scheint
    auch das selbe Problem zu haben.(egal ob SVRT oder Profil)
    Am Anfang und am Ende eines Übergangs bleibt das Bild kurz stehen
    und springt dann weiter. Wir werden mal wieder das mal das Windrad aufnehmen.




    M. f. G.


    Jürgen