Mercalli 4 Problem mit Vegas Pro 14

  • Zu Mercalli: Das gleiche Problem habe ich auch und zwar regelmäßig immer wieder. Dieses sowohl in der Vorschau, als auch im File -> wenn ich nicht vorher folgenden Workflow berücksichtige: Ich schaue mir vor dem Rendern das Projekt nochmals an, dabei fallen immer wieder Takes auf die eigentlich bereits analysiert waren, aber dies scheinbar wieder vergessen haben (zumindest Frame-Weise). Diese werden nun nochmals analysiert und danach muss sofort gerendert werden. Denn sobald ich Vegas schließen "vergisst" Mercalli wieder andere Frames.
    Damit fahre ich bis heute gut und produziere damit beim Rendern keinen Ausschuss mehr.

    Das ist mal eine interessante Vorgehensweise. Macht aber Sinn, im Nachhinein betrachtet hatte ich dann derlei Fehler ebenfalls mit Mv4



    Für mich ist und war Mercalli immer eher eine Notlösung für Ausnahmefälle, quasi als Notnagel für verwackelte Aufnahmen, die man nicht einfach wegwerfen will.


    Sehe ich ja auch so. Es ist mir aber auch schon mal passiert, dass ich in der Mehrzahl Takes hatte die einer Nachbearbeitung bedurften.
    Ok, wenn dann für nahezu jedes Projekt der "Notnagel" herhalten muss, sollte man seine Arbeitsweise überdenken :D



    Hier die Antwort von Prodad:


    Sie setzen die aktuelle Vegas 14 Version sowie Mercalli v4 Version ein?
    Bitte downloaden und installieren Sie auch dieses aktuelle Mercalli V4 Setup:

    und?
    Kannst Du schon etwas berichten?

    DV- it's not just a job, it's an adventure!
    (Signatur seit 2004...und das bleibt auch so)


    INFO: Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Tritt bei mir auch nur selten auf. Wenn in einem halbstündigen Film der "Stabilizr Overlay Hinweis" für jeweils 1 Frame ca. 3 - 4mal erscheint, ist das aber ärgerlich genug. Nach erneutem Rendern taucht der Hinweis dann an anderen Stellen (auch nur für den Bruchteil einer Sekunde) auf. Werde heute Abend erneute Versuche starten. Mir scheint aber, wenn ich den Vegas eigenen Stabilisator benutze, keine Probleme vorhanden sind. Irgendwie meine ich auch, das Ergebnis ist sogar besser, weil der cmos Filter nicht vorher benutzt werden muss. Das wurde aber schon `mal diskutiert.


    Neuen Prodad Hinweis werde ich heute Abend überprüfen.


    Viele Grüße
    Lu

  • OK, aber auch das muss ich negieren, denn bei mir passiert dies auch bei wenigen Takes - Bsp: schon bei 5 von 100 in der Timeline.
    Es ist also definitiv ein generelles Problem, aber scheinbar nur bei einigen Usern (aber dennoch in Summe Vielen - was mir so nun auch neu ist - ich dachte nur ich habe diesen Fehler)

  • wenn dann für nahezu jedes Projekt der "Notnagel" herhalten muss, sollte man seine Arbeitsweise überdenken


    Du missverstehst das vielleicht etwas: Gerade meine Arbeitsweise führte mich dazu, ständig mit Mercalli zu arbeiten - das ist für mich das "elektronische Stativ" schlechthin! Ich schlepp doch das schwere Zeugs nicht in der ganzen Welt herum...


    Außerdem wirken Aufnahmen vom Stativ eher zu statisch, ich kann das von Hand aus besser. Ist inzwischen meine Meinung, mehr auch nicht.

  • Außerdem wirken Aufnahmen vom Stativ eher zu statisch, ich kann das von Hand aus besser.

    Wie ich bereits erwähnte, gibt es unterschiedliche Stative. Auch eine Steadicam ist eine Art Stativ und doch ist das Bild alles andere als statisch.


    Wenn Du die meisten der Clips in der SAL-Version stabilisiert, werden die denn dadurch nicht auch wieder statisch(er)? Oder meinst Du Clips mit bewegtem Bild, wo die Bewegung durch Mercalli halt nur etwas flüssiger/gleitender werden soll?



    Aber wir wollen doch das PlugIn-Problem lösen und nicht eine andere Arbeitsweise aufzeigen.

    Ja, schon. Aber wenn ich mir die hier geschilderten Versuche und Beobachtungen ansehe, habe ich den Eindruck, das Problem muss programmseitig (also von Magix und ProDAD) gelöst werden.


    Sofern dies nicht geschieht, kann man entweder einen Workaround versuchen (z.B. die SAL einsetzen), den Einsatz von Mercalli weniger häufig notwendig machen (Stativ oder ähnliches), ein anderes Stabilisierungstool probieren oder einfach mit "wackeligen" Bildern leben in der Hoffnung, dass von Herstellerseite irgendwann ein Softwareupdate das Problem behebt.

    Greetings,
    ro_max


    Grüne Kommentare sind als Mod, der Rest als User geschrieben.
    ----------------------- Meine CGI-Tests auf YouTube. ------------------------

  • Oder meinst Du Clips mit bewegtem Bild, wo die Bewegung durch Mercalli halt nur etwas flüssiger/gleitender werden soll?


    Genau das meine ich - denn mit den moderaten Einstellungen in Mercalli erreiche ich, dass nur kleine Bewegungen (durchschlagende Zitterer etc.) und auch Drehbewegungen eliminiert werden, keine groben Sachen also. Die bearbeite ich von Fall zu Fall einzeln.

  • Ich kann das Problem des Mercalli 4 Plugin, das durch hinkelhampel beschrieben wurde, bestätigen, so auch das es mit dem Update, bei mir, behoben ist.

  • Das ist schön zu hören. :beer:

    Leider besteht weiterhin (noch) das Problem, das das Mercalli 4 Plugin, nicht in der Lage ist um "interlaced" Material vernünftig zu stabilisieren. Dieses Problem nur zu umgehen ist durch in Vegas die Projekteinstellungen erst auf "progressiv" umzustellen bevor man Mercalli 4 die "interlaced" events analysieren lässt.

  • Selbstverständlich bleiben die Einstellungen dabei erhalten.

    Danke Dir, dann wäre das für mich ein "Lösungsansatz" - Klasse.

  • Neues Setup von Mercalli habe ich gestern installiert und ausprobiert. Leider erschien der "Stabilizr Overlay Hinweis" wieder bei einigen Frames. Habe aber festgestellt, dass, wie auch Wenzi schrieb, bei moderater Stabilisierung alles in Ordnung ist. Muss ich aber weiter ausprobieren. Irgendwie unbefriedigend, dass Mercalli 4 nur eingeschränkt nutzbar ist oder doch mit großem Aufwand. Dafür entschädigt aber die neue Firmware von Panasonic. Gerade die G 81 läuft jetzt zur Höchstform auf. Super Bild, super Stabilisator (man braucht Mercalli nicht wirklich viel), akzeptabler Ton, wobei für Außenaufnahmen allein wegen der Windgeräusche ein vernünftiges Micro Pflicht ist.

  • Ich hatte mal ein "One-Frame" Problem unter Hitfilm, dass ich durch die Aktivierung der GPU-Beschleunigung in den Präferenzen und bei den Rendereinstellungen auf automatisch behoben habe. Wäre ein Versuch wert.

    Gruss
    Tom

  • Irgend etwas muss bei einigen Anwendern anders eingestellt sein, denn bislang konnte ich den Fehler nicht reproduzieren. Zumindest habe ich die GPU-Beschleunigung in den Präferenzen immer aktiviert.

  • Hallo,
    habe mal versucht die o.g. Probleme des TE nachzuvollziehen.


    Ich habe da folgendes festgestellt:
    Die Problematik das Mv4(Mercalli Version 4) sich die stabilisierten Files nicht merkt, also wie angesprochen nach einem Speichern, Schliessen und erneutem Aufrufen, scheint sich mit dem Update wirklich erledigt zu haben.


    Ich konnte das also nicht mehr feststellen. Einmal analysierte Clips wurden problemlos auch so in Vegas weiter und wieder verwendet, ein Rendern in verschiedene Formate ( m2ts, mp4 etc ) hat mir das hier bestätigt. Kein Clip auffällig, keine Anzeige fehlerhafter Stabilisierung etc.


    Ich habe allerdings eine mögliche Fehlerquelle die zu diesem Problem führen "könnte" ausgemacht.


    Das Kopieren der Eventatribute sollte man tunlichst unterlassen und zwar immer dann, wenn man auch eine Stabilisierung via Mercalli4 angewendet hat.
    Heisst, sollte man auf die Idee kommen, Filter die in einem Clip gesetzt sind, zu kopieren und diese dann als "Einfügen der Eventatribute" in dem folgenden oder einem anderen Clip kopieren zu wollen, so wird das kräftig in die Hose gehen. Zumindest wenn Mercalli 4 dort wirkt.


    Ich habe das spaßeshalber mal mit einem Clip gemacht, der erst Mv4 und dann z.B. zusätzlich eine sekundäre Farbkorrektur erhalten hat. ( ok, Farbkorrekturen soll man manuell natürlich nicht vererben ;) aber einfach mal gemacht )


    Beim Kopieren und anschließendem Einfügen solcher Eventatribute wirft Vegas ( oder Mercalli ? ;) ) offenbar alles Durcheinander.
    Einige Frames werden als analysiert gewertet, andere wieder nicht. Das ist aber nur manchmal in der Vorschau oder in der TL zu sehen. Das ist wohl auch eines der Probleme. Geht-geht nicht---man siehts, man siehts nicht ;)


    Teilweise ruft Mv4 sogar dazu auf ( klickt man auf die Filterkette ), es (Mv4) erneut freizuschalten. Es ergibt also ein nahezu heilloses Durcheinander.


    Dieses Verhalten dürfte im übrigen für alle anderen Filter ebenso zutreffen. ( meine Mutmaßung )


    Beim Rendern entstehen dann Frames die Fehler anzeigen.


    Was auffallend ist, man muss nach so einem "Missgeschick", wirklich ALLE Filter vom Clip nehmen, das Projekt speichern, erneut aufrufen und die entsprechenden Filter und neu erstellen.
    Es reicht offenbar nicht, nur den Mv4 Filter zu entfernen.


    Das zumindest ist mein erster Eindruck zu diesem Thema hier. Dieser ist bitte als wertfrei zu betrachten solange er nicht bestätigt wurde.


    Unnötig zu erwähnen, dass Clips die mit Mv4 belegt sind natürlich nicht mehr in ihrer eigentlichen Form verändert werden dürfen, also Kürzung, Steckung etc. ;)

    DV- it's not just a job, it's an adventure!
    (Signatur seit 2004...und das bleibt auch so)


    INFO: Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Danke chikks fürs ausführliche Testen und Beschreiben.
    Leider habe ich das Problem auch wenn ich Mercalli direkt auf den Take/Event anwende.
    Ich habe diese NIE per Kopieren/Einfügen hinzugefügt, da es für mich logisch war, dass dies nicht funktionieren wird.
    Von daher - so einfach ist es leider nicht.
    DANKE

  • Dieses Verhalten dürfte im übrigen für alle anderen Filter ebenso zutreffen. ( meine Mutmaßung )


    Das tut es eher nicht, denn damit arbeite ich sehr intensiv.



    da es für mich logisch war, dass dies nicht funktionieren wird.


    Bei Mercalli 4 ist es verboten (das Kopieren), bei Mercalli 2 funktioniert das aber - allerdings mit anschließender Neuberechnung, versteht sich.

  • Das tut es eher nicht, denn damit arbeite ich sehr intensiv.

    :D
    Das war auch nicht auf das normale,allgemeine Vererben von Eventatributen gemünzt sondern auf das Anwenden von anderen, weiteren Filtern zusätzlich und mit M4

    DV- it's not just a job, it's an adventure!
    (Signatur seit 2004...und das bleibt auch so)


    INFO: Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • sondern auf das Anwenden von anderen, weiteren Filtern zusätzlich und mit M4


    Sorry, habe ich falsch interpretiert. Ja, Mercalli darf nicht mit im Bunde sein - weder allein noch mit anderen Filtern.

  • Hi,


    ich überleg grade, ob ich wegen Mercalli auf Vegas Pro14 upgraden soll. Hab noch nie was mit mercalli zu tun gehabt.


    Wenn ich mit dem Einhandstativ filme, dann entsteht öfters ein leichtes Zittern. So etwa, wie die Schneeaufnahmen in diesem Video: [media]https://www.youtube.com/watch?v=tZ-OyoC17A8[/media]


    Kann mercalli sowas wegbügeln - auch bei 3D-Aufnahmen?


    Viele Grüße und Danke,


    hubse